Announcement

Collapse
No announcement yet.

Random reboot - X570 Aorus Xtreme + 5950X

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Random reboot - X570 Aorus Xtreme + 5950X

    I swapped 3950X to 5950X -> AORUS XTREME motherboard. Now the system is restarting at any time.

    Latest BIOS (F31e) I also checked with F30, Windows 10 (20H2), Chipset Driver (2.10.13.408), AMD Ryzen Master (2.6.0.1702), etc.
    On the previous CPU the system worked without any problems - and the CPU/Motherboard was not a real problem.

    I set up UEFI
    - XMP (system random reboots).
    - XMP + PBO from AUTO to ENABLE (reboot very fast in minutes).
    - OC MEM - previously, on 3950X memory, they worked for 3800 CL16, now 3800 or even 3733 cause WHEA errors (restart after a while).
    - Any manipulation with the PBO system -> reboots.

    I don't know if it is:
    - BIOS (bad voltage optimization), CPU 5950X, or maybe RAM.
    But since the memories were working previously, they drop from the list. There are Motherboard and CPU.

    I have found that others also have such problems. X570 motherboard from GIGABYTE and the new ZEN 3 (5600X / 5800X / 5950X). They complain that it may be UEFi's fault.

    I did't play with the voltage on the CPU, always AUTO.
    As I wrote, any change from AUTO to ENABLED for PBO causes a quick restart - HWiNFO starts, Cinebench R20 starts - and restart. I won't even have time to run the test - turning on the programs causes a restart.

    /Probably disabling "Core Performance Boost" improves stability. But it's a basic function for the CPU.

  • #2
    Tried BIOS F31h ?
    Z490 AORUS Master,
    Z390 AORUS Master
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

    Comment


    • #3
      Hello,

      I bought the new AMD Ryzen 5950X to replace my AMD Ryzen 3950X.
      This is the only new component in the system. The rest of components are in the signature.

      As soon as I booted up to Windows, the system started rebooting and crashing, sometimes with the BSOD WHEA Uncorrectable Error

      What I tried:
      -removed all RAM sticks and tested with only one at a time in different memory slots.
      -tested the memory with and without XMP (2133Mhz).
      -manually set RAM timings
      -replaced the PSU.
      -remove any other USB devices besides mouse and keyboard
      -removed any other HDD and SSD besides the system/windows one.
      -replaced the system/Windows SSD and tried reinstalling Windows. Crashes while installing.
      -removed the CPU to check for bent pins with a magnifying glass. Twice. All good.
      -downgraded BIOS to F30
      -reflashed F31e.
      -upgraded to F31h
      -cleared CMOS and tried booting without setting anything in BIOS.
      -booted Ubuntu 20 Desktop live USB. Crashes before desktop with some cryptic error about CPU.
      -checked CPU and motherboard temperatures. All fine.
      -reseated the GPU.
      -tested with a RX460 GPU instead of 1080 ti.
      -disabled C-States
      -disabled hpet-timer
      -disabled PBO (always have it on Auto anyway)
      -removed all SSDs and HDDs and tried booting from Ubuntu live USB

      Fastest way to crash the system is to run a game or Aida64 memory copy benchmark.

      After many failed attempts with various BIOS settings, the only one that fixes this problems is setting "Core Performance Boost" to disabled. Of course, with this setting disabled, this new CPU performs a lot worse than the old 3950X

       

      Comment


      • #4
        Originally posted by stasio View Post
        Tried BIOS F31h ?
        No changes.
        As it resets, it continues to reset.  Nothing the new BIOS fixes.

        And not only I have such problems.

        Comment


        • #5
          I'm having the same issue with a 5950X on an X570 Aorus Master v1.2. Tried both F31e and F31h beta bioses. Random reboots even when idle, in fact it seems to reboot more during idle/light work, and be more stable during a stress test.

          Testing and the search for a workaround continues. Hopefully Gigabyte will get the instability under control.

          Comment


          • #6
            I have random reboots on this motherboard too.... brand new build all new parts.

            AMD Zen3 & Nvidia 3070 Brand new build - BSOD when playing Doom - Windows 10 Forums (tenforums.com)

            I'm in the process of trying to work out exactly which piece of hardware is at fault...  

            Bios F31h and X570 Aorus Master

            Comment


            • #7
              In the event viewer, are you seeing any WHEA-Logger Event 18 error -  


              Reported by component: Processor Core
              Error Source: Machine Check Exception
              Error Type: Bus/Interconnect Error
              Processor APIC ID: 12

              Reported by component: Processor Core
              Error Source: Machine Check Exception
              Error Type: Cache Hierarchy Error
              Processor APIC ID: 0 T

              Reported by component: Processor Core
              Error Source: Machine Check Exception
              Error Type: Cache Hierarchy Error
              Processor APIC ID: 12

              Comment


              • #8
                Same situation on F31L
                So far, only Core Performance Boost set to Disabled allowed this new CPU to be stable, even with XMP 3600 or manual tight timings.

                Comment


                • #9
                  I bought a temporary cheap 3600XT and downgraded bios to F21. Everything seems to work 100%. I'm glad since it was a completely new build and I hadn't tested other parts yet. That pretty much concludes that either my 5950X is bad/defective or the default/stock compatibility with X570 Aorus Extreme ain't right yet firmware wise. I started the process to RMA the 5950X @ AMD just in case and we'll see what happens next.

                  Comment


                  • #10
                    Same problem with X570 AORUS MASTER v1.0 and F31L with a 5950X. I had a 3950X and when I replaced it with a 5950X I started getting random reboots after 2-3 days while idle (not during a game). Using 4x8GB 3600 memory.

                    Ran Prime95/OCCT overnight multiple times with no errors. No problems in memtest86. No WHEA errors or BSOD logged in the windows event logs.

                    With a 3950X on the same board it was fine. 5950X reboots after a few days always.

                    Comment


                    • #11
                      Oh yeah I guess it's worth mentioning. The first 2-3 days following the build completion everything was fine with 4000CL6 XMP and R20/R23/AIDA/TM5 ran with no problems nor errors.

                      Were you guys with 5950X fine at first or did the issues started right away?

                      Comment


                      • #12
                        Originally posted by Alvy View Post
                        Were you guys with 5950X fine at first or did the issues started right away?
                        To be frank, I thought it was just in my mind, but I also think the first 2-3 hours, with only BIOS defaults loaded, were stable. Not 2-3 days, but 2-3 hours in my case.
                        I am sure about defaults being loaded, because this board resets everything to default when the CPU is removed from the socket.

                        Comment


                        • #13
                          Watching some other threads I see a few screenshots of 5950X running on X570 Xtreme with XMP/OC/PBO1+2, one thing I noticed was most of them seems to be running AMD as GPU. Wonder if NVIDIA (at least 3000 series) has anything to do with the crashes we're getting.

                          Comment


                          • #14
                            Same BS with 5950x and MSI X570 Unify. Everything worked perfectly first week, but then suddenly black screen and bootlop. Somehow it's fixed itself and I was able to boot Windows 10, but then random reboots starts to happen. After two days another bootlop, this time without any hope of fixing. I reinstalled Windows 10 from scratch and now "only" suffering random reboots. Also reboot occured in latest Ubuntu Live CD, so it's unlikely Windows issue.
                            Memtest and stresstest running without issues or errors, just idle random reboots. Nothing works except forcing cpu to run only base clock by disabling Core Performance Boost.
                            Maybe we just got defective CPUs that worked on the edge of stability for some time and then quickly crossed the line and now just unstable? Anyone think it's good idea to just buy another 5950x and try to return current CPU causing issues?
                            Also it looks like similar issues was happening for previous generations of Ryzen CPU, as "Ryzen random reboots" gives a lot of search results.

                            Comment


                            • #15
                              With my Ryzen 3950X never had such issues. And I started with the same motherboard and with the 2nd released BIOS for it.
                              This is just bure BS. Beta testers without pay.

                              Comment

                              Working...
                              X