No announcement yet.

DirectX Games crash

  • Filter
  • Time
  • Show
Clear All
new posts

  • DirectX Games crash

    Need a little help here. Whenever I try to run 3DMark2001SE it crashes and displays some really weird pattern. Sometimes it will just freeze on the screen, but not doing that lately. I don't have any problems doing other stuff. I suspect it has something to do with DirectX, because the only time it does it is with 3dmark and when I play Medal of Honor. Thought it might have been the drivers, since I had recently installed newest nvidia drivers. I went back to old drivers and it was still happening. I did a fresh install from format and loaded driver that came with the video card and DirectX 8.1, but it still happens. I even checed the bios:
    Video Ram Cacheable - tried enabled & disabled
    AGP Aperture size - tried 64 and 128Mb
    AGP Antialiasing - disabled
    fastwrite - disabled
    Data transfer - tried 1x,2x, and 4x
    AGP always compensate - disabled

    Doesn't seem to help

    1.4G Athlon
    Gainward Cardexpert GF3
    Epox 8k7a+
    2 x WD 40G
    258Mb Mushkin ddr
    SB Live 5.1
    Realtek NIC
    Lite On 24X CDRW
    Lite On DVD
    350W Enermax
    Win 98SE

    Any Suggestions would be greatly appreciated.

    A very :confused: JM

    BTW Nothing is overclocked - system or card (until I get this figured out)
    Have you hugged a Midget today?

  • #2
    Just installed XP, now my 3d games will not start.
    T2, and MOH, they worked for atleast a year.

    I have the latest Geforce2 drivers.

    I am getting an openGL system missing error.


    • #3
      What do you do when these lockups occur? Immediately reboot by hitting the reset button? If so, then wait for about a minute or so and see if it reboots by itself. My bet is that it will, because you're describing a perfect example of the infamous nVidia loop. I get it sometimes as well, but only when I benchmark using 3DMark2001 with certain drivers. I can't say which drivers to use because identical systems will sometimes loop or not using the same drivers. Just experiment and see which ones eventually work for you.

      Oh... and make sure to keep your AGP Aperture set to 128MB. It will alleviate a whole bunch of problems.

      Are you asking for OpenGL drivers for nVidia cards? I'll leave that one for the folks who still use the lagacy games. ;)
      Old age and treachery will overcome youth and skill
      My Toys


      • #4
        OK Darth. I did some research into the dreaded loop. I think you were dead on. I played with every set of drivers that I could get my hand on - betas, whql, etc. I did find some that work... sort of. My card came with 1210 drivers and the best I could update to was 1241. Everything after that gets me into the loop. Which I think is pretty crappy. Just watching the 3dmark, I can see how much better the graphics flowed, with the newest drivers versus the 12XX drivers. There has got to be some way to get better out of the GF3. Coolbits doesn't even seem to work with the 12XX drivers, so I can't even juice the card a bit to get anymore out of it.

        One thing that I noticed was that the trouble always occurred in the same place, no matter the drivers. It would sometime freeze and sometimes reboot immediately, but always in the vertex shader part of the bench. The one with the little guys running around shooting each other. Never during the nature scene or bump mapping, always during the vertex shader. Does that indicate anything that may be used to get over this hurdle?

        JM - still :confused: and a little :mad:
        Have you hugged a Midget today?


        • #5
          Personnaly their is somthing with my pc and the 13.xx above drivers!!! for GeForce Cards...

          ok Wiggo helped me solve this problem... 1stly i tried the old drivers (12.xx) they worked!!! :D no probs AT ALL!

          BUT Then i tried everyone else from 13.xx to 27.30 and i had all them errors then with some magical reason! The 27.52's worked! they arent official but they worked! :D now i use the 28.xx drivers and it works!!! :D

          So get down to and download the 28.xx ones :)

          have fun



          • #6
            I believe I tried everything above 12.XX and they all crapped out on me. I will give them another look, but I can't say I expect anything different right now.

            Have you hugged a Midget today?


            • #7
              The 21.xx to 23.xx seem to be the worst for this though others will do this to but the latest 1's seem to be not so prone to this prob so just spend some time tryin' as many as possible. :smokin:


              • #8
                I could be wrong....but didn't Epox put out a bios update to fix this? It was a known problem ...3dmk2k1and gforce chipsets.....


                • #9
                  I will check Epox's site on that one, OB. Thanx for the tip.
                  Wiggo, I got the 1630 drivers to work, but overall performance is still pretty crappy. I am still at it.

                  Have you hugged a Midget today?


                  • #10
                    OB, I did check Epox's website and I didn't see anything that sounded like what you were describing. I did update my BIOS and 4-in-1 drivers. Did yet another fresh install. I was able to get the 28.32 drivers to work. I have to use 1x,2x setting. I can't use 4x, but it is an improvement of 1600+ points in 3dm2K1se over the 16.30 drivers that I got to work before. I still could not get the 28.90 drivers to work, but with processor and card at stock, I am getting almost 6800 in 3dm2k1se, with the 28.32 drivers. I have been playing Medal Of Honor for a couple days now and not a single crash. So now I am a happy camper.
                    Thanx everyone for your help and suggestions.

                    Have you hugged a Midget today?


                    • #11
                      It's good to hear that ya have made some good progress but I wish that they would hurry up and finger what the actual prob is with this as it's been goin' on for too long now. :smokin: