Announcement

Collapse
No announcement yet.

Ga-ep45-ud3p + ocz 16gb ram

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ga-ep45-ud3p + ocz 16gb ram

    I have GA-EP45-UD3P with OCZ OCZ2G80016GQ 16GB [4x4GB, 800MHz PC2-6400 Gold Quad DDR2 Kit].

    Everything is setup to AUTO [as in default] in the BIOS right now. Would like to know the timings & voltages I have to set in the BIOS so this RAM/MB combo can pass Memtest86+ without erroring & Vistax64 loads without rebooting due to RAM.

    Also how do I test to see the real bandwidth, instead of the theoretical calculated from timing & speed. Also how do I find out exactly how long it takes for the full amount of RAM to be addressed, read/write?

    Thank you.
    Last edited by asahito; 01-27-2009, 06:56 PM.

  • #2
    Re: Ga-ep45-ud3p + ocz 16gb ram

    Was hoping for support, given that this is the official Gigabyte support forums, but damn, 0 'ZERO' replies to my post!

    UPDATE TO LAST POST:

    Turns out running 2 sticks at a time with all the voltages/frequencies set to AUTO/def gives absolutely no errors in memtest86+ 2.11.

    I tested sticks 1 + 3 in the yellow slots [channel 0] & sticks 2 + 4 in the red slots [channel 1]; admittedly though I ran only 1 loop of memtest86+ 2.11. Using all 4 sticks throws up errors in test #2 immediately, while #4 & #6 also show up in the first looop using all default voltages.

    Running memtest86+ 2.11 with all 4 sticks, MCH=1.200v / RAM=2.000v errors shows up at the following locations in RAM with only certain tests:
    #4 - 05247.2MB - 57 errors
    #4 - 10814.3MB - 02 errors
    #6 - 02068.3MB - 05 errors
    #6 - 05247.2MB - 55 errors
    #6 - 10814.3MB - 01 errors
    #6 - 15993.1MB - 01 errors
    #7 - 02068.3MB - 04 errors
    #7 - 05247.2MB - 15 errors
    #7 - 10814.3MB - 02 errors
    #7 - 15993.1MB - 01 errors
    #7 - 16730.3MB - 02 errors

    I stopped the testing after #7 completed. I also get errors when #2 test is looped. I am certain now that the RAM/MCH voltages are the cause.

    The following are my current settings:
    Code:
    Motherboard Voltage Control 
    Voltage Type.…...……... Normal  
    CPU 
    Load-Line Calibration....................: [Disabled]
    CPU Vcore….……….........1.22500V*.........: [Auto]
    CPU Termination…...... 1.200V*...........: [Auto]
    CPU PLL………………….........1.500V*...........: [Auto]
    CPU Reference..........0.760V............: [Auto]
    MCH/ICH 
    MCH Core……………..........1.100V............: 1.200
    MCH Reference..…...….….0.760V............: [Auto]
    MCH/DRAM Reference.....0.900V............: [Auto]
    ICH I/O…………....……......1.550V............: [Auto]
    ICH Core...............1.100V............: [Auto]
    DRAM 
    DRAM Voltage ……........1.800V............: 2.000
    DRAM Termination ...…..0.900V............: [Auto]
    Channel A Address Vref 0.900V............: [Auto]
    Channel B Address Vref 0.900V............: [Auto]
    So my questions are:
    Q1- What voltages should I apply to have the RAM test error free?
    Q2- Can the RAM frequency or timing be changed to have about 6400 MB/s [12800 MB/s dual channel]? Currently memtest86+ 2.11 shows 4614 MB/s.

    Comment


    • #3
      Re: Ga-ep45-ud3p + ocz 16gb ram

      mostly of us we have 4GB ram and few 8GB here and there..., but 16GB is overkill and not easy to setup in bios like that.

      what do you use pc with 16GB ? gaming ? photos, video eiditor ?

      pg
      GA-EP45-UD3R REV 1.1 BIOS F11 (stay away F10F)
      New Intel Pentium E6500 9x500 FSB=4.5 GHz on air
      G
      .SKILL PI BLK 2x2GB DDR2 800 1.8-1.9v CL4 @5.5.5.15 500 MHZ
      MSI GTX 260 OC 620/1080/1296 (192 SP)
      PSU BFG TECH GS-550W (DUAL+12V RAILS 18A EACH.)
      Windows 7 64bit build 7600


      Comment


      • #4
        Re: Ga-ep45-ud3p + ocz 16gb ram

        Well at ~$20/4GB of DDR2 RAM, 8GB should be a minimum with anyone; and please don't tell me "16GB is overkill", ever hear that little joke "640KB should be enough"?

        I bought this specific brand/model after checking Memory Support List of EP45-UD3P MB, so there must be certain voltages/clocks I need to adjust to be able to run these 4 RAM modules & thats what I want to know; after all how else would they have tested it with this specific MB & published a qualified RAM list if it didn't even work?

        Ever think of running several Virtualized copy of server/desktop OS's? I do all the other things you mentioned too, but gaming or even photo editing doesn't require such amount of RAM, however HD video editing & 3D rendering does.

        The P45 chipset actually can address upto 64GB of RAM; had the 16GB DDR2 modules not been selling for $8,000-$10,000, a piece, I'd put 4 of those in instead!

        Now what I want to know is how can I run this RAM in this MB without error's in memtest86+ or having to go through endless reboots on OS load and corrupting the system files? What voltages & clocks do I need to modify?

        P.S. Whats the maximum safe voltage for the P45 chipset on this MB? If I up the voltage on the MCH are there other components, voltages [like termination, reference] or clock [skew] I need to adjust?

        Comment


        • #5
          Re: Ga-ep45-ud3p + ocz 16gb ram

          If your installing Vista without service pack, you wont be able to have more than 2 GB of RAM installed in the system while using nVidia 780 boards. The solution for this is to pull most of your RAM out, insall Vista, do updates then put your RAM back in, or use an integrated service pack 1 Vista install.

          Maybe try something like that. I think it is a long shot, but it is worth a try. As for failing memtest, no idea why, I have had PC;s do it until I updated BIOS to later revision.

          Edit: typo
          Gigabyte GA-965P-DS3
          Intel E6400 @ 3.2GHz
          Kingston 1GB x 4 PC5300 @ 800MHz
          Zotac 8800GT AMP! @ 770MHz

          Comment


          • #6
            Re: Ga-ep45-ud3p + ocz 16gb ram

            yoshi68, I am installing Vista SP1 x64. But that is not the issue, as I havent even installed any OS yet. The issue is memtest86+ generating errors in specific addresses, as I have stated in my posts in this thread, and potentially causing system instability after an OS installation which could also corrupt system files and even the FS itself.

            Theres nothing wrong with the BIOS either, atleast I don't think so, as its quite the latest & comes after several revisions. I'd think its quite mature by now!

            Comment


            • #7
              Re: Ga-ep45-ud3p + ocz 16gb ram

              I have been posting here for more than 3 days now, & not a single helping reply! So much for official Gigabyte support forum. So, where else do I need to go to get some decent help?

              Comment


              • #8
                Re: Ga-ep45-ud3p + ocz 16gb ram

                That much RAM taxes the controller in the MCH, you will have to increase the voltage to 1.3 -1.4 and keep testing. As you change the MCH you will also have to change the MCH reference voltage too. Try keeping the reference/MCH ratio around 63 - 67%. You might want to place a fan blowing on the MCH heatsink to keep it cooler too.

                Comment


                • #9
                  Re: Ga-ep45-ud3p + ocz 16gb ram

                  flyfisher, whats the MAX safe voltage for the P45 MCH, with & without a fan [at least until I order a 120mm fan to cool both MCH & the RAM modules]?

                  Comment


                  • #10
                    Re: Ga-ep45-ud3p + ocz 16gb ram

                    Good question. There is no MCH temperature sensor on the board, so it is hard to say. I personally wouldn't go over 1.4V without active cooling. Although the MCH will not be damaged by fairly high temperatures, it can become unstable. The problem then is instability being caused by high temp, or the fact that you are trying to run 16GB of RAM, or your BIOS settings, or a combination of all three. Probably the best test is to place your fingertip on the heatsink. If you can't hold it there for a few seconds then it's too hot and you need to reduce the voltage or get active cooling.

                    Comment


                    • #11
                      Re: Ga-ep45-ud3p + ocz 16gb ram

                      OCZ Technology | Products | Memory | OCZ DDR2 PC2-6400 Gold 16GB Quad Kit
                      this ram is only specified to 1.8V

                      does memtest confirm the ram's listed speed and timings, 800MHz 5,5,5,18?


                      edit: ALL juiced up and cant get off the laptop....gooooooooooooooogle!

                      max memory the 82P45 MCH can address is 16GB http://compare.intel.com/pcc/showcha...&culture=en-US

                      max MCH supply core voltage is 1.21V see page 553 http://www.intel.com/Assets/PDF/datasheet/319970.pdf
                      Last edited by heavyengineering; 01-31-2009, 04:39 AM.

                      Comment


                      • #12
                        Re: Ga-ep45-ud3p + ocz 16gb ram

                        heavyengineering, the max amount of addressable RAM for the P45 is actually a whopping 64GB! Unfortunately 8GB/16GB DIMMS are very hard to come by, even then they cost thousands of dollars!

                        Comment


                        • #13
                          Re: Ga-ep45-ud3p + ocz 16gb ram

                          check the link, 16 MB is what intel says. im not computer savy enough to say otherwise

                          Comment


                          • #14
                            Re: Ga-ep45-ud3p + ocz 16gb ram

                            The P45 chipset can address upto 64GB!

                            http://www.intel.com/Assets/PDF/datasheet/319970.pdf
                            Page 30

                            Page 31 - 1.2.2 System Memory Interface
                            Using 2 Gb device technologies, the largest memory capacity possible is 16 GB,
                            assuming Dual Channel Mode with four x8 double sided un-buffered non-ECC or
                            ECC DIMM memory configurations.
                            NOTE: The ability to support greater than the largest memory capacity is subject to
                            availability of higher density memory devices.
                            Page 53 - 3 System Address Map

                            Page 55 - Figure 4. System Address Ranges

                            Page 92 - 5.1.13 MCHBAR—(G)MCH Memory Mapped Register Range Base

                            Just a few example.

                            EDIT: I think you mean 16GB & not 16MB; right?

                            Comment


                            • #15
                              Re: Ga-ep45-ud3p + ocz 16gb ram

                              No matter how many different module configurations I use [moving the modules to different slots] the errors show up in almost exactly the same place, differing only by 4MB or 0.1MB. Even then its only 3 specific addresses in RAM that seem to repeat, after I have moved the modules to different slots.

                              These errors are just 1 wrong byte in a 8 byte data set, they also occur in exactly the same place, the 2nd byte [from the left]. Ex. fbffffff being returned instead of ffffffff, every single time it is the 2nd byte!

                              No amounts of fiddling [increasing/decreasing] CPU, MCH, or RAM frequency, clock skew, timing, voltage ever seem to get rid of this error.

                              So when can we expect proper support for 16GB RAM in 4 x 4GB config in the BIOS? Hopefully F8; tried F8a [beta!!], F7, F6 and all had the same problem!

                              Comment

                              Working...
                              X