No announcement yet.

"no post" "z170x gaming gt"

  • Filter
  • Time
  • Show
Clear All
new posts

  • "no post" "z170x gaming gt"

    good morning, I have the gigabyte Z170x gaming gt motherboard from one moment to the next I stop turning on and just reboot; and it does not show code in post, I have tried with another power source, but it is still the same ... disconnecting the power of the processor the same does not turn on .. already discard processor and memory but still does not start, just try to start and turn off ..
    I have tried to reprogram the bios with the official bios and there is no improvement, the same thing happens ... some layers have a solution for this problem, supposedly the gigabyte workshop in Lima- Peru repaired it in favor because it no longer has a guarantee in my house I start a few moments and again, this one with the same failure, they only replaced a capacitor ... and the gigabytes do not want to see the motherboard ... I would appreciate if you suggest a solution ...

  • #2
    On my old board when the marvel controller failed that would hang post and not start. I had to force enter bios then disable the marvel controller. This was on a old x58 board so not even sure it would be the same thing. But normally if post fails there a fault some were if you can force enter bios then try Disableing everything u can like Sata controller, Lan etc