Announcement

Collapse
No announcement yet.

Gigabyte GA-X58A-UD3R No power, won't boot up!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gigabyte GA-X58A-UD3R No power, won't boot up!

    Hi,

    I assembled my first new pc pushed the button and it won't boot up.
    When I connect the power cable and turn on the power, the clr_CMOS light comes on at the back and when I press the power button in the front panel, I get the green and yellow lights on the NB Phase LED (Next to to RAM slots to the right).
    I have installed the rams on the 3 white slots, hdd is plugged into blue intel sata port0,dvd sata drive in blue intel sata port 5.
    Also have the 8pin and 24pin cpu power plugged in. I used all the brass stand offs underneath the mb.
    PSU is brand new and it mustn't be faulty.
    I took out to mb battery for 30minutes and tried again but same symptoms.
    I want to know the root cause of the problem why it is not booting up. Fan is not spinning at all.. no sound of power at all.
    When I press the power on button from the front panel I see the blink of the red light then green and yellow LED stays on to the right side of the RAM slots. Also ctrl_CMOS light is on at the back. I do not have the VGA card installed as I haven't bought one yet.




    Intel Core™ i7-950 3.06Ghz LGA1366 CPU
    Gigabyte GA-X58A-UD3R
    PQI 6GB Kit(2Gx3) DDR3 1333 RAM
    Samsung SATA 22x Black DVD RW
    Lian-Li PC-8NB Tower Case
    Seagate SATA 2TB HDD
    Coolermaster Extreme Power Plus RS-550 Watt. PSU




    I'm stressing out, any help or suggestion would be appricated thanks

  • #2
    Re: Gigabyte GA-X58A-UD3R No power, won't boot up!

    I'm having the same exact problem.
    Did you find a solution?

    Thank You in advance!

    Comment


    • #3
      Re: Gigabyte GA-X58A-UD3R No power, won't boot up!

      You might need a gpu for it to boot up? Also you could have an old BIOS that doesn't support the 950 CPU yet,in order to flash BIOS you need a 920/930 CPU,then update BIOS and try 950,could also be psu incompatibility?

      Comment


      • #4
        Re: Gigabyte GA-X58A-UD3R No power, won't boot up!

        Hi Have you conected the 8 pin 12v power lead as well as the 24 pinATX

        Comment


        • #5
          Re: Gigabyte GA-X58A-UD3R No power, won't boot up!

          I had a similar problem as you have described with an Asus board. After hours of pulling my hair out I discovered the CMOS button on the board had an on/off switch but it was impossible to tell what was on and off without trial and error. I hope it's just that simple.

          Comment

          Working...
          X