Announcement

Collapse
No announcement yet.

Lan problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lan problem

    I have winxp, with cable modem connected by lan.


    I have in this days a problem, each time i start my pc, i cannot connect to my isp.


    When i open local area network/support i found that my ip has been changed...cause of that i have no connection. The only way that i can get connected is to shudown windows and my cable modem or disabeling may local area network, and enable it again.


    How can i resolve this problem?

  • #2
    where is the cable modem connected? Your Lan card in your PC? Or a router or hub or something.

    Comment


    • #3
      Does your isp give you a static ip address? What ties everyting together, hub, switch, router?

      Comment


      • #4
        I have a static ip.

        My nic is onboard (mobo )- 3com ethernet server 10/100 pci


        I read this on my event wiewer for the DHCP:

        Your computer has automatically configured the IP address for the Network Card with network address 00E08104C389. The IP address being used is 169.254.35.137.



        This is my problem:If i reboot now my pc, on my lan , the ip should be 213... and not the one on the event viewer.

        Comment


        • #5
          you just said that your IP is static. It should change regardless of you rebooting your PC or not.

          Comment


          • #6
            Originally posted by ReSpAwN DeMoN
            you just said that your IP is static. It should change regardless of you rebooting your PC or not.
            ?? It shouldn't change if it's static.

            The static address you're talking about, is it for your cable connection or for you NIC? If it was your NIC with the static IP, then it shouldn't have anything to do with DHCP.

            Comment


            • #7
              Does your ISP have help line to phone as they may know what your problem is straight away? ;)
              <center>:cheers:</center>

              Comment


              • #8
                my modem is connected to my nic. This is connected to my isp.


                On my tcp/ip my dhcp is enable.

                My ip and dns to obntais atomatically. On alternate configuration i have to automatic private ip adress.


                Thereīs nothing i can tweak... maybe my nic....

                Is not the first time this happens, but today was the worst day...

                Everitime i reboot , my ip is changed.... U see when this happens my ip is:169.254.35.137, but is not the correct ip!!!! I open my browser and i see a blank page saying ........ try to detect network settings... or something like that.

                Comment


                • #9
                  Where's FA-MAS when you need him..? :)

                  That IP address is one of the many given to a computer when there is no static address set, and when there is no DHCP server available. In other words, there's nothing to give it an IP, so it makes up it's own. That shouldn't be happening.

                  I don't know cable modems that well, but I'm guessing that if you can't getting a dynamic IP, then you should have a static, like you said before. Who is your ISP?

                  Comment


                  • #10
                    This is my ipconfig/all

                    Thereīs my ip.jpg, the only ip works.
                    When they were here to connect my cable, on the first time this wrong ip appears but he reset all and put it working...

                    Comment


                    • #11
                      Hmm.. interesting. Your subnet mask is slightly different from normal, but I guess that's what the DHCP is giving you.

                      So those settings are what you are set at when everything is working?

                      Comment


                      • #12
                        Actually that subnet's not a problem. It's an actual subnetted address. Depending on how many networks, locations, and other factors, you can create your own subnet masks through a practice called subnetting.

                        I havn't the time to look at this issue now, but I'll be back this afternoon. But what cable modem do you have?

                        Comment


                        • #13
                          cable modem motorola sb4200.

                          nic 3com etherlink server 10/100 pci 3c9800c-txm

                          Those crazy addresses r from ipv6.

                          Well, today i ainīt get a connection to my isp, even when i manually put my ip address, gateway, submask, dns!!!! My browser didnīt find my isp server and the page was always blank!!!!

                          I was forced to uninstall my nic drivers and reboot. Whem winxp star recognize the nic and install the drivers. Iīm connected automatically to my isp now, but the connection is a litter slower and my winxp now is also slow after logon.

                          Comment


                          • #14
                            Originally posted by FA-MAS
                            Depending on how many networks, locations, and other factors, you can create your own subnet masks through a practice called subnetting.
                            :) I know how to subnet, and even how to supernet. I just hadn't seen an ISP use a subnet mask like that before. And like I said then, it probably was right, it just looked strange to me. :)

                            Comment


                            • #15
                              Originally posted by Beefy
                              :) I know how to subnet, and even how to supernet. I just hadn't seen an ISP use a subnet mask like that before. And like I said then, it probably was right, it just looked strange to me. :)
                              Heh, sorry.:D I hadn't seen an ISP use a custom subnet either, untill I started working for one. So, krshna. Are you saying you re-installed the NIC drivers and it's fine now? That was the first thing I was gonna have you do.

                              Comment

                              Working...
                              X