Announcement

Collapse
No announcement yet.

GA-EX58-UD5 no post code 88 -Help Needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-EX58-UD5 no post code 88 -Help Needed

    Hi All
    I have completed a new build using this motherboard, but it won't post at all, with the motherboard LEDs showing code 88.

    Build includes

    Core i7 920
    GA-EX58-UD5
    GIGABYTE Radeon HD 4870
    Corsair 6GB (3x 2GB) DDR3 1333 TR3X6G1333C9 (in the white slots)
    WD 640GB
    Corsair 650 W PSU
    Samsung SH-S223Q 22x DVD Burner
    Antec 900 Case

    Searched the forums and tried the following:

    CMOS reset button - held in for 20 seconds
    Removed all except 1 stick of RAM in Slot 1 (1st white slot) + CMOS RST
    Removed all RAM + CMOS RST

    Nothing seems to work - so what would be a good next step?

  • #2
    Re: GA-EX58-UD5 no post code 88 -Help Needed

    Try clearing your CMOS Via this method + your CMOS Button >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Do you have ram that you know will post at 1.5V? Yes, some will but some for sure will not and that is the boards defaulted voltage until you can change it

    Since 88 is a reserved post code, it may be a damaged board, can you RMA back to the store where you got it still? If so, you may want to do that for a replacement before you are out of time

    Comment


    • #3
      Re: GA-EX58-UD5 no post code 88 - Solved

      OK. Problem solved. There were two steps taken
      1 The Power Plug for the secondary MB power -> ATX_12V_2X was not plugged in - we plugged it in. DOH!
      2 Reset CMOS
      3 Power back on
      4 Success

      I have never seen a system run as fast as this one does.
      Vista 64 screams on it.

      Comment


      • #4
        Re: GA-EX58-UD5 no post code 88 -Help Needed

        I often do not ask about that because everytime I do it seems to offend people, so sorry for not asking!

        Glad to see you up and running!

        Comment

        Working...
        X