Announcement

Collapse
No announcement yet.

8IRXP problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8IRXP problems

    My config:
    1.8a
    8IRXP
    512mb pc2700 winbond
    ati 8500
    de5.1
    maxtor 40g
    ibm 30g

    I have found a lot of reboot problems about this board on the web.It has voltage problem, FSB problem. When i set more than 129 FSB, my pc cannot reboot, it only give me a black screen. I already use the PCI/AGP divider. I have ask about this already. Every time gigabyte was given me a same answer, "update the new bios" I have tried all the bios already include the latest F7. I have tried to plug all my hardware into a Epox board, it work property even i set it 140 fsb.
    any one can give me a idea to fix it????
    thx

  • #2
    no one got the same problem??? or no one using it??

    Comment


    • #3
      Methinks gigabyte have dropped the ball yet again with the mobo. They have some good boards out atm, this board not being one of them it seems.

      Might be best to get that epox into action and bin the gigabyte one.

      Comment


      • #4
        this board really provide good feature.(exclude this reboot problem)
        yes i know giga is busy getting ready for the launch of a new version of the board, and probably wishes this boardwould quietly go away.


        by the way, do u hac=ve any idea about this??
        http://www.hexus.net/review.php?review=278

        :cry: my english is not enough to understand:cry:

        thx

        Comment

        Working...
        X