No announcement yet.

GA-7VRXP and Samsung Memory?

  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-7VRXP and Samsung Memory?

    Anybody else running this mother board with Samsung DDR 333 256mg memory.

    I am getting all kinds of errors and the only way to make it stable is to throttle it back to 266.


  • #2
    Have you tried setting all your BIOS memory timing options to conservative? Many sticks of RAM that are aggressively rated (including certain Samsung models) will only work at their rated speed with very conservative timings.
    What came first - Insanity or Society?


    • #3
      Yes I have. It won't run at all at 333. The bios just locks up.


      • #4
        I am running fine with it...did you mess with any of the "AUTO" selction that come default with bios...If so reset CMOS..
        - Damien


        • #5
          There's really no need to run the memory at +33MHz over the FSB unless you're running programs that rely on a lot of hardware DMA action as there would really be no benefit to you. :smokin:


          • #6
            Now I am trying to figure out what speed the memory is running at.

            I downgraded to the F4 bios and was able to force it to 333 but when I go into SISoft it still shows the mgz at 267.

            I am confused now.


            • #7
              I've got 256 of samsung DDR 333 and as far as I know it works just fine at 333Mhz.

              I ran memtest86 which Wiggo posted somewhere. The test didn't come up with any problems.

              I do not know how fast my memery runs, as I am unaware of any means to test this. Maybe the memtest thing shows this somewhere, but I don know where or what to look for.



              • #8
                mine also has 7VRXP mobo and 256 MB PC 2700 samsung chipset. If I set in the bios the CL to 2 instead of 2.5 I'm able to see the post but when in windows xp logo screen my computer crash!. So I set the CL to 2.5 and everything runs smooth in 333 mhz. I also have similar problems if TOP performance settings in bios enabled, so I disable it. Maybe you should tried it also.