No announcement yet.

Problems with an ASUS A7N266-VM

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with an ASUS A7N266-VM

    I'm building a budget computer for a friend and I'm having problems with the motherboard (I'm pretty sure). The system specs are as follows: Duron 1.3 ghz, ASUS A7N266-VM (onboard video, sound and lan, nforce chipset) 256mb of kingston 333 mhz DDR ram, 80 gig baracuda VI seagate HDD and a lite-on 48x24x48 burner. I've tested all the components idividually (except the MB) on other computers and they all work fine but when I put the system together I get nothing. It powers up but the moniter dosn't get a signal. I've treid putting a gf4 mx-400 to see if it was just the onboard video but still I get no signal. I had to change the jumpers on the motherboard to set the FSB to 100mhz for the Duron and after I did that I got it to beep a couple times but still no signal on the moniter, and after reseting it, it stoped beeping at all. Could it be a dead motherboard?

    Thanks for your help,

  • #2
    The manual for these is back to front with regards to the memory and FSB speeds and is also incorrect as to the default setting so just return the jumpers to the original position (I had the same prob a while back with 1).


    • #3
      I can't explain it but all of a sudden I got it to work. The jumper settings in the manual turned out to be correct, it started working when I switched the ram to the other slot, then switched it back, which I had tried many times before but this time it decided to work.



      • #4
        Good to hear that it's workin' and also good that ASUS has fix the manual up.