No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Avatar
MrHugelberg
Junior Member
Last Activity: 09-03-2023, 02:04 PM
Joined: 11-29-2022
Location: 127.0.0.1
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    What is up with the strict moderation on here? It takes almost a week until a comment gets approved
    Makes communication really annoying tbh...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    I mean he has one of those multimeter

    I've found multiple reports from people having the exact same issue meanwhile though.. Pretty sure this is something with the board. Maybe not due to bios but definitely x670e Master Board. One said it might be a caused due to an incompatibility problem...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    No, not that new
    I think 4 years old or something. I've got a 1000W dark power 11
    No, I don't think I have the knowledge unfortunately. My brother has amultimeter I think though...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE X670 master problems
    1: 4TB SN850X

    2: 1TB SN850

    3 1TB SN850

    4 Corsair MP510 960GB

    only the corsair one is PCIe 3.0
    ‚Äč...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    I've updated to F11c for X670E Master and still have the same issues. I am just speechless. What to do about these issues? I need 10 minutes every day to even boot my PC without errors, it is always the same. When the PSU is completely pulled out from the socket for multiple hours the first boot will...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    F10a for X670E Master is on their servers now. I just flashed it cause.. what I have to lose. Any AM5 BIOS is a mess
    it's AGESA 1.0.0.6 btw
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE X670 master problems
    Yes I do have the same problems. to me it only happens for the first 3 -5 boots, then everything is working absolutely fine for whatever reason. Anyway, you're defintely not alone with those problems. I can confirm and I have all 4 M.2 slots in use. I haven't tried, but I think when not using all M.2...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    whoops, totally forget to mention the model.. X670E Master I was talking about. Anyway, BIOS F9 seem to have the same problems as F9c even worse for me, cause now I regulary loose my LAN port all of the sudden in windows, then I have to reboot to make it usable again.
    It's still AGESA 1.0.0.5...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    seems like F9 is final now. It's laying on their servers but not on official website yet. Anyway, I just flashed it. Lets see if this one is actual usable.
    First thing I noticed is that we have high res on boot screen now lol.

    Gigabyte really knows where the priorities are /s...
    See more | Go to post

    Leave a comment:


  • MrHugelberg
    replied to GIGABYTE Latest Beta BIOS
    Took me 2 reboots to encounter the first BSOD with X670E Master F9c BIOS. I am really getting pissed at this point. Yea I know this one is actually beta but F8 doesnt work any better for me either. AM5 is just an unfinished platform EVEN 5 months after release.
    See more | Go to post

    Leave a comment:

No activity results to display
Show More
Working...
X