No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Avatar
amEliza
Junior Member
Last Activity: 2 weeks ago
Joined: 11-19-2021
Location: UK
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • amEliza
    replied to GIGABYTE Latest Beta BIOS
    it's likely because of the black screen soft bricking issue which was in the beta and not fixed in the stable leading to influx of complaints

    somebody else example: https://www.overclock.net/threads/gi.../post-29310257

    and my own experience...
    See more | Go to post

    Leave a comment:


  • amEliza
    replied to GIGABYTE Latest Beta BIOS
    a warning: this latest beta has some impactful bugs, likely other boards with "logofail" fix too.

    when i disable the option "Full Screen LOGO Show" i get no display output until in uefi or in windows, i would suggest keeping it enabled, and especially set it to enabled...
    See more | Go to post

    Leave a comment:


  • amEliza
    replied to GIGABYTE Latest Beta BIOS
    you still haven't understood my post

    secure boot is fully "enabled" and "active" but it can be disabled from within the os, that means it isn't secure boot, there's no boundary being enforced as physical access is no longer required, its a security vulnerability
    ...
    See more | Go to post

    Leave a comment:


  • amEliza
    replied to GIGABYTE Latest Beta BIOS
    thanks krato, i'm not expecting there to be a user accessible fix, but my expectations can be wrong, each oem firmware has its quirks


    hey waltc, to simplify

    gigabyte uefi says secure boot is enabled

    os say secure boot is enabled

    howeverrrrr:...
    See more | Go to post

    Leave a comment:


  • amEliza
    replied to GIGABYTE Latest Beta BIOS
    hi peoples, question

    gigabyte lets me disable secure boot and reset secure boot keys to factory from within the OS, for example using scewin

    does anybody know if there is a way to mitigate this?

    normally with an AMI uefi you could set a password, which requires...
    See more | Go to post

    Leave a comment:


  • amEliza
    replied to GIGABYTE Latest Beta BIOS
    Lurked this thread a while and decided to make an effort..

    I'm mostly surprised to see many people still having issues with USB disconnects and while I cannot promise a fix for all hopefully I will provide a solution to some.
    First there are some easy changes you can make in the UEFI...
    See more | Go to post

    Leave a comment:

No activity results to display
Show More
Working...
X