Announcement

Collapse
No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Avatar
Dr.PaWel
Junior Member
Last Activity: 2 days ago
Joined: 2 weeks ago
Location: germany
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • Dr.PaWel
    replied to GIGABYTE Latest Beta BIOS
    boredman Try to disable PBO and go for a man. OC, thats at least what worked for me to get rid of WHEA, I did try every beta Bios and non worked with default. Of course, you do have a different board (for me it is x570 master and F31) and bios, but give it a try. I am running now for several weeks without...
    See more | Go to post

    Leave a comment:


  • Dr.PaWel
    replied to GIGABYTE Latest Beta BIOS
    Waltc First I want to thank you for trying to help, but I am not that sure (please do not be offended, it is not meant to be this way) if you are familiar with the current stuff going on with Zen3 and whea errors on all kinds of systems. People using gb boards are significantly more often affacted by...
    See more | Go to post

    Leave a comment:


  • Dr.PaWel
    replied to GIGABYTE Latest Beta BIOS
    @Waltc: It is not a PSU Problem! The one I use is a new Seasonic px 850w. Otherwise I could not run benchmarks that long with max. power drawn from both cpu and gpu. I would not have bought the master if I thought it bad in the beginning. It has good features and now that it is working I like it!...
    See more | Go to post

    Leave a comment:


  • Dr.PaWel
    replied to GIGABYTE Latest Beta BIOS
    @ Tonytigerz: I am rather sure it is not the cpu, it is the MB/bios. I did run a 24h Prime and gpu bench the same time for 24h and no error. Moreover all the bios versions behave a little different, which does indicate something is wrong with the bios together with Zen3. I also digged in deep the last...
    See more | Go to post

    Leave a comment:


  • Dr.PaWel
    replied to GIGABYTE Latest Beta BIOS
    Hi
    I am new, but do follow this thread since 3 weeks now. First I wish everybody a great and happy new year. I have bought a new system beginning of december including a x570 master (rev. 1.2), 5900x, 32 GB 3200 mhz cl14 DDR4, 2gb pcie4 m2 and a 3080 master. The RAM is from my old system using...
    See more | Go to post

    Leave a comment:

No activity results to display
Show More
Working...
X