No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Avatar
RangerRobAZ
Junior Member
Last Activity: 01-13-2021, 07:49 AM
Joined: 12-07-2020
Location: Arizona
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    I had to go back to F10. F11p ran cinebench multiple times and the computer ran for a few hours ok. But once I started talking on Discord, it WHEA. After reboot and reloading Discord, it WHEA again. I'll wait for a F11 final that hopefully will work.
    Also, I don't think that increasing the voltage...
    See more | Go to post

    Leave a comment:


  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    My B550I Aorus Pro AX and 5600x would WHEA instead of boot windows every time on BIOS 11n or 11p. F10,11j,11k worked.
    Some more testing and I got things working with BIOS F11p. I set the BIOS defaults and disabled core performance boost. This allowed windows to boot and seemed stable. I then defaulted...
    See more | Go to post

    Leave a comment:


  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    F11p on B550I Aorus Pro AX is same as F11n,F11. My PC goes straight to WHEA after BIOS post screen and trying to load windows. F10,F11j,F11k worked for me. BIOS optimized defaults....
    See more | Go to post

    Leave a comment:


  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    See this post... https://www.tweaktownforum.com/forum...821#post975901...
    See more | Go to post

    Leave a comment:


  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    I am interested in this as well. F11n and F11 posted here both prevented my B550I Aorus Pro AX w/5600x from booting into Windows (BIOS post/screen still worked). F11j,F11k worked for me. I am hoping the delay posting F11 on Gigabyte's web page is because issues are still known and being worked thro...
    See more | Go to post

    Leave a comment:


  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    It likely is the CPU that is the problem, but I still was hoping for a bios fix as others have had good luck with this one. Also since it works with all the other bios versions, I’m not sure that a non-beta bios should completely stop the computer from working. I already started an RMA request with...
    See more | Go to post

    Leave a comment:


  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    Just like F11n, F11 prevents me from being about to boot into windows. Always goes straight into a WHEA screen after bios screen or a failed to recover screen. This has been quite frustrating as my CPU only boosts to 4260 single core and under 4000 multicore average. Was hoping this final bios would...
    See more | Go to post

    Leave a comment:


  • RangerRobAZ
    replied to GIGABYTE Latest Beta BIOS
    For me, F11n does not work at all. Just fails to boot after BIOS screen. F10, F11j, F11k all work. Default optimized settings XMP on or off same result. My CPU does seem to be a silicon 'dud', though. I can only single core boost to about 4200-4260 depending on BIOS version. Multicore runs just under...
    See more | Go to post

    Leave a comment:

No activity results to display
Show More
Working...
X