No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
Avatar
hytin
Junior Member
Last Activity: 02-06-2023, 03:05 AM
Joined: 01-06-2017
Location: sweden
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Hey guys,
    I wanted to share this on the off chance that somebody out there has the same issues...
    I bought the X670e AORUS MASTER motherboard, together with a 7900x, 64GB RAM and and Nvidia Gigabyte 4080.
    Since the beginning (a few days ago) my computer locked up during boot, didn't...
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    A new non Beta bios on the website for X670E AORUS Master - F8
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Why is - Disabled - Disables UEFI CSM and supports UEFI BIOS boot process only.
    This item is configurable only when Windows 8/10 Features is set to Windows 8/10 or Windows 8/10 WHQL.‚Äč

    not present in the Gigabyte x670e master , so you can have it say UEFI infront ott the windows...
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Re: bios for GA-X99-Ultra Gaming



    on the web site there is only f6a

    whats new in f6b...
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Re: GIGABYTE Latest Beta BIOS



    i been running a game on for the last 14h and no reboot of the system . all i did right now was to raise the core volt of the cpu to 1.35v and inputvolt of 1.85v on 4.2ghz , the old volt for my oc was 1.31v and then a had random reboots in gamplay...
    See more | Go to post
    Last edited by hytin; 01-22-2017, 02:46 AM.

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Re: GIGABYTE Latest Beta BIOS



    no it stays the same . if i enter the bios but if i start the system it boots all stock i habe to enter the bios and hit f10 then it boots whit the oc, benn running the system 12h now and game on for 3h it only reboots once a day or so , did...
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Re: GIGABYTE Latest Beta BIOS

    Yepp. Also did a clean install of Windows no chance. The Only new in this build is the x99 board my old one the x99 gaming 7 Wifi dident support 950 pro disk at full speed. Think i refound this one and get the strix soon. Think it is a bios foult whit...
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Re: GIGABYTE Latest Beta BIOS



    no dust in this system also using a 1300w evga aswell. problem still exist, brand new case traded my 900d...
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Re: GIGABYTE Latest Beta BIOS



    X99 Ultra gaming

    im on F6a and its not stable not even f5 is stable...
    See more | Go to post

    Leave a comment:


  • hytin
    replied to GIGABYTE Latest Beta BIOS
    Re: GIGABYTE Latest Beta BIOS



    When will there be a new bios Think is realated to that. There is a option in bios clean power gonna try that eneble....
    See more | Go to post

    Leave a comment:

No activity results to display
Show More
Working...
X