No announcement yet.

OpenGL failure on GeForce 2 GTS

  • Filter
  • Time
  • Show
Clear All
new posts

  • OpenGL failure on GeForce 2 GTS

    Recently, my GeForce GTS 2 video card (ASUS V7700) has decided not to run any games in OpenGL anymore. Everything was working fine one day and the next - nothing, Direct 3D works OK but games such as Star Trek Voyager Elite Force and Return to Castle Wolfenstein, which are OpenGL only, just refuse to run. The message that comes up is "unable to open OpenGL subsystem".

    I don't think it is a hardware problem as D3D is OK, so I have unistalled the drivers and reinstalled them, both from the original CD ROM ( and also the last update (latest beta from ASUS). I have also removed the card from the system setup and let windows redetect the card. I do not want to have to reload windows (98 SE) as I will lose a lot of information. Is there anything else I can try, such as reloading specific windows files ?

    The motherboard is also an ASUS, CUSL2 with the latest BIOS updated about four months ago. Can anyone offer any other solution bar reloading windows (last resort)?


  • #2
    Put the Detanator drivers on instead, you can get them from

    I am also having similar problems with my MX-400 i thought it was the card so i got it exchanged and it's still throwing up errors to do with gl so.... :confused: :confused: :confused:


    • #3
      SegiY try your system set at 100/133 for a little bit (yes I realise that ya not into underclocking) and see if ya still get those same errors. :smokin:


      • #4
        nope already experemented with that, my comp won't boot with that setting, the problem was with my ram anyway we discoverd :( , so im at a LAN borrowing 192mb of SD *shiver* RAM


        • #5
          What is won't boot with the CPU at a 100MHz FSB or the memory at 133MHz?
          What exacting are the settings that ya running it at? :?:


          • #6
            Ok, it's not the RAM (i think) it started doing it with the SD as well.
            If i set it for 133/133 it crashes all the time, by having faults in c0000005, and if i have it on 100/133 it runs at 1050Ghz and gets to loading windows and is unstable as all hell, if I set it for 100/100 it runs at 1050Ghz but is stable as any thing.
            BUT what is the point of buying an Athlon XP 1600+ which is ment to run at 1.4Ghz if it's going to be a Athlon 1050Ghz (NOT EVEN AN XP CHIP). :thumbs do :thumbs do :thumbs do


            • #7
              1050Ghz? Wow I want one!

              you mean 1.05ghz or 1050mhz ;)

              What kind of ram are you using?

              You sure it is rated for 133mhz?


              • #8
                Ok it seems that you have the same prob as a lot of other ppl out there with this particular board and that's the quality of the PSU.
                I suddenly came across a prob with the one here just recently and after a lot of time spent goin' thru the forums dedicated to this board at OCWorkbench (Gee there are over 300 pages on these boards there separated into last year's and this :( ) it came down to being that the PSU had degraded enough over 6mths that it was no longer supplying enough watts across the 3.3v and 5v rails to keep the motherboard happy. :(
                Here is their FAQ on PSU's in which they recommend for a proper fuctioning system to be for up tp 1.2GHz CPU's to be a total combined 180w across both the 3.3v and 5v rails (which most PSU's will have on their spec stickers) and for those over a total of 220w across both rails, which after all the reading I did there seems to be spot on.
                The PSU that I'm using on that one was only rated at 165w across those rails so it was enough to start with running the 1.2g Athy at full on settings though about 2 weeks ago I started getting data corruption and after running Memtest86 in continuous loops at different settings I found that I could only run now at 100/133 though still with ultra mem settings. ;)
                AMD's Recommended PSU page is very good in showing what PSU's will give the wattage across those two rails and from there you can find out what ones are available to you in your area.
                I've got a 420w Topower PSU coming which has a 220w rating across those rails.
                I hope this helps ya out. :smokin:


                • #9
                  well i jsut brought a 300w psu about 3-4 weeks ago (and it's a rimito, spent the rest on the system so ran out of $'s), so if they can degrade that quick it could be that.
                  I'm going to teat a friends 350w on the weekend so that should tell.


                  • #10
                    Tried the detonator drivers but made no difference - still no OpenGL. Anything else I can try before the 'ol "format C:"???


                    • #11
                      It really sounds as if a driver or system file has been corrupted which is why it won't open but have ya checked the system file checker under tools in system information just in case it's a Windows file? :?: