Announcement

Collapse
No announcement yet.

Geforce2 in Win2k PCI MODE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Geforce2 in Win2k PCI MODE

    http://clansm.liquid-reality.com/for...?s=&postid=251

    I can't get rid of that... It's treating my gf2 as if it were pci....

    - Bud

  • #2
    I thought one of the 2k guys that hang out here would have answered this one by now but it looks like I'll just have to find them for ya. :smokin:
    <center>:cheers:</center>

    Comment


    • #3
      OK - Win2K guy here :)

      Mine has come up as AGP, so let's try a few things:


      1) Have you set the BIOS to AGP 4x? If you have the BIOS set to AGP 1x it will cause this error, as this effectively neutralises AGP.

      2) What chipset have you got on your motherboard? You must install the AGP drivers for your chipset, whether it's Intel, VIA, SiS, ALi or anything else. Very important, otherwise AGP will be disabled as well.

      Try these pointers and you should be right :thumb:

      Oh and I am running the same drivers, and here's my screen:
      What came first - Insanity or Society?

      Comment


      • #4
        Yeah you have to turn yo agp 4x!

        Comment


        • #5
          Well, ive installed the 4v1 driver set, the bios was set to 4x, and thats it... still wont work... here's specs if you need it...

          AMD Tbird 900@943Mhz
          384MB PC133 SDRAM
          Geforce II GTS 32MB
          ECS K7VZA (says v1.0 on mobo, but looks like v3.0)- VIA CHIPSET
          20GB ATA33 HD
          8X DVD-ROM
          Memorex CRW-1622 CDRW

          - Bud

          Comment


          • #6
            Well, good news... reinstalled the via 4in1 drivers, and it WORKS! thanks guys for all your help....

            - Bud

            Comment


            • #7
              Great to hear that mate :thumb:
              What came first - Insanity or Society?

              Comment

              Working...
              X