Announcement

Collapse
No announcement yet.

Help!! PC won't boot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!! PC won't boot

    I was trying to tweak my system a bit. I changed the CPU host clock to 166, adjusted the DRAM clock to 166 and manually set the DRAM timing. When I tried to power up, the fans came on but nothing else happened. It won't try to boot at all. No HD activity, nothing at all on the screen. If I take the mem module out of third ddr slot (it's not cas 2 which is one the changes I made), it just beeps at me. I have no idea what to do next. Can anyone help?

    Thanks
    Frustrated :cry:

  • #2
    First thing, check out the mainboard manual to see what it takes for you to reset the CMOS to default values. The next step is to educate yourself just a bit more before jumping into the overclocking game. Little glitches like this are commonplace, so a little learning beforehand can take you far. ;)
    Old age and treachery will overcome youth and skill
    My Toys

    Comment


    • #3
      A thousand thank yous....

      Comment


      • #4
        You can also count how many beeps the mobo gives you and look into the manual or the manufacturer´s web page for the "beep code" for your mobo...
        I´m not absolutely sure if this works for all mobos, but different amounts of beeps indicates different problems before POST... It REALLY helped me the first time I installed my athlon and it didn´t secured well into the socket...

        cheers :cheers:

        Comment


        • #5
          I'm not sure if that board supports the AGP/PCI dividers at that point but before you try that frequency again, unlock you CPU (unless already done) and lower the multiplier (if that board supports this function) as that's about the only way that you'll do it. :devil:

          This overclockin' guide of Darth's would be a good read if ya havn't done so already. :devil win
          <center>:cheers:</center>

          Comment


          • #6
            If the ram's not rated for cas2, leave it at the SPD setting in the bios, especially if you oc.

            Comment

            Working...
            X