Announcement

Collapse
No announcement yet.

Daughter's PC - GIgabyte Mobo - quick ques

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Daughter's PC - GIgabyte Mobo - quick ques

    Hopefully this can be fixed quickly by expert opinions here. So I had a 2012 PC with gigabyte Z68x-ud3h-b3 mobo...running AWard F 12 bios. ...that has 1 reg SATA HDD 300GB connected and 1 patriot SSD 60GB. It was running WIn 8.1 pro (using intel SSD Rapid Storage Tech) and I wanted to upgrade it to Win 10 pro.
    Unfortunately I could NOT get it to go to BIOS Settings, as hard I tried using ESC, F9, F12 and DEL keys and at least 50-60 times during boot up. So I went alternate path and I shrunk volume in C: and made another partition with E: on same physical drive. Then I successfully installed Win 10 pro on it and it started working OK giving dual booting option for both 8.1 & 10.
    With intention to keep only Win 10 active (on E:), I stupidly & hastily deleted the C: logical partition that had original Win 8.1 install...and PC now wont boot into the only Win 10 install left - It just hangs in the following screen on initial boot "an operating system wasn't found try disconnecting any drives without OS...Press CTRL ALT DEL to restart." But C A D does not do anything! I have to turn it off and then ON and then it again gets to this screen and ends. MY guess is the Boot record is corrupted and its pointing to C: and it doesn’t want to consider the logical E: for starting win 10?
    My only hope is to somehow get to BIOS and Edit boot order to boot from USB – and then I have a Rufus Win 10 USB that I want to do a full clean install.
    Can people respond on how can I :
    • Get to BIOS setting to change boot order. OR
    • Any other quick way to fix boot record so that it start booting from E: (both logical C: and E: reside on same physical HDD but I C: is fully deleted now!
    This is my young daughter's PC and its really important to get it going so her school work doesn’t suffer anymore!

    ** Tried attaching screenshots but it doesnt let me !
Working...
X