No announcement yet.

GA-EP43T-UD3L (rev. 1.0) not booting

  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-EP43T-UD3L (rev. 1.0) not booting


    I got a used GA-EP43T-UD3L rev. 1.0 motherboard here.
    Populated it with:
    - Intel Q9550 CPU
    - Freezer 11LP CPU heat-sink (new)
    - 2x 4GB DDR3 Patriot Viper (new) ( 100%2FPV38G160C9K_DS.pdf)
    Put them into the green sockets
    - Energon EPS-650W PSU
    - Elsa Victory Erazor (nVidia RIVA128/4MB) for testing the motherboard
    - Piezo Buzzer and power-on push-button are connected at the F_PANEL connector

    No DVD/HDD/SSD/other add-on cards connected!
    Mainboard gets its power via 24pin ATX and 4pin P4 connectors.
    After powering the system the CPU fan starts to rotate with low RPM after about 2-3 sec.
    There is no picture displayed on the TFT connected to the Victory Erazor (yes I switched the TFT to analog input).
    Then the buzzer beeps 23 (!) times, pauses and beeps 23 times, pauses... and so on. After six of these loops the board shuts down, boots after some seconds and it starts the beeping process all over.

    I swapped the Victory Erazor for a Geforce 6200GT (PCIe x16) and two S3 Trio64 (PCI): no change.
    I swapped the Q9550 for an E2200: no change.
    Tried with only one DIMM (nearest green slot to the CPU): no change.
    Swapped both DIMMs: no change.

    I've had a gut feeling that pointed to the PSU. So I did the following:
    PSU does have an 8pin 12V/GND connector (4x 12V and 4x GND) for PCIe GFX card. This connector can be split into two 2x 12V + 2x GND connectors (like the 20pin + 4pin ATX connector) and then one is compatible with the P4 connector. I checked that the four 12V lines are on the same 12V power rail of the PSU via continuity check with my multimeter. When the P4 part is connected I used the spare 4pin connector to measure voltage: 12.33V. Doesn't look like the power rail is breaking down. Think this can be ruled out.
    I even made a 12V P4-to-Molex (5V-GND-GND-12V) adapter cable and connected this one instead: no change.
    Tried three other PSUs in the 400..450W range. None lets the motherboard boot so I get a display output on VGA. With one or two of them the buzzer stays silent. But that's it.
    I had a look at the solderings of the P4 connector on the board. Both +12V have continuity to the inductor nearby and the solderings themself are not cracked - checked it with magnifying glass. Same applies to the 24pin ATX connector: no cracked solderings visible.

    But as long as no one tells me what 23 beeps actually mean, I am lost. Google wasn't helpful here at all.

    I used the Q9550 with the same PSU, 2x 2GB DDR2, Geforce 560Ti, two HDD and a SSD on a MSI P35Neo2 board before - no problems.

    Any hints?

    Thanks, Arne

  • #2
    Sound more like continue beeping loop, memory or display card


    • #3
      GFX cards are alle fine.
      Today I received a V7106002GBD 2GB DIMM which runs nicely. I can enter BIOS setup, have updated the BIOS to latest F10. But as soon as I put in one of the 4GB Patriot DIMMs then we are back to Start: no VGA output at all and depending on the DIMM socket I use for the Patriot DIMM I get either no beeps or too many to count as they come very quickly. Faster than in my previous post. (2GB DIMM is in DIMM slot nearest to CPU).
      I one thread someone reports about a similar problem. Now I learned that there are low-density and high-density 4GB DIMMs and the P4x chipsets don't seem to run with the later high-density ones. Any recommendation for 4GB DIMMs? Problem is that the manufacturers (like Patriot) don't specifically state what DRAM ICs they used. So I am a bit lost here. I remember PS/2 16MB SIMMs where 16MB <> 16MB as the DRAMs used had either square or rectangular memory matrix. Looks like I am confronted with a similar problem here.


      • #4
        So yesterday evening I searched the web and it seems indeed to be a similar problem as back in the day with the 16MB PS/ 2 I mentioned before.
        Looks like P43/P45 chipsets (and probably older ones too that support DDR3) can access 2GBit DRAMs but not 4GBit DRAMs. If the DIMM is populated with just 8 DRAM ICs then these are newer 4GBit ICs. So I will look for 4GB DIMMs with 16 ICs i.e. two ranks (aka doule-sided). G.Skill NT series could be the one.


        • #5
          Reply from G.Skill was disappointing. Looks llike they use the same manufacturer ID for different products, i.e. the "NT-Series" can be populated with 2GBit or 4GBit DRAMs. You never know what you get.
          So I ran CPU-Z and it tells me that the DIMM I use is a single-rank DIMM. So I should look for 4GB Dual-Rank DIMMs with 16 DRAMs (2GB DIMM uses 8 DRAMs).

          Can someone confirm that my assumptions are correct?

          Edit: just received word from V7 support. At least they know their products
          They advise me to get V7106004GBD and NOT V7106004GBD-SR (single rank). Just google for the V7.... ID.