No announcement yet.

Aorus Pre-build issues with graphics (3060Ti)

  • Filter
  • Time
  • Show
Clear All
new posts

  • Aorus Pre-build issues with graphics (3060Ti)

    Hello everyone. I managed to buy a prebuild with 3060 Ti in nice price, but after swapping some stuff I'm getting boot error brief flash of red lights on RAM then VGA then CPU and back to VGA which is the last and longest flash, eventually system is booting up but 6Pin power socket on graphics has white led all the time and I lost control over RGBLEDs and LCD on graphics (they don't work at all, rgb fusion doesn't recognize the card).

    Aorus B550 Pro AC
    RTX 3060Ti Master
    Kingston HyperX 2x8Gb 3200mhz
    Samsung 980 250Gb
    PSU 650W
    Corsair Carbide RGB case
    Win 10 64Bit updated

    System came without OS so I've installed my old one but it had only 1 activation so I bought a new license key and carried with installing all the updates, BIOSes (both OC and Silent for graphics as well) drivers and software from Gigabyte. After installing all those I've tried to run Nicehash. No issues, good temps and pretty silent even on HIGH (nicehash) profile, but I noticed that white led on graphic is on all the time. I've restart the PC without 6pin - still led was ON, another restart with both cables 8+6Pins and voila ! First time I've seen working LEDs and LCD.

    Then I started to replace Cooler Master Hyper TX3 EVO CPU Cooler on CPU to my old build AM3+ AIO (zip ties did the job and I reduced temps by 20C but I finally went with Wraith Prism just for safety measures) added some more fans along with 1SSD + 1HDD. Finally I swapped PSU to 1050W so I can also add another GPU Zotac 1070 AMP EXTREME. Everything was in perfect order (besides overheating on 3060Ti which was understandable with that little of space between those 2 graphics cards) till I wanted to test LCD with my GIF or IMG - it turned out it was bugged in CHIBI mode that I've selected earlier and can't do anyting with it now (at this point RGB LEDs were working fine and rgb fusion was able to find graphics and LCD but couldn't change what's on the display. Both Graphics card were recognized by Windows and working fine without LOAD and when LOAD (play a game or run Nicehash, 3060Ti was heating up to 80-90C).

    So I started to mangle with Gigabyte drivers and software following some instructions I found on the web
    (Last post on

    Solution from reddit actually got me losing LEDs and LCD totally, rgb fusion stopped recognizing my card.

    In mean time I had to give my friend his PSU cable for the graphics back so I swapped the one on 3060 Ti to the new one.
    When I turned system on white LED on graphics was back on 3060Ti 6Pin.
    I started to play with swapping cables around with the ones on 1070. checking PINs inside graphics socket, trying to push pins from male connector side. I believe I've tried every possibility (even plugging only 3060Ti in PCIx16 and power it with two separate PSU cables. Still white LED is on all the time and reinstalled rgb fusion does not see it. Windows does see it as properly working device). 1070 green LED on power socket is on in every scenario I tested which tells me PSU and cables are all right.

    At this point with either both graphics or just 3060Ti I'm getting boot error RED LED first on RAM (just one flash), then VGA (also one flash kinda longer) then CPU (brief flash) and back to VGA (up to 5 sec) after that I'm able to get into BIOS and Windows is loading up.

    I started to look for some help on the web. Downgraded MB BIOS, loaded defaults, tried DDU nvidia along with both graphics devices in manager to install them fresh. Aorus Engine recognizes the card but rgb fusion does not. MB Bios downgrade didn't do any difference than to it's own interface, now it's lagging while I'm browsing it on F10 and 12F. I've installed HWinfo64 (earlier I was using HW monitor or Gigabyte software to monitor temps) and Cinebench after reinstalling all drivers and software from Gigabyte, Nvidia(besides gf experience) and ofcourse AMD CHIPSET to get some stats on power usage to find out that my CPU is reporting 70% Power Deviation when Cinebench is ON whilst graphics power readings seems allright on both cards and both sockets of 3060Ti. What is strange for me is Device Manager saying that 1070 is in PCI SLOT1 while in reality it is phisically in the second slot and for 3060TI it shows PCI BUS 9, device 0, function 0.

    Last thing I've found that was kinda related was on Nvidia forum. Guy had boot error of PXE Hardware ID does not match while he's been plugging his 1070 - graphics was causing boot error only in his pc. So I checked Hardware IDs on 3060Ti in device manager

    to find:


    When I searched google for SUBSYS_40511458 it showed me Intel RAID device and when i searched for CC_0300 result was RADEON VEGA 8. Dunno if it actually a thing or I shouldn't be searching for it like this.

    Anyway at this point I took out 1070 and 3060Ti is working fine - 70C while playing Days Gone with 60% fans. But I can't fix boot up errors and that white LED.
    My current BIOS settings, no OC done, 4G and resizeable Bar support ON, XRM off, Fast boot ON, display slot selected 1, secure boot (originally it came with ON but I turned it off now I'ts back ON as I thought that maybe that's why 3060Ti is recognized in wrong PCI slot)

    I've spent so much time in last few days searching for an answer that I'm actually lost and not quite sure anymore if I'm even searching in the right direction.
    I'm dealing with computers since 2000 and for the first time in my life I'm not able to find a reason or a solution to a problem myself.
    Feels bad man and OLD ASF :D

    so Please help as I run out of options that I consider faulty. (besides obviously returning 3060Ti for guarantee about that 6pin socket)

    I'll add some screenshots later on if necessary.