Announcement

Collapse
No announcement yet.

Z590 Vision G BIOS issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by stasio View Post

    You can read on GB web page.

    Btw,

    F4d....
    https://www.mediafire.com/file/m7flm...NG.F4d.7z/file
    Uuu shiny
    thing with GB's release notes ... they're very cryptic and F4a to F4c say the same thing

    Comment


    • #17
      As I know new Intel microcode has been updated also, I think last week or two.
      MEI firmware maybe also,I didn't check.
      Last edited by stasio; 4 weeks ago.

      Comment


      • #18
        found a BUG in the logic of the BIOS reset/recovery

        what I did:
        shut down the system to remove the RAM to test it in my NAS and see if it works with the other existing kit
        put the RAM back in, powered the system, the BIOS sensed it lost power and did a settings reset - that's not the issue
        this is when the problems started, I changed the settings back to where they where initially, OC, XMP, BAR, etc ... saved and exit .. right?! wrong! the system rebooted and the ****er never POSTed, tried a couple of power cycle to see if I can force a BIOS reset to factory - didn't wanted to
        removed power, removed BIOS battery for a BIOS reset, put the battery back - the system refused to do anything when I pressed the power button, no LED, no FAN, no nothing
        removed CPU, RAM, video card, connectors, left it bare tried the QFlash button to see if I can flashback the BIOS - it did nothing
        I was nearly at my end and was ready to remove the mobo and pack it for warranty replacement
        in the end I remember this old GigaByte procedure that triggers a BIOS recovery - pressing the power and reset buttons together - it did it! the board powered up, did "something" and it restarted with the BIOS reset to factory

        my guess, I cannot know for certain, is that the main BIOS got corrupted - but why teh QFlash would not trigger?!

        Comment

        Working...
        X