Announcement

Collapse
No announcement yet.

Z590 Vision G BIOS issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Z590 Vision G BIOS issues

    I just got a Z590 Vision G, paired it with a 10th gen i3 from work until I get the i7 11700K on the 30th

    BIOS F2

    I have found some issues:
    • if you press F12 for boot selection menu, you cannot (!!) use the arrow keys to select anything, ENTER also doesn't work - the only way is to use the mouse; CTL+ALT+DEL works; tested with multiple USB keyboards in different ports, not a PS/2 one (can't find it); I found out it works briefly after a BIOS reset, once I change some BIOS settings it doesn't want to and I have to use mouse to select boot entries
    • disabling the on-board audio in the BIOS doesn't actually disables it - I found it in Device Manager (?!?!?!?)
    • BIOS doesn't properly detects the Windows Boot Manager on my Kingston KC2500 m.2 NVMe drive - in F12 Boot Selection it shows as a blank entry (!!); this is an ongoing issue with GB as my previous mobo Z390 Gaming X had issues detecting the boot on a Micron OEM m.2 NVMe
    • CSM seems to be broken - tried multiple USB sticks with multiple boot loaders, original W10 Media Creation Tool, E2B

  • #2
    [update]

    thanks to stasio for the new BIOS F3
    • F12 boot selection menu can now be navigated with the arrow keys
    • on-board audio is now disabled properly
    • KC2500 SSD issue I will most likely test tomorrow as I have the SSD at work to validate it's not defective (it's not!) - using a Kingston A2000 with no problems
    • CSM boot is working as it should

    Comment


    • #3
      You should noted BIOS version in every post......

      Comment


      • #4
        Originally posted by stasio View Post
        You should noted BIOS version in every post......
        Done
        later today I'll also test de KC2500 and provide feedback

        Comment


        • #5
          on the KC2500 issue, if I won't post further replies on the matter it can be considered fixed

          with a note: after I cloned the OS from A2000 to the KC2500 and removed the A2000 from the system, the BIOS did not recognized the KC at all - it worked after a shutdown, and so far it continues to work

          stasio , need a clarification on the m.2 slots and 11th gen CPUs: the top slot, M2A_CPU, only works with gen4 SSDs? is it not possible to switch it to gen3?
          what about M2B_CPU and M2C_CPU, can they be switched to gen3? the manual isn't clear on this - with a 10th gen the M2B and M2C work with gen3 m.2 NVMe but they share the 16 lanes from the CPU with the video card, that I understand

          Comment


          • #6


            scratch that, the KC issue is not fixed
            yesterday it worked, shut it down and went to sleep, in the morning before going to work I powered the PC and went to Windows - ~15sec after booting to desktop the system froze and it spewed a WHEA_UNCORECTABLE_ERROR at me

            Comment


            • #7
              BIOS F4a......
              https://www.mediafire.com/file/qysot...NG.F4a.7z/file

              Comment


              • #8
                Originally posted by stasio View Post
                thank you!

                updated it to F4a and so far it seems to behave properly, but I'll get back probably monday morning with something more concrete while I'll do testing over the weekend

                Comment


                • #9
                  [update] BIOS F4a

                  the KC2500 matter can be suspended as the SSD seems to be dead - abut 10 minutes after it seemed to be working the system began to feel sluggish and I attempted a OS restart, the SSD was no longer recognized by the mobo
                  tested the SSD in my ACER NITRO 5 AN515 laptop and on my Z390 Gaming X - it's no longer recognized

                  in the meantime I'll use the A2000 and hopefully I'll get the KC replaced with something else

                  Comment


                  • #10
                    replaced the KC2500 with a Samsung 970 EVO PLUS - it has been ~two days without issues
                    the only thing I do not like about the 970EVO+ is its temperature, it's hot

                    Comment


                    • #11
                      F4b....
                      https://download.gigabyte.com/FileLi...sion-g_f4b.zip

                      Comment


                      • #12
                        thanks!
                        I did the update yesterday, saw it on GB's site - so far I haven't experienced issues with it, so far so good

                        Comment


                        • #13
                          F4c....
                          https://www.mediafire.com/file/638q3...NG.F4c.7z/file

                          Comment


                          • #14
                            Uuu, wha't new ??

                            Comment


                            • #15
                              Originally posted by zmeul View Post

                              Uuu, wha't new ??
                              You can read on GB web page.

                              Btw,

                              F4d....
                              https://www.mediafire.com/file/m7flm...NG.F4d.7z/file


                              Edit:
                              On GB web page today.....Apr 20 2021
                              Last edited by stasio; 1 day ago.

                              Comment

                              Working...
                              X