No announcement yet.

Z390 Aorus Master, bios F10 and burned CPU

  • Filter
  • Time
  • Show
Clear All
new posts

  • Z390 Aorus Master, bios F10 and burned CPU


    I did some overclocking and ended up with 5.2GHz that ran Prime95 29.8 blend with AVX disabled stable for 30m minutes. Then I played Phoenix Point and after 2 hours I got a BSOD. Sure enough, Prime95 blend with AVX enabled I got an error right away.

    So now I stability test with AVX enabled, and my 9900KS couldn't reach 5.1 even. Fine I thought, it may be problems with the F10 BIOS, lets stay at 5GHz, it is at least stable at 1h of Prime95 AVX. But after some days worth of play time, Phoenix Point started closing. And sure again, Prime95 threw an error immediately at AVX small FFTs. But this time at stock speed. I reset cmos and tried beta firmware F11c, but same deal, Phoenix Point unstable and Prime95 throws an error immediately.

    I noticed once that my vcore was very high at auto with the CPU at 5.1GHz. It reached 1.452v what I managed to grab a screenshot of.

    I read this:

    "F10 MCE causes unnecessarily high board voltages (up to 1.376)."
    NEW BIOS F10 Final - Aorus Master Z390 | GIGABYTE USA Forum

    Can my CPU really have degraded by this, or was it my vcore (highest I tried was 1.39v) plus AVX that did it? Or was the CPU a dud that was bound to fail?

    I plan to wait to OC my next CPU until better BIOS arrives but it would be bad if it got broken again by F10s MCE and auto vcore.

    "Donít bother unless you have the 9900ks, F10 made my system unstable @5ghz on my 9900k going back to F9 made my chip stable again @5.1ghz"
    Z390 Aorus Master F10 Bios OC guide? | Overclockers UK Forums

    i9-9900KS @ 5GHz
    Gigabyte Z390 Aorus Master
    Asus RTX 2080 Ti
    32GB Corsair Vengeance RGB PRO 4000
    Optane 905P U.2 SSD (this doesn't work with bios F9)
    Last edited by DarkUltra; 01-06-2020, 07:11 AM. Reason: better formulation of a sentence

  • #2
    Re: Z390 Aorus Master, bios F10 and burned CPU

    I think I figured it out. It is because I have USB devices connected.

    If I connect a Corsair Voyager USB drive or a Lexar SD Card reader to any USB port, the system fails Prime95 small FFT with AVX.

    If I clock the CPU down to 4700MHz the system is stable with USB stuff connected.

    aaand now it doesn't reproduce anymore. No matter what I connect I still get error, even with AVX2 disabled.

    I also get throttling at cmos default on my custom loop setup which I find strange. Also using BIOS F11c.
    Last edited by DarkUltra; 01-25-2020, 06:47 PM.


    • #3
      Re: Z390 Aorus Master, bios F10 and burned CPU

      Another update: I have been able to reproduce the issue three times in a row now. If I have connected a Corsair Voyager USB drive or a Lexar SD Card reader to any USB port while RGB Fusion runs, the system fails Prime95 small FFT with AVX after 1-5 minutes at cmos default settings. I also get a USB device not recognized notification every now and then, and RGB Fusion doesn't detect my XSPC RayStorm Pro RGB led.

      I am in contact with Gigabyte support.