No announcement yet.

need help plz i5 9600k with aorus z390 ultra OC problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • need help plz i5 9600k with aorus z390 ultra OC problem

    Ok so i built a rig for gaming that i can overclock .
    Aorus z390 ultra
    I5 9600k
    512 xpg nvme
    16gb g.skill tridentz 3200
    Corsair Cs650m PS
    Deep cool captain 240 ex
    Problem is, i followed guide to overclock .BUT seems in bios says im OC'ed under windows 10 im not. also tried cpuz aorus and intel extreme tuning utility .All say im running 0.80ghz (800 mhz ).i tried everything to change it .only thing that works is throttlestop .what can cause this . when i use throttlestop an turn off bd prochot its runs at 4.6 ghz what i have set in bios. temp stays around 30c at idle around 50 on all 6 core during stress test.if i run the comp without throttle stop it stays at 800mhz even under load .when i click the bd prochot on throttle stop i see on intel extreme tuning utility thermal throttle lights up an drops down to 0.80 an stays that way.Can this be a messed up mobo even though its brand new ? Any info would be very much appreciated. Maybe i missed something in bios to stop it from thermal throttling i dont know . But i followed everything done on gigabyte walk through. I changed all power settings in windows too . All set to high performance . Also there are 2 cpu plugs on board atx 12v 2x2 and atx 12v 2x4 i read i only need one the 12v 2x4 but could i need both to oc?