Announcement

Collapse
No announcement yet.

ErP makes a strange semi boot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ErP makes a strange semi boot

    I have a video as it's easyer here to show my problem Gigabyte Z390 Aorus Master ErP - YouTube
    I've not check much for why it happening. I've only disconnected all usb devices to test, the same happed. Am thinking maybe its display card related or power supply but think I ask here if anyone else was getting the same or had some advice before I strip the pc down.

    I
    Last edited by TrebleTA; 05-12-2019, 07:28 PM. Reason: tested the fan

  • #2
    Re: ErP makes a strange semi boot

    Originally posted by TrebleTA View Post
    I have a video as it's easyer here to show my problem Gigabyte Z390 Aorus Master ErP - YouTube
    I've not check much for why it happening. I've only disconnected all usb devices to test, the same happed. Am thinking maybe its display card related or power supply but think I ask here if anyone else was getting the same or had some advice before I strip the pc down.

    I
    Yes, see my thread @ Gigabyte forum:
    Strange behavior since updating to F8 | GIGABYTE USA Forum

    Comment


    • #3
      Re: ErP makes a strange semi boot

      Hi
      A little update, I removed the display card, reset CMOS, removed all USB devices and still get the same problem, have also noticed enabled ErP that wake on LAN is still active (Not grayed out), also in bios where is the wake by keyboard or mouse I see 3 entry's for wake on LAN. So am thinking this is a bios issue yet Gigabyte don't seem to get the problem.
      Could it be power supply related I have a Evga Supernova 750w Platinum?
      Last edited by TrebleTA; 05-20-2019, 09:09 PM.

      Comment


      • #4
        Re: ErP makes a strange semi boot

        A updated video here
        ErP fake boot - YouTube

        Comment


        • #5
          Re: ErP makes a strange semi boot

          Strange no replys as Gigabyte have confermed its happing too all master boards.
          Also notice on restarts fan header 3 spins the fan yet not fan header 4 when fans in stop mode.

          Comment


          • #6
            Re: ErP makes a strange semi boot

            Would be nice to know if anyone else with this board is getting the same issule?

            Comment

            Working...
            X