Announcement

Collapse
No announcement yet.

Ex58-ud5 wont post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ex58-ud5 wont post

    HELLO I have the following

    Gigabyte EX58-UD5 rev1
    Cpu i7 970, 3.20GHZ/ 12M/4.80/08
    SLBVF 3031A794
    Video MSI ARMOR RADEON RX 570 8GB GDDR5
    RAM Crucial CT51272BA1067 2sticks 4GB each 512MX72 DDR3
    PSU THERMALTAKE TOUGHPOWER PS-TDP 1,000 watt 80plus
    hard drive Crucial BX500 120GB 3D NAND SATA SSD

    Now that's over, my problem is it wont post, monitor gets no signal. No beeps. the led code number was 68 (PM Init). Not knowing I checked ram installed properly by removing and re-installing. Same result. Next I inspected cpu. Just to see it too installed right. Everything here looked good, clean off old paste, applied new paste. reinstalled coolmaster . NOW what it does when I plug in and turn on, all the fans spin (2 on video card, one in front of case, one on top of PSU, and the cool master fan) Just when fans begin it shuts down, off for 2-3 seconds then turns back on by itself, then shuts down again. It keeps repeating on-off-on-off until I pull the plug. This behavior started AFTER I removed and reinstalled those parts. Before it would just run, no beeps, and no signal to monitor. The 68 code I was getting was before I started my troubleshooting. This is a new build, all new parts and Im sick over it.

  • #2
    Re: Ex58-ud5 wont post

    Checked CPU socket?

    In the manual there is no 68 post code, in this post (quick post codes) 68 is for video init.

    Try CPU and one memory stick no other parts, see what error code you get.

    How is it "all new parts" when all parts are 10 years old?

    Comment


    • #3
      Re: Ex58-ud5 wont post

      "how is it all new when parts 10 years old"

      Maybe a technical slip of the tongue my bad

      Motherboard still in shrink wrap.
      Ram store bought
      hard drive store bought
      Video card used very little less than month. Know it worked in friends pc
      PSU store bought

      Removed one of the ram sticks, tried with just 1 same, moved to other slot ok 'd for single stick ram, same on-off-on-off

      I noticed some spots of discoloration, notice few spots in picture. upon close inspection they look like smudges, no matter is those spots, just smudges
      Attached Files

      Comment


      • #4
        Re: Ex58-ud5 wont post

        That CPU is not supported until bios F13 or so - one of the last bios versions. So check your bios version and see if that is your problem.

        Comment


        • #5
          Re: Ex58-ud5 wont post

          Not supported? How do I check bios version if can’t post to bios/ cmos? On package? We’re you able to see “ smudges” on picture I hope shows ?

          Comment


          • #6
            Re: Ex58-ud5 wont post

            Originally posted by BruceY30 View Post
            "how is it all new when parts 10 years old"
            I noticed some spots of discoloration, notice few spots in picture. upon close inspection they look like smudges, no matter is those spots, just smudges
            I can see 3 darker areas there, more concerned with the socket than the CPU contacts, need a good clear macro, with digicam if you have one.
            Best take it all out and bench test it.
            Video card may work, but not compatible with this old board, have anything older less exotic card?
            Will be difficult to know what BIOS version you have if it does not boot, maybe a pc lab with right equipment can read it off the board. Or if you feel like spending few more bucks you can try look for i7 920 which should work on any BIOS version.
            Last edited by Chike; 05-13-2019, 01:02 AM.

            Comment


            • #7
              Re: Ex58-ud5 wont post

              Gfx card is PCX express 3.. board has only 1/2 suport… (try basic pci express card for post..) ?

              Comment


              • #8
                Re: Ex58-ud5 wont post

                Lol I used to be a Pc parts hoarder up till about 5 years ago. I would of had 2-3 pci vid cards I could try. But I did some serous purging. Why hold onto old technology my thinking. I have to look deeper into cpu comparablity issue with current bios version. BUT. I will keep in mind your advice. Thank you

                Comment


                • #9
                  Re: Ex58-ud5 wont post

                  I removed the cooling pump, CPU and cleaned the heat grease off surfaces. Upon closer examination of cpu socket, see what I see I hadn't seen this before, but could have missed it. forum only "allowed" 1 picture/post. I will try to post other closeup picture
                  Attached Files

                  Comment


                  • #10
                    Re: Ex58-ud5 wont post

                    here is closeup the one contact is NOT in same alignment as the rest
                    Attached Files
                    Last edited by BruceY30; 05-14-2019, 11:35 PM.

                    Comment


                    • #11
                      Re: Ex58-ud5 wont post

                      They if it's just a minor bent, but they are very delicate.
                      I saw a video on YouTube once where the guy actually soldered a broken pin.
                      However it may or may not be the problem.

                      Comment


                      • #12
                        Re: Ex58-ud5 wont post

                        I was on website gigabyte eSupport this am. I told them the problem and sent the picture also. I asked if the Off-on-off-on was the problem OR cpu wrong. Thank you for told me in YouTube I’ll look. So it takes 3-4 days to get a reply. I’m NOT gonna put the cpu in the socket untill I get answer. Will keep you up to date when I know. Again thank you for your help
                        Bruce

                        Comment


                        • #13
                          Re: Ex58-ud5 wont post

                          I wanted to post BEFORE ( with one pin out of alignment) and AFTER ( with pin rest in alignment with rest) pictures but the site would not allow me to drag a picture to post. Anyway imnreassembling and will let know if rapid reboot issue resolved. I know current cpu too advanced for ex58-ud5. Anyone know basic F version shipped when new out of box?

                          Comment


                          • #14
                            Re: Ex58-ud5 wont post

                            See what is the manufacturing date on the board i think its should be the first two digits of the serial number in the form YYWW (year and week) then compare it with BIOS release dates.

                            Comment


                            • #15
                              Re: Ex58-ud5 wont post

                              “Compare with bios” once I’m able to get it booted up. I see a i7-920 SLBCH CPU on eBay. Price not bad. Only plan on using 920 cpu untill I have bios updated to F15 or higher then my i7-970 12meg cpu going in. Does that sound like a game plan???

                              Comment

                              Working...
                              X