Announcement

Collapse
No announcement yet.

System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

    When system boots up I'm getting an endless loop...reset, post, Windows password screen, reset, post, Win pw screen, ad infinum...
    Password screen lasts 2 seconds...not long enough to even attempt putting in the pw.
    I'm using Win 7 Ultimate 64-bit OS.
    Just installed a Gigabyte Aorus GA-AX370-Gaming 5 mobo, replacing my Ausu mobo.
    Using AMD Ryzen 5 1500x cpu.
    RAM is G-Skill Flare 16GB (2x8GB)-2400

    Any help would be appreciated. Thanks

  • #2
    Re: System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

    Originally posted by Laser250 View Post
    Just installed a Gigabyte Aorus GA-AX370-Gaming 5 mobo, replacing my Ausu mobo.
    Aha, what motherboard was that?
    Windows does not like major hardware changes under it's feet.

    Comment


    • #3
      Re: System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

      Thanks. Based on that I decided to reinstall Win 7 (64-bit), BUT...

      Yup...that's a big "BUT"...

      BUT...even tho' the inputs (keyboard and mouse) work fine with CMOS, and "push any key to boot from CD player"...when the initial load-up screen for the Windows install displays, it doesn't see any of my inputs (mouse or keyboard). What gives??? This is getting so frustrating!

      Comment


      • #4
        Re: System in loop when booting up: reset, post, win pw screen, reset, post, ...etcetera...

        Support for Windows 7 64-bit* Please download the "Windows USB Installation Tool" from GIGABYTE's websiteand install it before installing Windows 7.
        Looks odd, but that's in the manual p. 8.
        Get on with the program upgrade to 10 :)

        EDIT: or check this How To Get Ryzen Working on Windows 7 x64
        Last edited by Chike; 04-12-2018, 03:53 AM.

        Comment

        Working...
        X