Announcement

Collapse
No announcement yet.

Problems with Gigabyte GA-945GCM-S2L please help!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Gigabyte GA-945GCM-S2L please help!!

    So I have Gigabyte GA-945GCM-S2L motherboard and I recently buyed intel 2dual core e8400 1333 fsb In the motherboard processor compatibility list for e8400 it says that I should have bios updated to f6 and overclock motherboard. so I tryed everything I updated bios to f6 I am not sure what I did on the overclocking part but I enabled the 1333 fsb support ... the problem is when I start my pc it freezes on windows logo USING Windows 10 DDR2 667 ram 2.5gb PLEASE HELP ME.
    Last edited by Hausa; 07-09-2016, 08:40 PM.

  • #2
    Re: Problems with Gigabyte GA-945GCM-S2L please help!!

    Originally posted by Hausa View Post
    So I have Gigabyte GA-945GCM-S2L motherboard and I recently buyed intel 2dual core e8400 1333 fsb In the motherboard processor compatibility list for e8400 it says that I should have bios updated to f6 and overclock motherboard. so I tryed everything I updated bios to f6 I am not sure what I did on the overclocking part but I enabled the 1333 fsb support ... the problem is when I start my pc it freezes on windows logo USING Windows 10 DDR2 667 ram 2.5gb PLEASE HELP ME.
    I'd rest the BIOS to defaults and then try to boot Windows. If that does not work, then I would see if it will boot to safe mode. If that does not work, then I'd try installing Windows clean on a separate drive.

    Comment


    • #3
      Re: Problems with Gigabyte GA-945GCM-S2L please help!!

      I managed to boot it once right after I switch processors worked on 1066mhz but when I reboot the pc it froze again and again ...
      Tryed to reset bios to default with safe-fail options didn't work.
      removed CMOS battery to reset bios didn't work.
      played with bios power and frequence settings increased voltage set the fsb to 333 for 3.0ghz all of that just didn't work.

      Comment


      • #4
        Re: Problems with Gigabyte GA-945GCM-S2L please help!!

        Originally posted by Hausa View Post
        I managed to boot it once right after I switch processors worked on 1066mhz but when I reboot the pc it froze again and again ...
        Tryed to reset bios to default with safe-fail options didn't work.
        removed CMOS battery to reset bios didn't work.
        played with bios power and frequence settings increased voltage set the fsb to 333 for 3.0ghz all of that just didn't work.
        Ok. Did you try booting to safe mode? Next step after that would be to try a clean install of Windows.

        Comment


        • #5
          Re: Problems with Gigabyte GA-945GCM-S2L please help!!

          Originally posted by John Galt View Post
          Ok. Did you try booting to safe mode? Next step after that would be to try a clean install of Windows.
          You were right John Galt, thank you. I just reinstalled a clean windows and now it works perfectly fine. when I replaced the cpu in old windows and ran AIDA64 to see if it's properly detected, well it was not it showed CPU intel core 2 duo e8400 etc... but down the cores were running on pentium e2160 1.8ghz didn't know what realy going on so I followed your advice :) THANK YOU :)

          Comment


          • #6
            Re: Problems with Gigabyte GA-945GCM-S2L please help!!

            Originally posted by Hausa View Post
            You were right John Galt, thank you. I just reinstalled a clean windows and now it works perfectly fine. when I replaced the cpu in old windows and ran AIDA64 to see if it's properly detected, well it was not it showed CPU intel core 2 duo e8400 etc... but down the cores were running on pentium e2160 1.8ghz didn't know what realy going on so I followed your advice :) THANK YOU :)
            You are welcome! Glad to hear it worked out.

            Comment

            Working...
            X