No announcement yet.

Cannot access Bios Z170N WIFI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot access Bios Z170N WIFI

    Hi People

    Unable to access Bios F6 tried F1,F2,F10,Del,Esc

    Holding Del at per MB instruction just causes a reboot loop, computer does reboot into Windows 10 otherwise and everything runs ok, just no access to Bios.

    PS2 keyboard makes no differences, still no access. I'm sure this is my fault as I tried to clear Coms by shorting the 2 pins... PC unplugged, yeah I think that's pretty much how I feel as well!


    Help Please.

  • #2
    Re: Cannot access Bios Z170N WIFI

    isn't there a gigabyte app that lets you set reboot to bios? pretty sure I read somewhere about it,or a uefi setting

    disabling fastboot might work aswell as that cuts off all usb ports till it reaches the os but to turn fastboot off you need to be able to access the bios
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/[email protected] 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

    Comment


    • #3
      Re: Cannot access Bios Z170N WIFI

      Originally posted by wazza300 View Post
      isn't there a gigabyte app that lets you set reboot to bios? pretty sure I read somewhere about it,or a uefi setting

      disabling fastboot might work aswell as that cuts off all usb ports till it reaches the os but to turn fastboot off you need to be able to access the bios

      Yes, you are correct!

      So reinstalled app centre and other relevant app, ran @Bios and updated Bios yes I know that was not a good idea... still could not get into Bios, so ran the boot to Bios under fast boot or something like that in app centre, no that did not work either, just did a complete reboot!

      Hmmm so I'm thinking as everything is working ok except my Bios access I'd just wait for Bios F7 and try that through @Bios, I don't really see any other option unless someone knows how to force the dual bios function?

      About Dual Bios what does that actually mean? MB came with F4 have upgraded to F5,F6 so my current Bios is F6 but what is in my second/backup/Dual Bios?

      Comment


      • #4
        Re: Cannot access Bios Z170N WIFI

        your backup bios will be what the board shipped with,so probably an early version

        there is a way to flash the backup bios but forgot the keys now,i think it might be alt and f12,or ctrl and f10 at startup,stasio will know how you do it
        Gigabyte z77x UP4-TH F11c Modded Bios
        Intel i7 3770k 24/[email protected] 1.38v Turbo llc +0.165v dvid multithreading enabled
        Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
        Thermalright Silver Arrow Cpu Cooler
        1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
        1xSamsung f4 HD204UI 2tb hard drive Storage
        Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
        Razer Lycosa Keyboard
        Logitech X-530 5.1 Speakers
        Lite-On iHAS124-19 24x Sata DVDRW
        K-World Hybrid DVB-T 210SE Digital T.V Card
        L.G E2260V L.E.D 1920x1080 Monitor
        Xfx Pro 750w silver rated Psu 80+
        Fractal Arc Midi Case

        http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
        http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

        Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
        Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

        Comment


        • #5
          Re: Cannot access Bios Z170N WIFI

          Yeah your right again, the keys are alt+F10 and alt+F12

          Need I say these did not work either lol

          What the point of dual Bios if your cannot get to it? I believe it's more or less fully automated on Bios failure? Well that's useful I'm sure!

          Anyway who need bios access anyway! Bring on F7.

          Comment


          • #6
            Re: Cannot access Bios Z170N WIFI

            So I had a bit of time over the last few days and removed the battery from the motherboard, for 24 hours.

            When finally replaced and computer rebuilt, seemed a good time to tidy-up the cables with a bit more thought. Switched on and... still no access to bios!!!
            There is just a click sound on pressing del key or trying to boot from bootable USB and F12, click is followed by restart. About the click, fans run system starting, press Delete or F12 approx 5 seconds later click, fans stop running like a power reset and then restarts.This is repeated, while delete or F12 is pressed.

            System will load without any issues and works fine, just no access to bios.

            Any thoughts? Any other way to flash Bios? rather than @Bios?
            Last edited by Hully; 11-18-2015, 08:26 PM.

            Comment


            • #7
              Re: Cannot access Bios Z170N WIFI

              Well, final managed to access Bios, How?

              Used @Bios to update to 7b and still no access under any conditions...

              So, I was doing a bit of work on my PC fitting a few heat sinks using thermal paste. Computer was unplugged from wall and left overnight, when switched back on the following morning I suddenly saw the Gigabyte boot logo implying something had changed, was then able to enter the Fast Boot app and boot to Bios and it actually WORKED! yay happy is me!

              Sorted thanks all.
              Last edited by Hully; 12-16-2015, 06:20 AM.

              Comment

              Working...
              X