Announcement

Collapse
No announcement yet.

Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

    Hi,

    Recently, I assembled a new computer for my simulation work.

    It was working well until in this morning, and after I tried to access bios, it started to be messed up.


    What I did was,

    1. I tried to enter the bios, but it showed only blue screen with "Gigabyte uefi dual bios" at the top. No option so that there was nothing I can do.

    2. So, I turned it off by just pressing power button.


    After turning it off, what happened was,

    1. Automatically, entering bios mode, but showing same screen (blue screen w/o any options and showing "Gigabyte uefi dual bios"

    2. not working a keyboard (F1 , end, del etc to set the different direction to avoid entering bios)


    What I have done so far,

    1. flash with battery and cmos jumper

    2. all clear any other usb connection (using only keyboard)


    Please advise any other things that I can try before asking to the service center.

  • #2
    Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

    Try this just after reboot... Press CTRL F10 to swap the main bios & backup bios. Backup replaces main and main replaces backup. If the main ios is truly corrupted the backup bios will over write it. How ever if you updated you main bios and not the backup bios then they will be different bios versions. But at least it may get you going ... G/L

    Comment


    • #3
      Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

      try this to envoke the backup bios to flash the main bios

      It is possible to make the BIOS Auto-Recovery kick in (Dual BIOS) and re-flash the MAIN BIOS with the contents of the BACKUP BIOS.

      This is a simple and easy method for anyone to try before having to resort to other more difficult methods, or a RMA.

      1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
      2. Press and hold the case Power On swtich, then while still holding turn on the power supply from the switch on the rear.
      3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the read of the unit. (Do the latter two parts as quickly as you can once the board starts)
      4. The board will shut down.
      5. Turn the power supply back on using the switch on the rear of the unit.
      6. Turn on the motherboard by pressing the case power on button.

      Once the board starts this time you should see the Gigabyte splash screen, or POST page, then the Auto-Recovery from Dual BIOS will kick in. You will see a checksum error, and then recovery from BACKUP BIOS will begin. Once it is done reboot your machine and enter the BIOS and load optimized defaults then save/apply/reboot back to BIOS.

      Now you are done, and will be using whatever BIOS was in your BACKUP BIOS, From there you can attempt whatever you were previously trying, or update your BIOS to the latest version.
      Gigabyte z77x UP4-TH F11c Modded Bios
      Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
      Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
      Thermalright Silver Arrow Cpu Cooler
      1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
      1xSamsung f4 HD204UI 2tb hard drive Storage
      Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
      Razer Lycosa Keyboard
      Logitech X-530 5.1 Speakers
      Lite-On iHAS124-19 24x Sata DVDRW
      K-World Hybrid DVB-T 210SE Digital T.V Card
      L.G E2260V L.E.D 1920x1080 Monitor
      Xfx Pro 750w silver rated Psu 80+
      Fractal Arc Midi Case

      http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
      http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

      Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
      Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

      Comment


      • #4
        Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

        After searching a bunch of different techniques, this did work PERFECT and I am now able to post the machine. My motherboard was a GA-990FXA-UD3 which i got for free because some other tech gave up on it.. hehhe.. i knew that since it did POST still (with the one line as the parent said above) and it was brand new, that i could save it.

        Your technique of shorting the power switch while turning powercycling main power did the trick. I was greeted to a bios reset screen which after a few minutes restored the backup bios automagically.

        I was about to short out bios pins (i read 1 and 6), which is somewhat more dicey. So thanks a lot!

        I believe the original custom "bricked" this because stupid gigabyte has different bioses for different board revisions. So going through their site, if you are not careful you could easily flash the wrong version. I usually deal with asus motherboards so perhaps im just not used to how GA rolls in this sense.

        regardless, fixed my issue!

        Comment


        • #5
          Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

          Originally posted by brokenforums View Post
          After searching a bunch of different techniques, this did work PERFECT and I am now able to post the machine. My motherboard was a GA-990FXA-UD3 which i got for free because some other tech gave up on it.. hehhe.. i knew that since it did POST still (with the one line as the parent said above) and it was brand new, that i could save it.

          Your technique of shorting the power switch while turning powercycling main power did the trick. I was greeted to a bios reset screen which after a few minutes restored the backup bios automagically.

          I was about to short out bios pins (i read 1 and 6), which is somewhat more dicey. So thanks a lot!

          I believe the original custom "bricked" this because stupid gigabyte has different bioses for different board revisions. So going through their site, if you are not careful you could easily flash the wrong version. I usually deal with asus motherboards so perhaps im just not used to how GA rolls in this sense.

          regardless, fixed my issue!
          Well You should not call Gigabyte stupid since they saved you from yours .........

          Comment


          • #6
            Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

            [QUOTE=thinker0817;481865]Hi,

            Recently, I assembled a new computer for my simulation work.

            It was working well until in this morning, and after I tried to access bios, it started to be messed up.


            What I did was,

            1. I tried to enter the bios, but it showed only blue screen with "Gigabyte uefi dual bios" at the top. No option so that there was nothing I can do.

            2. So, I turned it off by just pressing power button.


            After turning it off, what happened was,

            1. Automatically, entering bios mode, but showing same screen (blue screen w/o any options and showing "Gigabyte uefi dual bios"

            2. not working a keyboard (F1 , end, del etc to set the different direction to avoid entering bios)


            What I have done so far,

            1. flash with battery and cmos jumper

            2. all clear any other usb connection (using only keyboard)


            Please advise any other things that I can try before asking to the service center.[same problem sir what should i do
            ]

            Comment


            • #7
              Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

              i've already done it many times sir, but still didn't worked out...

              Comment


              • #8
                Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

                SOLVED
                After having the same problem twice, I finally found the answer, there is a possibility to load the BACKUP BIOS...
                See what I found, it worded, not a jock.


                BIOS Recover Method Via Manually Invoking BACKUP BIOS Auto-Recovery
                Using Power Supply - On/Off Switch

                It is possible to make the BIOS Auto-Recovery kick in (Dual BIOS) and re-flash the MAIN BIOS with the contents of the BACKUP BIOS.

                This is a simple and easy method for anyone to try before having to resort to other more difficult methods, or a RMA.

                1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
                2. Press and hold the case Power On swtich, then while still holding turn on the power supply from the switch on the rear.
                3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the rear of the unit. (Do the latter two parts as quickly as you can once the board starts)
                4. The board will shut down.
                5. Turn the power supply back on using the switch on the rear of the unit.
                6. Turn on the motherboard by pressing the case power on button.

                Once the board starts this time you should see the Gigabyte splash screen, or POST page, then the Auto-Recovery from Dual BIOS will kick in. You will see a checksum error, and then recovery from BACKUP BIOS will begin. Once it is done reboot your machine and enter the BIOS and load optimized defaults then save/apply/reboot back to BIOS.

                Now you are done, and will be using whatever BIOS was in your BACKUP BIOS, From there you can attempt whatever you were previously trying, or update your BIOS to the latest version.

                Comment


                • #9
                  Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

                  Thank you very much !!!!! You saved my motherboard which I thought was dead !!!!

                  Comment


                  • #10
                    Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

                    hello every one
                    i tried everything but still didnt work with me
                    so i decided to do something else
                    since there is 2 bios chips on the board the backup bios it should be ok as i though
                    so decided to solider the backup bios on the main and the main on the backup so i swapped them physically
                    after the swap that i did nothing happened, so i reset the bios by removing the bios battery and connecting the positive and negative with the same battery turned around
                    started the system after that and here it goes bios asking to load defaults

                    till now everything is working

                    Comment


                    • #11
                      Re: Dual Bios Dead? or corrupted? only blue screen on bios and freeze (LGA 2011/ GA-X79-UD3)

                      Tried all you'll methods but none work for me
                      So i power on machine and short out main bios with metal object only then it swap the bios from backup.
                      Dont know if that can work for anyone esle

                      Comment

                      Working...
                      X