No announcement yet.

GIGABYTE Modified Bios

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Re: GIGABYTE Modified Bios

    First Post Updated With...

    EP45C-DS3R 1.0 Bios F6d
    Updated with....
    IRST 11.5.0.1582
    Realtek 2.50
    EP4CDS3RMod_10_5_12_f6d
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator




    Comment


    • Re: GIGABYTE Modified Bios

      Dear Acebmxer,

      I cleared CMOS by removing battery in a little hope to gain keyboard and mouse access again and suprisingly I did. At first Windows wasn't loading, there was a just a blinking cursor after AHCI screen. Then I set BIOS to fail-safe settings and that way Windows loaded. Now if I start setting settings to one by one to reach my best settings without OC and with or without AHCI either a blinking cursor screen shows up, PC freezes at verifying DMI pool data screen or at Windows repair screen or it gives me bluescreen. Some settings should be causing since some settings added to fail-safe defaults doesn't cause any problems but it's pretty hard to get it right. Sometimes a previous successful setting fails or some very unexpected settting causes problems etc. Should i just keep trying (will take hours) or will you check BIOS to see what's wrong or should i change it to F11e on Gigabyte's site?
      Last edited by Prequel; 10-06-2012, 01:08 AM.

      Comment


      • Re: GIGABYTE Modified Bios

        Couple of things...

        1. First try entering bios and chose load optimized defaults. Before pressing F10 go in and look to make sure usb keyboard support is enabled.

        2. How was windows installed? Was bios set to IDE or AHCI when you installed windows? If it was set to IDE you have to make a change in the registry to enable AHCI.

        3. In my bios mod downloads I always include a unmodified version of the bios. IE the one with out the word "MOD" in it.

        4. Gigabyte does not always keep their bios downloads up to date. For all bios needs see this link http://forums.tweaktown.com/gigabyte...beta-bios.html


        Edit - When you flashed did you first choose to not keep DMI pool data?
        Main Rig
        Gigabyte z87x-OC
        Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
        G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
        Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
        Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
        HiS ATI HD 6950
        Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
        Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
        Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
        Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
        CORSAIR CMPSU-850TX PSU
        Swiftech MCP655-B Pump
        EK Supremacy Cpu Block
        Swiftech Mcres Micro Rev 2 Reservoir
        Black Ice GTX Xtreme 360 Radiator




        Comment


        • Re: GIGABYTE Modified Bios

          Okay, just to make you sure, I selected optimised default settings, enabled usb keyboard, restarted, no luck. Ahci was enabled during installation. Though this is least of my concerns. As I said, ahci on or off doesn't make a difference to all this. Now I actually can't even start windows in safe mode on fail-safe bios settings for some reason. Windows repairs doesn't also work.

          And no I chose to keep dmi data.

          Here is my log file: http://goo.gl/qcPa7

          Comment


          • Re: GIGABYTE Modified Bios

            [QUOTE=Acebmxer;439472]First Post Update With...

            G1 Assasin2 Bios F12f MOD
            Updated with...
            Intel RAID ROM 3.2.0.1022
            G1ASSAS2MOD_10_5_12.12f <----- This one should have updated raid rom. I know what I did wrong on last mod. Please confirm this has been updated.

            Its all good Buddy !
            Tested on bios 2 , 3.2.0.1022 is correct.
            G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
            CPU Intel x3960
            Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
            Graphics Asus GTX 690 GOP Flashed.
            Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
            Optical Samsung SH-B123L/ BSBP 12x BluRay
            Case & Cooling Corsair 650D, Corsair H100 hydro
            Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
            PSU Corsair Professional Series AX850 High Performance
            Sound X-FI Onboard (Pax Modded)
            Screen Benq XL2420T 24
            Windows 8.1 x64 UEFI Mode.

            Comment


            • Re: GIGABYTE Modified Bios

              I fixed my problem to boot into Windows using this guide, I still have F11i BIOS in default settings. What do you suggest I should do? I don't wish to go try things again by my own before you make any suggestions.

              While I feel this isn't about AHCI, last thing i did before my boot fail loop was changing "intelide"s Start value to "3". I did this because AHCI was giving me bluescreens even tough iaStor, iaStorA, iaStorV and msahci was all set to "0". I ask you how should set all this. And what should I do for seemingly AHCI-irrelevant, BIOS-settings-caused problems? Was it all about not clearing DMI pool data?

              Thanks.

              Comment


              • Re: GIGABYTE Modified Bios

                Originally posted by Prequel View Post
                I fixed my problem to boot into Windows using this guide, I still have F11i BIOS in default settings. What do you suggest I should do? I don't wish to go try things again by my own before you make any suggestions.

                While I feel this isn't about AHCI, last thing i did before my boot fail loop was changing "intelide"s Start value to "3". I did this because AHCI was giving me bluescreens even tough iaStor, iaStorA, iaStorV and msahci was all set to "0". I ask you how should set all this. And what should I do for seemingly AHCI-irrelevant, BIOS-settings-caused problems? Was it all about not clearing DMI pool data?

                Thanks.

                Yeah I am not sure what happen. Possibly the first time windows failed to start it could have corrupted it self. Also do to the fact that windows is BSODing on your for ahci mode even though you have the correct registry changes.

                So now your still on F11i and when you say default settings is that Optimized defaults or fail safe defaults? Its suggested that you be using optimized defaults.

                You could try to flashback to the older bios and see if problem goes away or try to reflash new bios this timing makeing sure to clear dmi pool. Please read these steps on how to properly flash a bios. http://forums.tweaktown.com/gigabyte...ash-guide.html
                Main Rig
                Gigabyte z87x-OC
                Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
                G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
                Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
                Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
                HiS ATI HD 6950
                Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
                Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
                Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
                Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
                CORSAIR CMPSU-850TX PSU
                Swiftech MCP655-B Pump
                EK Supremacy Cpu Block
                Swiftech Mcres Micro Rev 2 Reservoir
                Black Ice GTX Xtreme 360 Radiator




                Comment


                • Re: GIGABYTE Modified Bios

                  Intel® RAID ROM 11.6.0.1624

                  Comment


                  • Re: GIGABYTE Modified Bios

                    Thanks Stasio.... Second post has been updated.
                    Main Rig
                    Gigabyte z87x-OC
                    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
                    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
                    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
                    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
                    HiS ATI HD 6950
                    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
                    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
                    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
                    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
                    CORSAIR CMPSU-850TX PSU
                    Swiftech MCP655-B Pump
                    EK Supremacy Cpu Block
                    Swiftech Mcres Micro Rev 2 Reservoir
                    Black Ice GTX Xtreme 360 Radiator




                    Comment


                    • Re: GIGABYTE Modified Bios

                      Glad to help you.

                      I found this in latest Z77(xxx) Beta BIOS ,hope that GB R&D tested this.

                      Also got new Intel MicroCode for Ivy E1 - 15 (06A9)

                      Last edited by stasio; 10-10-2012, 11:36 AM.

                      Comment


                      • Re: GIGABYTE Modified Bios

                        Any chance to get the X58-ds4 bios updated with this stuff ? (lates bios on the beta bios thread is 12o)

                        Comment


                        • Re: GIGABYTE Modified Bios

                          Originally posted by stasio View Post
                          Do we know if this is the unified orom for x79 too ?
                          G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
                          CPU Intel x3960
                          Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
                          Graphics Asus GTX 690 GOP Flashed.
                          Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
                          Optical Samsung SH-B123L/ BSBP 12x BluRay
                          Case & Cooling Corsair 650D, Corsair H100 hydro
                          Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
                          PSU Corsair Professional Series AX850 High Performance
                          Sound X-FI Onboard (Pax Modded)
                          Screen Benq XL2420T 24
                          Windows 8.1 x64 UEFI Mode.

                          Comment


                          • Re: GIGABYTE Modified Bios

                            Originally posted by snout View Post
                            Do we know if this is the unified orom for x79 too ?
                            Wait for a few hours.Info will be posted sure.

                            Comment


                            • Re: GIGABYTE Modified Bios

                              Any chance someone could build a modified BIOS for a Gigabyte "GA-Z77X-UP4 TH" based of F8 with an 11.5 or 11.6 OROM? It would be much appreciated.

                              Comment


                              • Re: GIGABYTE Modified Bios

                                First Post update with...

                                EX58-DS4 Bios F12o MOD Complete
                                Updated with...
                                IRST 11.6.0.1624
                                Realtek 2.50
                                Jmicron 1.07.28
                                ex58ds4fMOD_10_8_12.12o

                                Z77X-UP4 TH Bios F8 MOD
                                Update with...
                                1. Intel® RAID ROM 11.6.0.1624
                                z77xup4thMOD_10_8_12.f8
                                Main Rig
                                Gigabyte z87x-OC
                                Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
                                G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
                                Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
                                Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
                                HiS ATI HD 6950
                                Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
                                Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
                                Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
                                Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
                                CORSAIR CMPSU-850TX PSU
                                Swiftech MCP655-B Pump
                                EK Supremacy Cpu Block
                                Swiftech Mcres Micro Rev 2 Reservoir
                                Black Ice GTX Xtreme 360 Radiator




                                Comment

                                Working...
                                X