Announcement

Collapse
No announcement yet.

GA EP43 DS3L O'C needed help please !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GA EP43 DS3L O'C needed help please !

    Hello,

    I need help with oc for ep43 ds2l please.

    E5200
    4gb of Patriot ddr2 8500
    FRYS.com*|*PATRIOT
    msi R4830 ddr3 1gb o'c edition
    artic silver 5
    500w ps
    wd 1tgb


    Have tried:


    <table class="tborder" id="post310955" width="100%" align="center" border="0" cellpadding="6" cellspacing="1"><tbody><tr><tr><td class="alt1" id="td_post_310955"> [code] **** MB Intelligent Tweaker(M.I.T.) ****
    Robust Graphics Booster ...............: [fast]
    CPU Clock Ratio .......................: [9x]
    Fine CPU Clock Ratio.................. 0
    CPU Frequency .........................: (255x9) both are shaded out


    *******Clock Chip Control********
    >>>>>Standard Clock Control
    CPU Host Clock Control ................: [Enabled]
    CPU Host Frequency (Mhz) ..............: [ 255]
    PCI Express Frequency (Mhz) ...........: [100]
    C.I.A.2 ...............................: [Disabled]

    >>>>Advanced Clock Control
    Advanced Clock Control ................: [Press Enter]
    CPU Clock Drive .......................: [800mV]
    PCI Express Clock Drive ...............: [900mV]
    CPU Clock Skew (ps) ...................: [0ps]
    MCH Clock Skew (ps) ...................: [0ps]


    [B]******DRAM Performance Control********
    Performance Enhance ...................: [STANDARD]

    (G)MCH Frequency Latch.................: [Auto]
    System Memory Multiplier ..............: [4.00D] also 4.00A (neither of them would hold
    Memory Frequency (Mhz) .......... 800 : [1020] both are shaded out
    DRAM Timing Selectable ................: [Manual]

    >>>>>Standard Timing Control
    CAS Latency Time ............ 5 .: 7
    tRCD .............................. 5 .: 7
    tRP'............................... 5 .: 7
    tRAS ............................. 15 .: 20

    >>>>>Advanced Timing Control
    Advanced Timing Control ...............: [Press Enter]
    tRRD .............................. 3 .: 4

    tWTR .............................. 3 .: 6
    tWR .............................. 12 .: 6
    tRFC ............................. 52 .: 62
    tRTP .............................. 4 .: 5
    Command Rate (CMD) ................ 0 .: 2

    >>>>> Channel A
    Channel A Timing Setting ..............: [Press Enter]
    Static tRead Value ............... auto .: 9
    tRD Phase0 Adjustment ............. 0 .: Auto -
    tRD Phase1 Adjustment ............. 0..: Auto -
    tRD Phase2 Adjustment ............. 0..: Auto -
    tRD Phase3 Adjustment ............. 0..: Auto -

    Trd2rd(Different Rank) ............ .: Auto -
    Twr2wr(Different Rank) ............ .: Auto -
    Twr2rd(Different Rank) ............ .: Auto -
    Trd2wr(Same/Diff Rank) ............ .: Auto -

    Dimm1 Clock Skew Control ..............: Auto -
    Dimm2 Clock Skew Control ..............: Auto -
    DDR Write Training ....................: Auto -

    >>>>>> Channel A
    Channel A Driving Settings ............: [Press Enter]
    Driving Strength Profile ..............: 1066
    Data Driving Pull-up Level ............: Auto -
    Cmd Driving Pull-up Level .............: Auto -
    Ctrl Driving Pull-up Level ............: Auto -
    Clk Driving Pull-up Level .............: Auto -

    Data Driving Pull-Down Level ..........: Auto -
    Cmd Driving Pull-Down Level ...........: Auto -
    Ctrl Driving Pull-Down Level ............: Auto -
    Clk Driving Pull-Down Level .............: Auto -

    **** Channel B Timing Setting ****
    Static tRead Value ............... 9
    tRD Phase0 Adjustment ............. 0 .: Auto -
    tRD Phase1 Adjustment ............. 0 .: Auto -
    tRD Phase2 Adjustment ............. 0 .: Auto -
    tRD Phase3 Adjustment ............. 0 .: Auto -

    Trd2rd(Different Rank) ............ 8 .: Auto -
    Twr2wr(Different Rank) ............ 8 .: Auto -
    Twr2rd(Different Rank) ............ 7 .: Auto -
    Trd2wr(Same/Diff Rank) ............ 9 .: Auto -

    Dimm1 Clock Skew Control ..............: Auto -
    Dimm2 Clock Skew Control ..............: Auto -
    DDR Write Training .........................: Auto -

    >>>>> Channel B
    Channel B Driving Settings ............: [Press Enter]
    Driving Strength Profile ..............: 1066

    Data Driving Pull-up Level ............: Auto -
    Cmd Driving Pull-up Level .............: Auto -
    Ctrl Driving Pull-up Level ..............: Auto -
    Clk Driving Pull-up Level ...............: Auto -

    Data Driving Pull-Down Level ..........: Auto -
    Cmd Driving Pull-Down Level ...........: Auto -
    Ctrl Driving Pull-Down Level ............: Auto -
    Clk Driving Pull-Down Level .............: Auto -

    *****Motherboard Voltage Control*****
    Voltage Type.............Normal .......: [Current]

    >>>CPU

    CPU Vcore ............. 1.2700V ......: [1.400V]
    CPU Termination ....... 1.200V ........: [1.48V]
    CPU PLL ............... 1.500V ........: [1.65V]
    CPU Reference ......... 0.760V ........: [Auto]

    >>> MCH/ICH
    MCH Core .............. 1.100V ........: [1.340V]
    MCH Reference ......... 0.760V ........: [Auto]
    MCH/DRAM Ref .......... 0.900V ........: [Auto]
    ICH I/O ............... 1.500V ........: [1.570V]
    ICH Core .............. 1.100V ........: [1.200V]

    >>> DRAM
    DRAM Voltage .......... 1.800V ........: [2.1V] also tried 2.00. 1.9, 2.2, 2.3
    DRAM Termination ...... 0.900V ........: [Auto]
    Channel A Reference ... 0.900V ........: [Auto]
    Channel B Reference ... 0.900V ........: [Auto]

    Advanced Settings
    Password check.........................: [setup]
    HD S.M.A.R.T. Capability...............: [Enabled]
    CPU Multi-Threading....................: [Enabled]
    Limit CPUID Max. to 3 .................: [Disabled]
    No-Execute Memory Protect .............: [Enabled]
    CPU Enhanced Halt (C1E) ...............: [Disabled]
    CPU Thermal Monitor 2(TM2) ............: [Enabled]
    CPU EIST Function......................: [Disabled]
    Virtualization Technology..............: [Disabled]
    Delay For HDD (Secs)...................: [0]
    Full screan Logo Show..................: [Enabled]
    Init Display First.....................: [PEG]

    Integradted Peripherals
    Sata Raid/ACHI Mode....................: [Disabled]
    Sata Port0-3 Native Mode...............: [Disabled]
    Azalia Codec...........................: [Auto]

    Green Lan..............................: [Disabled]
    Smart Lan1.............................:
    Smart Lan2..........................


    With those figures above, my pc wont boot all the way. It booted and restart before posting.
    I played with cpu vcore numbers, seem none of them will work.

    Thank you.


    </td></tr></tr></tbody></table>
    Last edited by accounted; 08-24-2009, 01:53 AM.

  • #2
    Re: GA EP43 DS3L O'C needed help please !

    What speed are you wanting to use? FSB I mean

    You do have way to much MCH Voltage. You need to use either 4.00C (200 FSB) or 4.00A (266 FSB) for your memory strap

    It could be your ram, that is terrible timings for that speed, so makes me think it is made with super cheap chips?

    Anyway I can help you try more, let me know what you are trying to do

    Comment


    • #3
      Re: GA EP43 DS3L O'C needed help please !

      Just out curiousity is the PCI Express Clock Drive ...............: [900mV] was set manually or that's value was set by optimized defaults?

      Now to your settings. To me it looks as if you are pushing things for no apparent reason. MCH Core 1,34v, what for? CPU Voltage 1.4v when it is in fact underclocked?
      In my oppinion you should leave memory as DDR-800 if your FSB is under 333.
      Using FSB that has matching MCH straps like 266/333 may also help you overclocking easily.
      Leave memory timings on auto while you are changing FSB speeds, Static tRead Value may be set manually, not critical for the time of overclocking process.

      What overclock do you plan to have at the end?

      Comment


      • #4
        Re: GA EP43 DS3L O'C needed help please !

        Hello Lsdmeasap,

        I would like to use their advertised FSB at 1066.

        So, which is the best timing for pc2 8500 with this mother board?

        Much appreciated!

        Comment


        • #5
          Re: GA EP43 DS3L O'C needed help please !

          What FSB for your CPU? Default is 200

          Comment


          • #6
            Re: GA EP43 DS3L O'C needed help please !

            Since this thread, I ordered and just got the new ram this afternoon. Yes it took that long from newegg now.

            Newegg.com - Patriot Viper 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model PVS24G8500ELKN - Desktop Memory

            And installed and reset the bios thingy about 3 hours already.

            So far so good with the ddr2 8500/1066hmz, and overclocked E5200 at 3.31ghz.... 5.5.5.12 with Ram voltage at 1.9v.

            CPU FSB: 265MHz x 9.5

            Adding artic silver5, my cpu temp is 32 C, and system temp is 42 c

            Would like to get more juice out from the cpu....but....taking easy one at the time to see how it goes in couple of days.

            I will report back after that.

            Sincerely appreciated to All !
            Have a great night !
            Last edited by accounted; 09-01-2009, 11:01 AM.

            Comment


            • #7
              Re: GA EP43 DS3L O'C needed help please !

              Hello,

              After those days, my pc is working fine until reboot the next time I mean within 30 minutes or so, which meant when everything in that pc gets cold.
              It starts and pauses for a few seconds. Somtimes it takes few times before it loads into window 7 ultimate 64bit.
              And sometimes, it freezes with wd 1tb green edition once logged on. Not with other hard drive though.

              Any help would be great appreciate !!!

              For those followed figures, the system is stable without a hitch. But, once I turn off for 30 minutes, it will loop at booting.
              Anything, I mean any number you throw in here it works....but it gets loop once the system is cold.

              Robust Graphics Booster ...............: [fast] auto is working too
              CPU Clock Ratio .......................: [12x] 9 work as well
              Fine CPU Clock Ratio.................. 0
              CPU Frequency .........................: (265x12) 444 also fine

              PCI Express Frequency (Mhz) ...........: [100]


              (G)MCH Frequency Latch.................: [Auto]
              System Memory Multiplier ..............: [4.00A]
              Memory Frequency (Mhz) .......... 800 : 1066

              CAS Latency Time ............ 5 .: 5 -> believe it or not, auto runs good too
              tRCD .............................. 5 .: 5 -> same above
              tRP'............................... 5 : 5 -> same above
              tRAS ............................. 15 15-> same above

              tRRD .............................. 3 .: 4 -> same above

              tWTR .............................. 3 .: 6 -> same above
              tWR .............................. 12 .: 6 -> same above
              tRFC ............................. 52 .: 62 -> same above
              tRTP .............................. 4 .: 5 -> same above
              Command Rate (CMD) ................ 0 .: 2 -> same above

              Static tRead Value ............... auto .: 9 (8 would do as well )

              CPU Vcore ............. 1.2700V ......: [1.2700V]
              CPU Termination ....... 1.200V ........: [1.200V]
              CPU PLL ............... 1.500V ........: [1.500V]
              CPU Reference ......... 0.805 ........: [Auto]

              >>> MCH/ICH
              MCH Core .............. 1.100V ........: [1.100V]
              ICH I/O ............... 1.550V ........: [1.550V]


              >>> DRAM
              DRAM Voltage .......... 1.800V ........: [2.0V] works well with 2.1. 1.9,



              I am ordered me the seagate hd for os boot.

              Right now my system is running at:
              Dram 530mhz
              cpu 3180
              cpu temp: 32
              system temp: 42

              Thank you

              Comment


              • #8
                Re: GA EP43 DS3L O'C needed help please !

                You say it's the HD problem? Is it ventilented enough or does it get unusually hot?

                Comment


                • #9
                  Re: GA EP43 DS3L O'C needed help please !

                  How many loops are we talking here? More than three, or just twice? When it does happen after you finally boot do you see a Red Warning in the MIT Section of the BIOS?

                  Did you also try Memory multi 4.00C? Just wondering

                  I would suggest you change these, as they may need some adjustments >>

                  CPU Termination ....... 1.200V ........: [1.200V] << More, try 1.225-1.325
                  CPU PLL ............... 1.500V ........: [1.500V] << Bit more
                  CPU Reference ......... 0.805 ........: [Auto]

                  >>> MCH/ICH
                  MCH Core .............. 1.100V ........: [1.100V] << I'd start with 1.20-1.26
                  ICH I/O ............... 1.550V ........: [1.550V]


                  >>> DRAM
                  DRAM Voltage .......... 1.800V ........: [2.0V] works well with 2.1. 1.9, << I'd use 2.1 until you get squared away, then you can work on trying less

                  Comment


                  • #10
                    Re: GA EP43 DS3L O'C needed help please !

                    Originally posted by Chike View Post
                    You say it's the HD problem? Is it ventilented enough or does it get unusually hot?
                    Not really. It just freeze after looping with wd 1tb green edition.

                    Thank you

                    Comment


                    • #11
                      Re: GA EP43 DS3L O'C needed help please !

                      Originally posted by Lsdmeasap View Post
                      How many loops are we talking here? More than three, or just twice? When it does happen after you finally boot do you see a Red Warning in the MIT Section of the BIOS?

                      Did you also try Memory multi 4.00C? Just wondering

                      I would suggest you change these, as they may need some adjustments >>

                      CPU Termination ....... 1.200V ........: [1.200V] << More, try 1.225-1.325
                      CPU PLL ............... 1.500V ........: [1.500V] << Bit more
                      CPU Reference ......... 0.805 ........: [Auto]

                      >>> MCH/ICH
                      MCH Core .............. 1.100V ........: [1.100V] << I'd start with 1.20-1.26
                      ICH I/O ............... 1.550V ........: [1.550V]


                      >>> DRAM
                      DRAM Voltage .......... 1.800V ........: [2.0V] works well with 2.1. 1.9, << I'd use 2.1 until you get squared away, then you can work on trying less
                      1. Sometimes twice, sometimes are three or more.

                      2. Sometimes after looped, it boot to os and still hold my setting in BIOS. Sometimes it went back to default, which is 2.50ghz with 800mhz for dram.

                      3. There is a red warning in MIT bios every time if it was looped.


                      I will try your number tonight. In the mean time, may I ask that what does it meant with 2, 3 or more in looping pauses?

                      Much appreciated for your help!

                      Comment


                      • #12
                        Re: GA EP43 DS3L O'C needed help please !

                        I tried your numbers one at the time, all of them are paused twice before fully boot. And its setting did not hold at all.


                        Thank you.

                        Comment


                        • #13
                          Re: GA EP43 DS3L O'C needed help please !

                          Twice rebooting is normal when making certain BIOS Changes, three or more is not normal and means the settings failed and defaults will be loaded in the background no matter what you see in the BIOS.

                          Please post for me your full settings that fail and I will advise. If you were referring to my suggestions when you said once at a time please set things I mention all at once

                          Comment


                          • #14
                            Re: GA EP43 DS3L O'C needed help please !

                            Yes, I did....and it still paused twice before fully boot. However, none of them would hold the setting.

                            I even tried higher numbers after that for each one of you have mentioned.

                            My MB has as follow:

                            cpu termination: 1.2,1.3,1.4,1.5 (tried 1.2 - 1.4, not any good)
                            mch core: 1.2,1.3,1.4 (tried all as well, no help here).
                            cpu pll: have tried from 1.650 - 1.750 (as others, doesn't do any better)

                            Thank you.

                            Comment


                            • #15
                              Re: GA EP43 DS3L O'C needed help please !

                              Oh, I forgot to indicate that my main board had flashed to version f9c since last week.

                              Comment

                              Working...
                              X