Announcement

Collapse
No announcement yet.

please help this newbie!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lsdmeasap
    replied
    Re: please help this newbie!

    What PSU do you have, and what ram and how much of it? You may just need to use one stick and make some BIOS changes before putting in the rest of your ram

    Leave a comment:


  • eli2k
    replied
    Re: please help this newbie!

    Try using this to see if your PSU is enough for what you're running with: eXtreme Power Supply Calculator Lite v2.5

    I had this problem before and it was because I didn't plug in the 4-pin cable, so check that first before getting another PSU.

    Leave a comment:


  • dogeye
    replied
    Re: please help this newbie!

    yeah, after unplug almost everything, it works. seems like I need a more powerful power supply. Thank you eli2k for the suggestion. :-)

    Leave a comment:


  • eli2k
    replied
    Re: please help this newbie!

    You can try unhooking the graphics card first to see if the CPU spins up. Did you hook up the other 12V plug? It's either going to be 4-pin or 8-pin, depending on your PSU. The cable will connect to this place at the top-left (near the CPU); it is white in color and is supposed to connect to 8-pin plug, but the 4-pin plug will fit in only one way, and it's sufficient if you aren't running high wattage components (eg two hot GPUs).

    Leave a comment:


  • dogeye
    started a topic please help this newbie!

    please help this newbie!

    Hi,
    I just start my first build. i connected everything, but it won't boot up. the phase led on the board are all up, and the fans connect to the board will spin except the cpu fan, and graphic card fan. The cpu fan will move a little bit when i try to shut down power. what's wrong? bad board or I didnt connect something right? Thank you sooo much!!! it's EP45-UD3P
Working...
X