No announcement yet.

GA-P35C-DS3R Boot Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-P35C-DS3R Boot Problem


    Im having some real problems with this motherboard the first one i got had the boot recycle problem and my replacement worked for a whole 3 days now it wont boot in getting 2 short beeps which acording to the manual is a CMOS setting error. I tried clearing the cmos which made no difference is there anything else i can try before rma the board.


  • #2
    Re: GA-P35C-DS3R Boot Problem

    Try playing around with the Ram-sticks maybe.
    GA-Z77X-UD5H # F16-mod8
    i5-3570K # 4.1Ghz
    32GB Geil DDR3-1600 Evo Leggera
    Gigabyte GTX 660 OC
    Seasonic G-550


    • #3
      Re: GA-P35C-DS3R Boot Problem

      This is happening with me too... I hear two beeps when i turn my computer on, and that 'Clear CMOS' processes are not working for me (I tried removing the battery, setting the CLR_CMOS jumper...).
      This started today after I updated the motherboard bios.
      Oh, and made every possible combination with the 2 memory sticks i'm using.

      What might be happening?


      • #4
        Re: GA-P35C-DS3R Boot Problem

        Put a Hard drive jumper on the Clear CMOS pins and unplug the PSU and let it set for 10-20 minutes, I find this works much better then removing the battery and it is easier.

        The remove jumper and plug er back in and see if you have any luck. I would also try One stick in slot one as well when first trying to get it running, What ram is it you have?