Announcement

Collapse
No announcement yet.

GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

    Hello eveyone,
    Ive got a
    GA-M61SME-S2 rev 2.0 Motherboard
    AMD 6400+ CPU
    2 GB Wintec DDR2 800MHZ ram,
    i got the board to post the first time easily.

    Went to install windows vista, and it loaded to the point where your saposed to see install options and stuff.
    nothing loaded there except the background, and the mouse which was moveable. never froze up
    so
    than i thought it was the bios support for the CPU.
    so i went ahead and downloaded the F8 update for the bios.
    copyed it to floppy.
    than went to Q flah, followed the instructions,
    the flash said pass at the end of flashing.
    than i went back to teh q flash main minue and hit F10 to power down the PC..

    When i boot up just a black screen and no bios Beep.

    would anyone know how i can fix the bios?
    i seen on the box that it supports Virtual DualBios.
    i searched hours on the net and on here.
    but nothing,

    this was the most usefull
    http://www.gigabyte.com.tw/FileList/..._explained.htm
    Anyone know to to set up a directory on the Hard disk or CD rom with a program or manually for Virtual Dualbios ??
    or could i manually put this on a hard disk in my current machign with express recovery or whatever its called and install that in the other computer?

    anyways ive seen alot of people on here with this same problem , i hope someone can help us, please please please??

  • #2
    Re: GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

    It Should Be Auto
    Or Try Boots System By Cd

    Comment


    • #3
      Re: GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

      wow thanks for teh quick responce! !

      hnmmmm do you mean like soon as the system boots up for the first time with a hard disk without even haveing a chance to go to windows, the bios creats a virtual bios on the hard disk?
      also booting from the CD.
      how can i set up the CD to boot and install a new bios?

      Comment


      • #4
        Re: GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

        im in a big hurry by the customer anyone have any idea ?

        Comment


        • #5
          Re: GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

          I'm in the same bind man. Tried to use the Face Wizard program to put a picture on the BIOS and Windows crashed while it was writing the BIOS back out! It dumped kernel data to the hard drive and when it rebooted my screen wouldn't come back, monitor just stays in power save mode.

          I have a CD in the drive and I hear it spin up really fast, then spin down, the hard drive clicks, and the process repeats forever thereafter. Makes me think it's trying to find some BIOS image but can't after searching both my drives. I want to be able to put a BIOS image on a CD-RW as well but so far my attempts at making one haven't worked.

          I'm using a GA-MA69GM-S2H.

          Comment


          • #6
            Re: GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

            the easy way is rma it,.

            Comment


            • #7
              Re: GA-M61SME-S2 Bios wont post after flash AND Virtual Dual Bios?

              hi to everyone


              i have ga-ep31-ds3l witch have virtual dual bios


              i flash it with q-flash utility from bios


              when it said flash compled successfully ,i reboot the system.


              from that moment and till now i have black screen


              tha pc starts ,fans working etc but no screen


              i tried boot floppy disk,boot usb,boot cd,clear cmos but nothing


              does enyone know how to recover bios ? or there is no hope...


              thank you

              Comment

              Working...
              X