Announcement

Collapse
No announcement yet.

Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

    Gigabyte GA-N680SLI-DQ6 RV2 Mobo. I just got this board as part of my new system and the bios is totally confusing me, I was wondering if someone good help / give advice on the best way to have the settings set? One of my problems is that my memory is 1066 but the mobo runs at 800 I don't understand all the different MAC Lan & Lan settings, I have the PC going to the internet through a router so I only need one Lan but don't know which one to use and set in the bios. In the bios DD2 1.8v is marked as FAIL and in red? I don't want to get heavily into overclocking but would like to get the best settings for my system Many thanks in advance My system Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz Gigabyte GA-N680SLI-DQ6 RV2 Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone TJ07 Tower
    Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz MSI P35 Platinum Combo Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU Samsung 320GB IDE HD for OS WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone , Thermaltake Armour+ Case

  • #2
    Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

    1. Kingston Hyper 2 GB Kit memory... as I know this memory is still DDR2 800 module, but can reach DDR2 1066.
    2. about LAN setup, I suggest can use default setup. no need to change it.
    3. The bios DD2 1.8v is marked as FAIL and in red? what is your BIOS?

    Comment


    • #3
      Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

      Thanks for the reply

      The memory is DDR2 1066 CL5

      According to the Mainboard DMI Info Viewer

      BIOS Version FA
      BIOS Release Date 05/03/2007

      I had a look on the Gigabyte website and there isn't a newer BIOS out yet

      About the LAN, I just didn't see the point of having so many LAN options in System Properties / Device Manager when I only use one

      Thanks again
      Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz MSI P35 Platinum Combo Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU Samsung 320GB IDE HD for OS WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone , Thermaltake Armour+ Case

      Comment


      • #4
        Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

        Here is my experience,

        First my system,

        WindowsXP Pro SP2 32-bit-all updates/hotfixes installed to Sept, 2007
        PC Power & Cooling Turbo Cool 1KW Power Supply
        Intel Core 2 Duo E6850 CPU
        Gigabyte GA-N680SLI-DQ6 v2 motherboard
        Corsair XMS2 TWIN2X2048-8500C5D PC2-8500 memory
        LianLi PC-75 w/window case; 4 x original case fans replaced with 4 x Panaflo PN-10 NMB-MAT 80mm Medium Speed cooling fans
        2 x WD1500ADFD 150G Western Digital Raptor HDD in RAID 0-64KB stripe on nforce chip
        BFG 8800GTX 768MB video card
        Samsung 225BW 22" monitor
        Creative X-Fi Fatal1ty sound card
        Logitech G9 Laser Mouse
        Enermax KB002U Aurora keyboard

        The Marvel LAN Ports 1 and 2 will work for direct internet access, use one and disable the rest in the BIOS; I emailed Gigabyte tech support to get more clarification myself on why I could not use any of the LAN ports for direct internet access and received the usual "read it from a precompiled answer" type thing stating to install the drivers; so I gave up on that.

        Gigabyte has a very buggy, immature BIOS here, and, may I venture to say, are not in any hurry to update it with the many fixes it requires if the original BIOS date is any indication. Again, I emailed their tech support only to have them reply the BIOS will be updated when their engineers are basically good and ready; and that they have received absolutely no complaints similar to the ones I outlined; which, seem to be yours also.

        "In the bios DD2 1.8v is marked as FAIL and in red?"

        This is one of the concerns, their BIOS will not detect EPP memory correctly, or any DDR2 at default 1.8v as pass. So, you have to go into advanced BIOS settings-cntrl+F1 and manually enter your settings. Leave the FSB linked at 5:4 with the E6850 at 333MHz-stock timmings and you will get 1066MHz for your memory; second, for my Corsair, I had to manually increase the memory voltage +.40v to arrive at 2.2v-at stock timings; all this is Corsair's published stock memory settings, check your Kingston specs on their website; I would hazard a guess they require 2.2v also. This voltage increase will show as RED in the BIOS, but, then so does 1.8v-a default DDR2 spec. The voltage increase is necessary to run the memory at it's published timings/speed or you will not POST properly-very unstable.
        I've had a mariad of concerns with Gigabytes 680i DQ6; my drive level-read it detects as the BIOS does-Terabyte imaging, partition, secure wipe software is a "crap shoot" since I upgraded to this board. Always worked perfectly on all my other systems-using Terabyte for 5 years now.
        My USB keyboard is regularly/randomly not useable after POST until GUI using drive level software such as MEMTest, Terabyte etc; the system locks up and I have to force a reset. Yes, it is enabled in the BIOS.
        I turned my PC on this morning and was greeted with a continuous long BEEP after the POST BEEP-apparently memory failure; but the system booted up correctly and ran perfectly. I ran MEMTest 1.70 for 3 hours, all tests 1 through 10, with no error-6 passes I believe.
        I try to set the BIOS to "default safe" and it trips my PSU's circuit breaker shutting my system off.
        I have not been able to successfully power up from str3 suspend, the system hangs/crashes and I must force a reset, afterwhich the system reboots and carries on. ACPI is enabled in the BIOS, Gigabyte says memory concern, all else says BIOS concern
        I, also, do not overclock, and have never had any of these concerns with my previous ASUS a8n32SLI Deluxe, Corsair TWINX2048 Pro DDR, AMD FX55 combo; or for as long as I can remember for that matter.
        All of this is with the original BIOS; they have a BETA BIOS in the works. You would have to email their tech support for it; and, then, possibly, wait a very long time for a reply.
        Sooo, I am not happy with this motherboard; it is fast, but, Gigabyte is not coming to the party at all. The nforce chipset is, as always, extremely incompatable/unfriendly. NIVIDIA has not updated the nforce drivers, either, since mid 2006. If I try to run a 16KB stripe I end up with data corruption and instability. The default BIOS is to enable the jmicron/Gigabyte chipset and disable the nforce.....I mean DAH......
        I hope some of this helps you out. Until Gigabyte updates and corrects their issues do not pay attention to the DRAM "red" warnings....
        Oh, and one final thing, set all Spread Spectrum to disabled.

        Sadly, the AWARD BIOS Gigabyte has loaded does not support reporting the actual voltage values. When using DDR2 the default is universally 1.8v and that is what is reported in your "red" "not optimized" reading of 1.8v. I have experimented with the values running both CPUID and Gigabyte's Easytune5; through these utilities you can see the actual voltage, CPU/memory speed/timing/settings readings. I preferred Easytune5 if, for no other reason, because you can modify all the settings it supports realtime from Windows in GUI, afterwhich you can return to default, when I still go into the BIOS and do it there. Confirmation is basically all I was looking for. Through Easytune5 the DDR2 voltage is 1.8v default; by increasing .40v in the BIOS you now have 2.2v-1.8+.40 as confirmed by Easytune5. Also, you can check/verify your memory speed here too, which at 5:4 and 333MHz is 1066MHz.
        I agree with you on this being a poor showing by Gigabyte, but, if you search various forums on the nforce 680i you will find all have serious issues-the ASUS Striker Extreme seems to be among the worst offenders. I read elsewhere this motherboard was a collaboration between ASUS and Gigabyte when they were almalgomated for a short time. nforce and NVIDIA simply do not seem to be interested in regular driver/performance updates.
        I am going to ditch this board in 1 month if Gigabyte does not issue a meaningful BIOS update to address most or all of the issues this board "doesn't" have; it's not like Gigabyte has not had enough time!!!
        Lastly, all you hear from them is QUAD this and QUAD that, but, it does not support any of the current QUAD CPU's-68xx. when I bought the item the processor support page had the QX68xx as coming, now it is not even listed.

        Comment


        • #5
          Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

          Dear ALL
          Will you try GGTS system ?
          http://ggts.gigabyte.com.tw
          you will get more information.

          Thank you

          Comment


          • #6
            Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

            I appreciate your answer Janus Yeh but me and my the store have been trying to contact Gigabyte for help and haven't even had a reply which from what I have read on other forums (replies to my posts elsewhere and googled help by me) is to be expected, not implying anything on you personally as I don't know you, this is my first Gigabyte board I have ever bought and probably my worst and I have been building & repairing PC's for roughly 12 years.
            Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz MSI P35 Platinum Combo Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU Samsung 320GB IDE HD for OS WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone , Thermaltake Armour+ Case

            Comment


            • #7
              Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

              LOL that link is ajoke like the gigabyte support.
              Hello Belvader here's a link to a support for this board as giga joke doesnt offer any at all! Also know this board isnt produced any more (I wonder why) and from the looks of it were left out in the cold as far as bios updates go. I use max defaults on this board mine is in RMA heaven right now I'll post more when I get it back.
              http://forums.anandtech.com/messagev...&enterthread=y
              Again nice to meet you and stay in contact!
              MSI X-99SLI
              Intel 5930K WATER
              EVGA Nilla 1080
              POWER!



              http://www.3dmark.com/3dmv/5003339

              I did this> :) Default RMA discussion banned

              Comment


              • #8
                Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                Thanks for that jaggerwild I had a try there, see what happens, yeah I wonder why they don't produce the board anymore, all the hype before it came out then it ended up full of bugs, hey that sounds like an OS we all know ha ha
                Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz MSI P35 Platinum Combo Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU Samsung 320GB IDE HD for OS WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone , Thermaltake Armour+ Case

                Comment


                • #9
                  Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                  Keep in mind DDR2 at 1006MHz is overclocked by the manufacturer-Corsair etc. So, any features in the BIOS attempting to regulate CPU/memory power will conflict; the BIOS will report 1.8v at 667MHz DDR2 upon the very first boot after the PC has been assembled. EPP requires one to manually enter the manufacture's memory settings, afterwhich, the BIOS-being EPP aware-will automatically enable "SLI Read Memory"-this is not manually configureable; the "enable" is beside the "SLI Read Memory" BIOS configureable setting and is greyed out.

                  All is using the E6850 C2D, Corsair 8500 C5D

                  Soooo.....here is how I have the BIOS set up for 1066MHz memory (my Corsair is rev 1.2=Micron chips so 2.2v is spec)

                  cntrl+F1

                  Advanced Voltage BIOS Options

                  Disable C1E, TM2
                  Enable No-Execute Memory Protect, Virtualization Technology

                  Advanced Chipset

                  LDT [5X]
                  NVIDIA GPU Ex [Disable]

                  Power Management

                  Suspend to POS str1 because str3 does not work correctly and Gigabyte has no intention of addressing this or, it would seem, any other issues with this BIOS.
                  HPET [Enable]

                  PC Health

                  Disable all except CPU Smart Fan Control and CPU Smart Fan Mode-set both to Auto

                  Disable all Spread Spectrum

                  MB Intelligent Tweaker (MIT)

                  SLI Read Memory [Expert]
                  FSB Memory Clock Mode [Linked]
                  FSB Memory Ratio [5:4]
                  CPU Host Frequency [333] MHz
                  Memory Frequency [Linked]
                  Robust Graphics Booster [Auto] because it cannot be disabled
                  CPU Clock Ratio [9X]
                  System Voltage Control [Manual]
                  DDR2 Voltage Control [+0.400V]

                  All memory timings are left on default and are detected correctly ( ie: 5-5-5-15, 2T)

                  If I attempt to enable any CPU/memory level power management (C1E etc.) I get the continuous BEEPS after post and all hell breaks loose.
                  Last edited by Rick Steele; 10-05-2007, 06:57 PM.

                  Comment


                  • #10
                    Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                    thanks, I tried it and got a BSOD so I went back to Optimal Settings, it worked so I tried your setup again, BSOD, repeated what I had done, after the 3rd BSOD I gave up. Thanks again
                    Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz MSI P35 Platinum Combo Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU Samsung 320GB IDE HD for OS WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone , Thermaltake Armour+ Case

                    Comment


                    • #11
                      Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                      Sorry to here that Belveder, I have run out of ideas and will be actually throwing this motherboard in the garbage in 1 week; I would not sell it.

                      Comment


                      • #12
                        Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                        my problem is that this new pc cost me fortune and I can't afford to get another mobo lol, I really appreciate all your help
                        Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz MSI P35 Platinum Combo Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU Samsung 320GB IDE HD for OS WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone , Thermaltake Armour+ Case

                        Comment


                        • #13
                          Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                          Dear belveder

                          I get some components same with you have.

                          ane I will try to copy your issues.

                          Could you give me more time to get the answer?

                          Comment


                          • #14
                            Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                            Good morning Rick, Janus, and Belveder!
                            I called RMA about my board the guy was like"what board", I sent it in nearly three weeks ago. Anyways Belveder you have a Q6850 witch is a quad right cause I know these boards have issues with Quads not wanting to play right or what ever it is. Mine is the E6750, I know the Bios doesn't use proper setting like other boards that I'm used to using. Like memvoltage is adjusted in increments over or under.
                            Also I have read a lot of issues with dominator series of Ram, witch I think is a Nvidia issue as I have read this at other boards too(not sure if yours is Belveder). I have G-skill 800Mhz so I had no issues there either, my only issues till the board quiet was the raid was so hard to understand. That thing drove me nuts till i finally figured it out. I didn't get a chance to over clock it as I didn't have it long enough to try.
                            I have read that the best thing to do is leave the settings for voltages on auto, I did get a bussing noise from my unit but come to find out it was my PSU telling me the voltages from my wall outlet were in sufficient(freaky stuff).
                            My unit has been down for three weeks almost and I must say it's very frustrating not to be able to use it, $1,500.00 is not a lot of money but to me it is especially when it's just sitting there too.
                            Belveder did you find the thread for this board @anandtech? The thread is like 70 pages long ROFL, also there is a guy there who has a direct link to gigabyte too.
                            good day to you all and hope to hear from you soon!
                            MSI X-99SLI
                            Intel 5930K WATER
                            EVGA Nilla 1080
                            POWER!



                            http://www.3dmark.com/3dmv/5003339

                            I did this> :) Default RMA discussion banned

                            Comment


                            • #15
                              Re: Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please

                              jaggerwild

                              The Dominator issues are there for sure; the str3 issues are related to nforce drivers/BIOS/memory compatability-a lack thereof.

                              Janus Yeh

                              What is it that Gigabyte has not updated the BIOS at all-just an unpublished beta BIOS-Fba that does nothing? The nforce RAID is unstable-a driver/BIOS/Corsair Dominator memory issue resulting in data corruption; drive level software-specifically MemTest, Terabyte randomly crash-possibly a legacy USB issue (keyboard/mouse) and/or nforce driver/BIOS clash. Where is the QX6850 support promised, and now removed from the CPU support list. Why has Gigabyte stopped producing this motherboard; the chipset is still current for SLI? I cannot enable most of the power saving features without annoying consequences-long single warning buzzers after successful POST-but, all boots up fine and the OS works correctly; albeit with that annoying warning buzzer sound in the background. What is it this warning is telling me? Why does your tech support say they have received no feedback on any concerns with this motherboard? ......and the list could go on. Sooo, how about the engineers take all this seriously and make a concerted effort to finnally solve most or all of the concerns; updating the BIOS and providing driver support on a regular basis that works.
                              I have never had any of these problems with my previous configurations; just since upgrading to this motherboard-it is a Gigabyte issue!

                              Comment

                              Working...
                              X