No announcement yet.

Welcome to GIGABYTE Technical Support!

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Re: Welcome to GIGABYTE Technical Support!

    Hello, I have a GA-Z77P-D3 card, and I am not able to run my GTX 1060 in the PCI-E x16 slot, only on x4, but I was able to run a gtx 750 on PCI-E x16. Anyone have any tips?


    • X299 UD4 fansk keep spinning after shutdown

      Recently completed a new build where everything works fine, case fans and CPU-fan runs quietly during operation.

      But... when I shutdown the computer (either in Windows or by the case on/off button), Windows shuts down nicely but then all fans (case fans and CPU fan and graphics card fans) rev up a couple of notches and stay on. And will stay on forever.
      This is not as if it was going through a "cooling down phase" or anything.
      When I hit the power button again, all fans rev down and system boots fine.

      Have checked alla the power related features in Windows and what I can see in BIOS and system is not going into hibernation or anything as far as I can tell.

      Any suggestions on what to try?

      X299-UD4 MB,
      F4 BIOS
      i9-7980X CPU
      64 GB RAM
      GTX 1060 graphics card
      A couple of USB units plugged in.
      Power Supply is a Cooler Master Pro Gold, 1000W from 2011

      No overclocking, BIOS is pretty much at default (Auto) values for everything.
      Soundcard disabled in BIOS
      Intel RST enabled in BIOS (running 3 RAID0 volumes).
      Temps are around 30-40 degrees during use. System is (now) runing with case sides removed so it's definitely not overheating.
      I have tried clearing CMOS and replaced CMOS battery (which was below 3V from factory).


      • Re: Welcome to GIGABYTE Technical Support!


        I have recently built a computer using the new Gigabyte Z370XP SLI as the motherboard but I am having a problem controlling the case fans outside of bios.

        While in bios, I can use the Smart Fan 5 to set the fans to the "quiet" profile and they indeed do go quiet, spinning at around 450rpm. But when I save and restart, the fans spin back up to 1200rpm while booting into Windows, and they stay at 1200rpm no matter what I do and regardless of CPU temperature/load.

        I've installed Gigabyte AppCenter with SIV and can set the fan profile to match what I put in bios, but the fans are completely ignoring those settings. When I do the calibration of the fans, SIV is convinced that the only speed the fans can go is 1200rpm even though they can go much lower in bios.

        I've got the fans plugged into sys_fan 1, 2 and 3 on the motherboard. They are 3 pin fans. In bios they are set to follow the cpu temperature. I've tried both voltage and pwm settings, no difference. They also ignore the fan stop feature as well, even in bios. perhaps my fans cannot work with fan stop? pity.

        The cpu water cooler pump is plugged into the cpu_opt and set to go at full speed in bios, which is does, at about 2200rpm.

        The fan hub for the water cooler is plugged into the cpu_fan plug. Also to note: the motherboard cannot read the speed the cpu_fan is going at, but I assume that has something to do with the hub splitting into two fans, confusing it... The hub fans still respond to the profile settings though, and they appear to be able to spin up and down in windows. It just reports back as 0rpm.

        The cpu is not overheating. In Windows it idles at about 20-22c and cpu utilization is less than 10%. According to SIV, under full load the cpu doesn't even reach 50c. There is nothing taxing the system. other than the loud spinning fans, it runs very well.

        To clarify, here are the fan speeds each header is locked at while in Windows:

        CPU_FAN: 0rpm
        CPU_OPT: 2218rpm~
        SYS_FAN1: 1200rpm~
        SYS_FAN2: 1200rpm~
        SYS_FAN3: 1200rpm~

        I want to be able to drop the rpm of the sys fans below 1000rpm. Is that possible with this board? Or do I need to get a fan controller -- which I'd rather not do because I am at the limit of my budget for this build.

        I feel like the sys_fan headers are locked and cannot be adjusted, even though it lets me in bios.

        Please help.


        I've discovered something interesting about this. I turned the PC on today and it booted into Windows yet the fans didn't spin up, they stayed at about 450rpm. And not just that, but they were controllable in SIV as well, inside windows.

        With all the trouble I was having with them, I didn't realise that at no point did I completely turn off the PC, even when changing bios settings it never shut down completely, only restarted it.

        It appears that if I cold boot the PC the fans behave correctly, but as soon as I restart the PC they get stuck at 1200rpm. If they are stuck at 1200rpm, and I shutdown the computer from Windows, the next time I turn it on, the fans behave correctly.

        So it is related to restarting the PC...

        Here are the specs of this build, incase that helps:

        CPU: Intel i5-8400
        CPU COOLER: Deepcool Game Storm Captain 240ex
        MOTHERBOARD: Gigabyte Z370XP SLI v1.0
        RAM: Corsair Vengeance RGB DDR4 3000mhz 2x8gb
        GRAPHICS: Sapphire RX580 Nitro+ 4gb
        HDD: Samsung 960EVO M.2 250gb
        POWER: Corsair CS650M
        CASE: Phanteks Enthoo Pro M TG Edition.
        CASE FANS: 3x Phanteks 140mm 1200rpm Premier fans. (The ones that came with the case + one extra to fill the unused spot at the front)
        OS: Windows 10 Pro
        Last edited by Stumpedify; 10-25-2017, 06:58 PM. Reason: Further information


        • GA-X79-UD7 Trouble
          Seems I cannot raise the memory frequency past 1600Mhz in the BIOS just reads 1600 ,only a slight rise with F10 when more voltage applied, XMP will not work with either profile, jacked up imc and vtt but no change, will not boot with XMP with any settings , Gskill Trident Z 2400 reads fine with memtest and runs fine at 1600, is this a BIOS problem with this board or is this memory related? old board i7 3930 but hardly used really as new? XMP does change the timings but even 2133 will not stick, anyone have any clue whats up here?I s BIOS F12f only for IB or can this be used with my processor? Thanks for any help


          • Fresh out of ideas to repair this system, need some tech help please


            My secondary system went down over 6 weeks ago. I have been researching online, trying various hints and tips to repair this system, I am hoping you folks can provide some guidance.

            I believe I have checked/replaced/re-seated everything. Dug around online but found nothing that helped.

            When I start the system, the lights and fans turn on, I can push the CD eject and it does, there are no error beeps and no display output to the screen.

            The system is a
            Windows 7 Pro 64 bit OS,
            CPU: Intel i7
            RAM: 24 GB G.skill DDR3-1600
            Video: Gigabyte HD6870
            Motherboard:Gigabyte GA-X58A-UD3R Motherboard

            I replaced the Video Card with another on-hand working one.
            Swapped Ram around, even left the RAM out
            Swapped HDD's, then when that didn't help removed them
            One forum suggested a possible Power Supply issue so I bought a brand new EVGA 500W, Still no difference
            Re-seated the processor and CPU cooler, used fresh thermal paste on it.

            One thing I noticed.. on the motherboard there are these LED lights, I don't know if these were lighting up the entire time or just started when the issues started. These seem to be (and are located just below where the 6 x Ram Slots are)
            1 NB Phase LED these are lit Green-Orange-Green-Orange-blank-blank-blank

            2 DDR Phase LED these are lit Green-Green-Orange-Orange-Red-Red.

            Any help or advice would be greatly appreciated. Seriously I am out of idea's.
            Thank you.


            • BIOS F22j - anyone experiencing negative outcomes regarding performance/other?

              I updated to the F22h which was supposedly the fix for the spectre/meltdown microcode thing.
              But after upgrading to Win 10 1803, I see that I am now vulnerable once again to Spectre (CVE-2017-5715) Vulnerable

              I'm guessing F22j has new stuff for fixing this?
              Appreciate any guidance or feedback as I don't want to update for updating's sake when my PC has been problem free for many months.
              Microsoft should release a patch for this, like they did in Win 10 1709 so maybe waiting is best?


              • Re: Welcome to GIGABYTE Technical Support!

                Update latest BIOS F22j and look for KB4090007 v.2.
                Last edited by stasio; 05-08-2018, 01:57 AM.


                • Re: Welcome to GIGABYTE Technical Support!

                  Originally posted by stasio View Post
                  Update latest BIOS F22j and look for KB4090007 v.2.
                  Thanks Stasio.

                  Can I assume that the F22j version is a solid BIOS and I should have no isssues with my existing settings (small OC to 4.5ghz on my i76700K) that is 200% rock solid?
                  Is this new KB out yet, or is this something Microsoft will push for Win 10 1803 in the near future?

                  Also, how severe is this vulnerability? I read that one of these issues would only be an issue if a hacker had physical access to the PC but can't recall which one.
                  No one but me touches my PC, so if it's not a massive concern then I may be tempted to leave the BIOS and wait for the Windows patch.

                  Appreciate your feedback.


                  • Re: Welcome to GIGABYTE Technical Support!

                    Hello Stasio

                    I appreciate your reply regarding the new BIOS to protect from Spectre.
                    Are you currently using this latest BIOS on your Gigabyte board, and can you attest to it's stability?

                    I have unfortunately read some pretty negative reviews of this BIOS version, causing serious system instability, in some cases the PC won't post.
                    Of course human error is a factor in some of these, but with the Gigabyte BIOS flashing process being so incredibly easy, only an idiot could screw it up.

                    I haven't had a great experience with Gigabyte BIOS, and have had to go through the laborious process of downgrading after trying out the F21 versions that essentially made even modest OC impossible. I think I'm back on F6 or F8d (can't recall which one was considered the best performer)

                    I'm hesitant. Yes, Spectre is a threat, but a dead or poorly performing PC is worse as this PC is only used for gaming.
                    And Microsoft promises an updated patch for Win 10 1803.

                    With the Microsoft patch, a hacker would need physical access to my PC I understand?

                    Appreciate your feedback.


                    Unless you simply haven't updated your PC stats, looks like you don't follow your own advice regarding BIOS versions.
                    I can only guess that it's because the new versions negatively impact performance, and/or you don't see the issue as severe enough.
                    Last edited by Globespy; 05-09-2018, 11:11 AM.


                    • Re: Welcome to GIGABYTE Technical Support!

                      Hello i want tp purchase gigabytes ab-350m gaming 3 motherboard.Im interested can latest F23d bios allow instalation of windows 7 ultimate 64-bit.Will i get
                      the bios in this system is not fully acpi compliant bsod error?


                      • Re: Welcome to GIGABYTE Technical Support!

                        Hi !

                        Does it exist any repositories where older build's of utilities can be downloaded?

                        Thinking of Easytune from 2013...

                        Thanks in advance
                        Last edited by AMI user; 11-15-2018, 09:07 PM.


                        • Re: Welcome to GIGABYTE Technical Support!

                          I'm running a Gigabyte GA-Z170n Gaming 5 rev 1.1 and an Intel 6700k on Windows 10. I updated from an old F5 BIOS to the latest F23f with no errors and now my PC won't boot. It won't boot into Windows. I can't boot from a USB device or even the DVD drive. It just keeps boot looping and then shutting down, starts back up and repeats. I can get into the BIOS fine but can't boot anything. I tried to reflash the F5 BIOS but as you know it blocks you from reverting back.

                          Is there anything I can do or will I have to RMA it? I can't even boot into FreeDOS to bypass the flash restrictions that are in place. Very frustrating experience considering something similar happened when I tried updating from F5 to F20 a few years back and it wiped out my RAID array. At least then I was able to boot into FreeDOS and force flash the F5 and recover everything. I've been a life long supporter but the whole experience with seemingly unstable BIOS with many unintended side effects has left me disappointing.

                          I appreciate any help.


                          • Re: Welcome to GIGABYTE Technical Support!

                            Try to clear CMOS.

                            Efiflash downgrade......
                            Efiflash downgrade


                            • Re: Welcome to GIGABYTE Technical Support!

                              Hello Can anyone tell me if my Gigabyte GA-EX58-UD5 (rev 1) is compatable with EVGA Geforce GT 710 GPU? Powered up, gpu card fan spins but monitor says "no signal". I even tried hdmi cable to tv, still nothing. GPU was bought new

                              Update. I purchased new a MSI ARMOR RADEON
                              RX570. 8GB GDDR5. PCIE-16 GPU. I get SAME result. I was told elsewhere “ the bios has to be updated to use such advanced gpu after lesser cpu is installed. I have INTEL i7-970 w/12 meg cache 3.2 ghz and was told bios has to be updated to use THAT cpu. I did see that cpu is comparable with F15 or something like that. I have no way of knowing currently what version it has NOW without lesser video card. This is a new build, and boy last one I built over 10 years ago was not as difficult to get er running.
                              Last edited by BruceY30; 05-12-2019, 08:00 PM.


                              • Re: Welcome to GIGABYTE Technical Support!

                                [QUOTE=Mr.Tweak;243033]The GIGABYTE Technical Support forum is now open and ready for posts!

                                Please welcome Mr. Janus Yeh from GIGABYTE who will be here to answer your tech questions related to all GIGABYTE products.

                                When posting questions, please provide as much info as possible such as full system specs, what operating system and drivers you are using and please describe your problem as full as possible.

                                This is also an area you can discuss upcoming GIGABYTE products and we will also conduct giveaways and competitions in here from time to time as well.

                                i am assembling at Gigabyte A320M-S2H V2 with AMD A8-9600 with 8GB ddr4... the power supply supplied by XIGMATEK SG02 has only a 4pin ATV_12v and the motherboard has 8 pin port ATV_12v... will this work or do i need another power supply with an 8pin ATV_12v?