No announcement yet.

New system using M5A99FX PRO R2.0 assorted BSOD's?

  • Filter
  • Time
  • Show
Clear All
new posts

  • New system using M5A99FX PRO R2.0 assorted BSOD's?

    I just put a newly built system into service that now after just a couple weeks is crashing a couple times a day with several different BSOD's and there are some other errors in the system log that concern me, the bugchecks are :
    The bugcheck was 0x0000000a (0xfffffd7fffffffe0,0x0000000000000002, 0x0000000000000001, 0xfffff8024213c380). A dump was saved in C:\Windows\MEMORY.dmp (IRQ Not Less Or Equal)
    The bugcheck was 0x000000d1 (0x0000000000000000,0x0000000000000002, 0x0000000000000008, 0x0000000000000000). A dump was saved in C:\Windows\MEMORY.dmp (Driver IRQL Not Less Or Equal)
    The bugcheck was 0x0000004e (0x0000000000000002,0x000000000001dfcc, 0x000000000021efff, 0x0000000000000001). A dump was saved in C:\Windows\MEMORY.dmp (Invalid Data Access Trap)
    The bugcheck was 0x00000139 (0x0000000000000003,0xfffff8800e472750, 0xfffff8800e4726a8, 0x0000000000000000). A dump was saved in C:\Windows\MEMORY.dmp (Kernel Security Check Failure)
    Other errors that concern me: "The driver detected a controller error on \Device\Hardisk1\DR1 (sometimes also appears as DR4)", "The IO operation at logical block address 1ab80 for Disk 1 was retired (lots of these saying different addresses 1ab00, 1ab180, 1ab100, 1ab080 etc)", "The driver \Driver\WudfRd failed to load for the device WpdBusEnumRoot\UMB\2&37c186b&0&STORAGE#VOLUME#_??_ USBSTOR#DISK&VEN_MAT****A&PROD_DMC-FH5&REV_0100#0000000000000000001X1201190465&0#"

    The system specs are Asus M5A99FX PRO R2.0, AMD FX-4300 3.8Ghz CPU, 8GB Corsair Dominator CMP8GX3M2A1600C9, Thermaltake TR2-600 PSU, Windows 8 Pro, Asus Silent 210 video card, Western Digital 1TB Black Edition Hard Drive.

    The first thing I tried was running the SeaTools diagnotics (the Western Digital Diags don't seem to work on UEFI bios yet) and the short and log tests came back clean so I don't think there's a problem with the hard drive but I can't figure out where these hard drive errors are coming from. Memtest86+ version 4.20 wouldn't run on this system, every time it booted from the CD I got the number "1004" scrolling down the screen and the test never ran. So I took the ram out and put it in a spare system with an Intel CPU and I'm in the process of running Memtest now, so far it's completed 1 pass without errors so I'm guessing that there's no outright memory problem.

    Can anyone draw any conclusions from these bugchecks and error's? Could it be a bad motherboard or CPU? Any other troubleshooting steps that I could (other than what I've done) take to narrow down the problem?


    - Norm

  • #2
    Re: New system using M5A99FX PRO R2.0 assorted BSOD's?

    After I posted about this, I did find a newer bios on the Asus web site (and flashed the update) and when I had built this machine I used the latest Catalyst chipset drivers from AMD's website so I tried going to the slightly older version of the drivers from the Asus website and so far the machine has run for four days without any BSOD's.

    So I have to say that this is an improvement but I'm not sure if it was the bios or the chipset drivers that fixed the problem and if I should at some future point try the AMD drivers again after some number of version updates.

    This is supposed to be the "Tech support from vendors" forum and I'd really like to hear from someone about what they think about this?

    - Norm