Announcement

Collapse
No announcement yet.

HELP! Need photo's of Asus P8Z77- V

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! Need photo's of Asus P8Z77- V

    Hello All!
    I have a missing componnent on the "backside" of my motherboard, I'm not certain what goes there or its resistance HENCE why I'm here. These are my photo's of the missing spot, it is between the CPU socket and the first PCI-e slot(backside). Feel free to ask questions, all I'm trying to do is fix my motherboard....................................... ................

    THANK YOU IN ADVANCE!
    Attached Files
    MSI X-99SLI
    Intel 5930K WATER
    EVGA Nilla 1080
    POWER!



    http://www.3dmark.com/3dmv/5003339

    I did this> :) Default RMA discussion banned

  • #2
    Re: HELP! Need photo's of Asus P8Z77- V

    Here's more


    Click image for larger version

Name:	Z77 005.jpg
Views:	1
Size:	156.9 KB
ID:	753626
    MSI X-99SLI
    Intel 5930K WATER
    EVGA Nilla 1080
    POWER!



    http://www.3dmark.com/3dmv/5003339

    I did this> :) Default RMA discussion banned

    Comment


    • #3
      Re: HELP! Need photo's of Asus P8Z77- V

      Wow!
      CRICKET........................................... ........................................
      MSI X-99SLI
      Intel 5930K WATER
      EVGA Nilla 1080
      POWER!



      http://www.3dmark.com/3dmv/5003339

      I did this> :) Default RMA discussion banned

      Comment


      • #4
        Re: HELP! Need photo's of Asus P8Z77- V

        Its capacitor(less likely to fuse) - part of CPU VTT pwm controller.
        From V Pro (they should be near same in this part)
        http://www.tech-kings.net/home/image...RO/bottom2.JPG
        Last edited by Rale; 04-09-2013, 03:55 PM.
        Sorry for my English, its not my native language.

        Comment


        • #5
          Re: HELP! Need photo's of Asus P8Z77- V

          Originally posted by Rale View Post
          Its capacitor(less likely to fuse) - part of CPU VTT pwm controller.
          From V Pro (they should be near same in this part)
          http://www.tech-kings.net/home/image...RO/bottom2.JPG
          Hey man!

          Thanks! The part I need to see(clearly) is right on the edge of that photo, Could you post one with the first PCI-E closer to the center of the photo? Yeah its a ceramic resistor, or something like that, I replaced it with a similar one but still no boot. I tried a Sandy bridge i5 2500K in it.



          Again THANK YOU!
          MSI X-99SLI
          Intel 5930K WATER
          EVGA Nilla 1080
          POWER!



          http://www.3dmark.com/3dmv/5003339

          I did this> :) Default RMA discussion banned

          Comment

          Working...
          X