No announcement yet.

ASRock C226 WS+ fails to start on 9A

  • Filter
  • Time
  • Show
Clear All
new posts

  • ASRock C226 WS+ fails to start on 9A

    Hello all,

    About nine years ago, I built a server for my small business using an ASRock C226 WS+. A few years ago, my parents inherited the server. Today, the electricity company shut off their electricity for a couple of hours while switching lines from an old telephone post to a new one. When Dad tried to turn on the server, it wouldn't start up.

    When you press the power button, the fans spins up, stops, then spins up again. Numerous numbers show up in sequence on the LED readout on the MB, then SC, then something else, then the server stops starting up when the LED readout reaches 9A. This takes only a few seconds.

    I read the trouble shooting section of the manual, and it says that any number in that region is a memory problem. I tried removing one memory stick, then the other, and also switching them. Mostly the server still shuts down on the 9A readout, but one of the sticks gives a 55 error, which the manual says means that memory could not be detected.

    Dad tells me that the server had not given any signs of trouble at all until it totally failed to start today.

    Dad tells me that he can't remember how he shut down the server when the electricity company turned off the power. (He's quite old.) He may have simply held in the power button for five seconds. At any rate, he didn't shut down the server in the operating system.

    I don't want to buy memory if that's not likely the problem.

    Any ideas?

    Thank you in advance for your help.