Announcement

Collapse
No announcement yet.

Realtek audio driver problem on ASRock motherboard

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Realtek audio driver problem on ASRock motherboard

    So I upgraded my motherboard and processor to ASRock B450M Pro4-F R2.0 and AMD Ryzen 3600 respectively. I had Realtek installed before but I couldn't find it after the upgrade. So I tried installing them using the old setup file that I had but an error occurred which said, " Install Realtek HD Audio Driver Failure!! [Error Code: – 0001] ". I tried installing it from the motherboard manufacturer's website but apparently it installed something called Realtek(R)Audio . (It didn't appear on control panel and taskbar). It is not working like before. And my front panels are not working either. After upgrading all my hardwares, as I couldn't install Realtek HD Audio Driver, I did a fresh install of windows and downloaded Realtek driver from the manufacturer's site. After installing that, it showed something like Realtek(R)Audio which doesn't show on taskbar and control panel. So now I can't access the Realtek Control Panel. Also I can't find the 'enable front panel detection' option in the Realtek Audio Console" which was in the previous control panel. Can anyone help me out please?
Working...
X