No announcement yet.

Asrock P67 Extreme 4 not booting up with 10TB WD drives

  • Filter
  • Time
  • Show
Clear All
new posts

  • Asrock P67 Extreme 4 not booting up with 10TB WD drives


    I have an older build that I am trying to use as a NAS box. It was running fine before with these specs: Asrock P67 Extreme 4 (BIOS Date: 7/2/2011), 16GB DDR3, HD5770 video card, 750W Thermaltake PSU, 120GB SSD for boot drive, and 5 x 3TB HDs, using FreeNAS 11.2. When I swapped out the 3TB hard drives for 5 x 10TB WD drives, this was when the problems started. All 5 10TB WD drives have had the Kapton tape 3.3v workaround, although I first tried it with the 3.3v pin pulled from both PSU ends of the SATA power cables, but when I tried to power it on, it first got stuck on A2, then A3. Disconnected all other HDs except for the SSD and it booted up after I had to change the BIOS settings for AHCI and all that. With the SSD and 1 10TB HD connected, it booted up, then tried it with 2 10TB HDs, and it booted up. But when I tried it with 3 10TB HDs, it got stuck on A2 again. What can I try next? Thanks for any help.

    - Frank