No announcement yet.

Connecting thru network error, slow shutdown fix, XP Tweaks

  • Filter
  • Time
  • Show
Clear All
new posts

  • Connecting thru network error, slow shutdown fix, XP Tweaks

    Firstly ill cover the networking error, this works the majority of the time but if not then start another thread & we will try & help u out...

    Goto Control Panel & set it back to Classic View
    Open Admin Tools
    Open Local Security Policy
    Expand the Local Policies tab
    Select the User Rights Assignments
    On the right-hand side find the key "Deny access to this computer from the network"...if guest is in here then remove it
    Now find "Access this computer from the network" key & add Guest in here...if Everyone isn't in here then add it too.

    when you install XP it doesn't enable the guest account for security reasons...sometimes even when you do enable this it still happens...

    Now for the faster shutdown which has worked every time that ive seen...

    Open up REGEDIT and goto "HKCURRENTUSER\Control Panel\Desktop\" and set the key "HungAppTimeout" to 5000(which is default) and make "WaitToKillAppTimeout"
    4000 (20000 is default).

    Also, go to "HKLOCALMACHINE\System\CurrentControlSet\Contr ol\" and set the key "WaitToKillServiceTimeout" to 4000 too. That should make the shutdown complete in 4 secs.

    Hope this all works!!! :thumb: :)

    Edit: here is another tweak that i thought waz highly necessary...if you are trying to access another computer thru the network & it takes forever to load their files then this is what you need to do! open up regedit & goto HKEY_LOCAL_MACHINE -> Software -> Microsoft -> Windows -> Explorer -> -> Remote Computer -> Name Space...
    Remove the {D6277990-4C6A-11CF-8D87-00AA0060F5BF} folder...

    also another one...if you have QoS Packet Scheduler enabled then goto Run type in expand the "local computer policy" branch...expand the "administrative templates" branch in the Computer Configuration branch...expand the "network branch" the QoS Packet Scheduler in the right window double click the limit reservable bandwidth key...Enable this & change where it says Bandwidth limit % from 20 to 0...XP seems to want to reserve 20% of the bandwidth for if you try & download a big file then it'll download faster a lot faster now & make your computer gernerally faster...

    my system won't shutdown because i haven't got ACPI installed (im assuming because i didn't install it at setup) which (only a theory, nothing can prove it unless i do a few reinstalls) that when ACPI isn't installed you don't have the APM tab in Power Options in control if you have APM tab in Power Options found in control panel, try enabling that and give it a go...

    tell me how all of these go :) :thumb:
    btw, keep on checkin this thread for more tweaks...

    Edited 15th of April, added power off fix...
    At the request of wiggo ;)

  • #2
    thanks for that.. I was waiting for the forums to open up again so I could find that out.. :thumb:


    • #3
      no probs :)
      At the request of wiggo ;)


      • #4
        WOW It worked!!!!!


        • #5
          hehe, :) :)
          At the request of wiggo ;)


          • #6
            that tweak really helps GRIM
            thanks a bunch

            one should also run the tweak utility from microsoft...bootvis


            • #7
              yeah i've run that...not bad for a microsoft 'tweaking' util!
              At the request of wiggo ;)


              • #8
                yeah, bootvis and tweakui.....RULES


                • #9
                  read my first post again, ive added some more tweaks/error fixes...
                  At the request of wiggo ;)


                  • #10
                    The xp shutdown tweaks never did work for me, but since getting my 8KHA+ and reinstalling Xp i can shutdown fine.
                    The network tweaks were useful. Thanks Grim


                    • #11

                      another thing that can help shutdowns is going to Control Panel -> Administrative Tools --> Services & setting the nVIDIA Driver Helper Service to manual...
                      At the request of wiggo ;)


                      • #12



                        • #13
                          hehe, indeed it does :D
                          At the request of wiggo ;)


                          • #14
                            you're just bathing in all this praise, ain't ya? :D


                            • #15
                              ROFL, indeed i am!! :D :D
                              At the request of wiggo ;)