No announcement yet.

Blue screen appears after a short session??

  • Filter
  • Time
  • Show
Clear All
new posts

  • Blue screen appears after a short session??

    I have never in my life had this much problem getting something configured. In Windows, at least when when you install it will boot up and then you can screw it up from there. I have Red Hat 7.2 and Mandrake 8.1.... along with Windows XP, and Windows ME. Heck, even the Windows 95b version shows great improvement of ease of use over either of these Linux software programs. If I were building code, or compiling, etc.. then I can see that Linux does have some advantages. But when it comes to networking??? Windows XP has multi task, multi user, firewalls, the Windows 2000 kernel, Control panel to configure or set up what you want. on and on...

    So I go to the store and buy a piece of sofware for 39.00. It has been tested and it works in the OS that it's compatible with.. no hassels.. I get free software with Linux.. and spend literally hours just figuring out how to get the thing to install. then let alone if it works with this kernel!

    I want to use both the Red Hat and Mandrake Linux systems.. I really do.. I just want to enjoy myself while I'm using them. I don't think my time should be spent installing, removing.. installing ..removing.. installing the same OS over and over again to get something right.. If you're a geek, then maybe you enjoy tinkering with code.. I do not.

    Right now, when I boot up Dead Hat 7.2 I see the screen (background for a little bit then it turns blue.. mouse works. *S* Keyboard doesn't, but the mouse moves.. maybe I can spin the mouse around enough to amuse myself. What gives with the blue screen???? only way to get rid of it is to shut down the computer.. not good in Lie nux.. Why don't they write the distribution so as it can be installed safely, without much fanfare, and work!??? At least with XP in Windows, I can set a restore point and mess around, and always go back to that point in time if things go awry.

    mandrakes is not much better.. have spent countless hours trying to get it to work as well.. it resides on the CD's now in the box I bought..

    Again, what gives with this blue screen after a few moments of looking right??

    Yes... I know.. I'm a griper.. but COME ON! If Microsoft put out a release like this thing.. they would go in the sink. Users want sofware that I right??

    What real advantage can Linux have over a system running XP at 1.667 GHz? speed??? I dont think you can worry about speed on a system that fast.. features?? where are they?? when do they work?? Adaptability?? When was the last time You walked into a store and found some packaged sofware there for Linux, other than another "distribution" of Linux OS??


  • #2
    I must say, you make some good points there Frost.
    I've kinda' laid off using Linux, and spending more time studying it.

    I don't think anyone ever claimed Linux was for everyone?
    Hec, it may not be for me:laugh:
    But I didn't know beans about Windows when I first sat in front of a monitor either.
    It was actually quite a struggle as I recall, for me to get where I am with my Windows systems. But then again, in addition to being a total moron, I have had no training whatsoever.
    I still have no sound in Linux, and think the browsers leave a lot to be desired. (and as anyone checking the server log for this site can tell you -- it's been awhile since I even got online with Linux)

    But for me, I feel most of the shortcomings at this point lie within myself. Maybe someday I can overcome them, perhaps not.

    Anyway it goes, I still can do more with Linux than my co-workers on AOL can do with their Windows machines after 3 years:laugh:

    But, yes, I must admit that it is aggravating as all-get-out to be rather fluent in Windows, and then be repeatedly foiled by LInux.
    Then again, for me it wasn't so very long ago that Windows foiled me too. Sheer bull-headedness got me through that, I hope I have enough to get through this too.

    Sometimes I wonder though:?:
    The reason a diamond shines so brightly is because it has many facets which reflect light.


    • #3
      Frost...what can I say.....I have abandoned the M$ products in total...gave away all the original cd's and the I have Linux alone

      I am no pointy head.....and I also do not enjoy being frustrated at each turn in what used to be a simple and somewhat mindless computing experience but is now a bit of a challenge.....not because it doesn't work...but because I don't know how it works....

      This is where I think we may disagree.....

      Linux is much more flexible than Window$ and that's the difficulty....if you want the rigid doctrine imposed by WindowS then OK ...its easy...we are lazy.....we just pay a lot more to be that bit easier (only cause its simpler and even here M$ is having difficulties) and lazier......

      The ONLY thing I can't do now that I could before is link to my Kodak DC3200 digital camera.......that's Kodak's lack of support for its clients (the DC3200 was some sort of hybrid in the communications front).......

      I perfer to have to think a bit about what I do with the computer cause to me after all it is my hobby.......

      and come to think of it I used to install and reinstall Window$ about just as often but the Window$ reinstalls take a lot longer, especially when you have to download the never ending stream of patches for this and fixes for that.......

      I only recently resurected my RH 7.1 out of that very same disk box you now have consigned your linux distributions to. Its what got me seriously onto circustances had changed.......Maybe when your circumstances and requirements differ you may just get that kick out of dusting off the cd's and giving them another whirl......

      By the way you gave me some real incentive to get those bloody NVidia drivers working....and I have....gunna miss the linux banter and the shared discoveries...

      [Oldbugger looks around.... lonely newb]


      • #4
        At this point I could best describe my Linux installation as a "grand experiment".
        But I have found too that my laboratory has sub-standard equipment. Printer, scanner, and digital camera all pretty much useless. The soundcard is supposed to work by all accounts - I'm just not up to the task yet.

        The thing is, with the direction MicroSoft has taken with anti-piracy measures etc. etc. I just refuse to play the game. I would hate to think that Windows98 will be my last operating system ever. (Although, I must admit that I am doing all I want to do with it for the time being.)
        Any OS upgrades in my future appear to be likely to come from the open source community. So I am investigating, not out of desperation, but rather in anticipation of a future need on my part.

        My hat is off to you Oldbugger! Perhaps someday, I can join you -- because it truly sounds like you are having fun.
        The reason a diamond shines so brightly is because it has many facets which reflect light.


        • #5
          Well, heck guys! I got Mandrake 8.1 finally going!! I had to set the xwindow settings using the 3.3.6.?? something or other as the 4.1.?.? set for 3D would cause a flashing on and off of my screen and it said it was respawning too fast.. just tell that to the upstream salmon.. that he's spawning too fast! Must be a woman thing. LOL

          For what it's worth, I think that Red Hat 7.2 has a bit of an edge over the 8.1 Mandrake. It seems to have a bit more of the nvidia drivers in it. Mandrake 8.1 is sorely lacking. I saw on the web site that there is just out the 8.2 Mandrake, that does have a lot of support for nvidia, and has a newer kernel from .

          We use SCO/UNIX at the winery where I work. Doug, (owner head winemaker, etc) has written and compiled programs specific for the winery vineyard operations. through his dillegence, I can click on a "MS WINDOWS" desktop icon, called ICE.TCP and it's associated differnt functions, and can calculate things needed for adding to wine, volume of tanks given the measurement from the top of the tank to the wine level, using a tape measure... I can write spray orders that calculate how much of this and that our vineyard manager needs to add to x amount of water for x amount to be sprayed on the field. The list goes on. We use UNIX also as a server for terminal emulation, where we have just terminals set up with keyboards, and let UNIX server do the rest. Grant it, it's not GUI, only text based, but the employees seem to get what they need done from the drop down menus.

          I remember writing stuff in DOS some years ago. then I got a program that amounted to menu program, so that you could launch Word Perfect, of PFS First Choice, or whatever, by just entering the corresponding letter associated with the program. In essence it just performed a simple batch file that CD changed Directory to where the program was, and then run the executable program. simle days!

          Then Microsoft got interested in what APPLE was doing, and started stealing ideas about a GUI interface and windows idea. Problem is along with that came a little thing called a "registry". F***K it up and your system is down the loo "LOL" toilet for all the non aussies! *S*

          Anyway, because I have System commander, I can reconfigure my hard drive at will and increase, move, shrink, copy, create, delte, partitions at will. Try that with fdisk to delete a partition or resize it and see if anything comes up... it won't. I've shrank my Primary bootable partition, created new partitions our of it as Ext2 for Linux, increased my primary partition, .. litteraly done everything you are told you can't do to a partition, and it still works flawlessly. One gal suggested I get rid of System Commander and let GRUB handle it all... no no no... I don't think so! *S* Id' rather get rid of XP and go back to windows 95 than get rid of my System Commander. When XP had such a serious problem with a video card issue, and wouldn't boot, either normally or via the CD (when set to boot in BIOS), I was still able to get into my WIndows ME partition, and do some checking in the files of my XP partition, etc. Contacgted Microsoft about a little help, and they told me that they could not do anything further for me as long as I had a third party boot loader installed, and that as soon as I deleted System Commander, they would help me.. I told them I'd rather buy a MAC than get rid of Sys Commander, and they could just kiss my A** !!! Never got any e-mails from them.. wonder why?? LOL

          I'll keep plugging away at the linux solution, as it has something I really am intersted in.. or my wife is.. and that's the programming features. She has taken higher computer languages in college, like Fortran, Cobal, Visual Basic, C, C++, and some Perl. She's heard of ruby,but doesn't know much about it.. When I told her what programming languages I had on my computer now to compile and debug progrms, her sweet little eyes lit up.. MS doesn't have such anemenities that come bundled with their software.

          Back to the real topic... What could cause the blue screen to appear after I started KDE?? everything looked pretty normal, until I tried to run a couple of programs, or at least open them. I'm talking about Red Hat 7.2 now.. I'll reinstall, but would like to avoid the same pitfall when I re-do it again..

          Drink more wine!!! especially from winery in Michigan! gotta feed the kids! *S*



          • #6
            Do you have any good reds......luv da red wine.....the rougher the better..........

            Good to see you persisting....I had a few occasions recently when I felt the outburst you I said I'm no propeller head but just bloody stubborn I suppose......look forward to the next episode in our collective linux experience.....

            I'm going to overcome my Kodak camera problem by getting a usb flash card reader to extract the pics direct from the flah card memory.....more than one way to overcome a problem.......(thought that was a pretty cool idea....if it works that is)


            • #7
              Yea, Old Bugger, we have some great red wine! Only problem is to get it down to ya in Australia! *S* One variety you might look for down in your neck of the woods is a wine called "Chambourcin". That is the name of the grape variety. Friend of mine spent 6 months in Australia doing grape research, and he found it interesting and refreshing that they were growing that variety there. Very good black fruit flavors, like black currant, and some dark cherry blended in. We grow it here in Eastern US becuase we 1. like it, 2. it's hardy enough to survive our winters. Aussies grow it because.. 1. They like it! To heck with what the rest of the world does in terms of wine, they pretty much do what they please, and it really shows in the quality of the wines they produce. My hat off to all the Australian Wine growers!! *S*

              I have a Polaroid PDC 640 digital camera that I can download pictures into the computer directly through a serial port. Or, I can take out the 8 MB Smart Media Card, and put it in a special floppy adapter called a Sandisk reader that hold little smart media cards and lets your floppy read them like they were just a regular floppy. Nice to have a floppy with 64MB use on it.. They even have them up to 128 MB. Read and write to it just like a floppy.




              • #8
                Post the details of your video hardware and what version of XFree86 you have installed (do "XFree86 -version) and a link to your latest XFree86.0.log (/var/log/XFree86.0.log) and I'll have a look and see if I can work out the problem.
                gPhoto2 has just been released and they claim that the kodak DC3200 is supported, you might want to download it and have a look.


                • #9
                  Hi Bern!

                  In both the Red Hat 7.2 and Mandrake 8.1 the XFree86 is ver. 4.1

                  I have the newest version that is burned on a CD from a friend of mine who has a T1 connection at his house. Took him about 15 minutes to download. *S*

                  I also printed the installation instructions. and it warns not to install while running X-windows. Problem I don't know how to "exit" X-Windows, and then restart it. It downloaded with the script to run which is: sh then it intalls. I did it once and am asked about which files to replace. and unfortunately I don't know what files are my configuration files I originally set up and either get nothing, or nothing. kind of frustrating. I don't even know how to disable X-windows

                  I have an Abit Siluro T-400 64MB AGP with TV out, which is the same as an nVidia G-force 2 MX. I run a home built computer with an Abit KT7A motherboard, 512 MB ram, Toshiba DVD drive, Yamaha 24X10X40 Cd Burner drive, Maxtor 40GB /133 ATA drive, Sound Blaster 16 PCI sound card, Athlon XP processor OC's to 1.667 MHZ, Internal U.S. Robitics PCI Hardware (not software) modem and mostly use an external Zoom 56K Dualmode modem through our home LAN. I run System Commander 7.0 and boot into XP, ME, or any flavor of Linux, UNIX, or other if I put them in there.

                  My printer is a Panasonic KX-P4430, but if works fine if I choose KX-P4450. Logitec Optical whell mose. Is that enough info??*S*

                  Hope you can give me some light at the end of a very long and dark tunnel.

                  Thanks Bern and others who have helped!!



                  • #10
                    Originally posted by Frost
                    [B]Hi Bern!


                    I also printed the installation instructions. and it warns not to install while running X-windows. Problem I don't know how to "exit" X-Windows, and then restart it. It downloaded with the script to run which is: sh then it intalls. I did it once and am asked about which files to replace. and unfortunately I don't know what files are my configuration files I originally set up and either get nothing, or nothing. kind of frustrating. I don't even know how to disable X-windows
                    Open up a terminal, su to root and type "mcedit /etc/inittab" and change the default run level to 3 and when you reboot you'll go to a text login. You can start the x server with "startx" and when you logout of your desktop you'll drop back to the console. The files to be backed up before an X upgrade are all of the contents of /etc/X11 and /usr/X11R6, do "mv /etc/X11 /etc/X11-old && mv /usr/X11R6 /usr/X11R6-old" and you can reverse the order if you need to restore your previous install.
                    I have ---{snip}---
                    I have an almost identical set up...but my KT7A is a rev 1.0 and wont run an well as suffering from some annoying bugs :(
                    My printer is a Panasonic KX-P4430, but if works fine if I choose KX-P4450.
                    Have a look at gimp-print, it can be compiled with cups support.
                    Is that enough info??*S*
                    Heh, almost...where is your xfree log?
                    Hope you can give me some light at the end of a very long and dark tunnel.

                    Thanks Bern and others who have helped!!

                    That light at the end of the tunnel is an oncomming train.......:devil: