Announcement

Collapse
No announcement yet.

Wlan in Mandrake 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wlan in Mandrake 10

    I have just installed mandrake 10 on my pc as a dual boot with win xp. I am pretty much a newbie with linux although i have messed around with some cd based stuff like Knoppix and DSL. The problems is that my atmel based wireless lan usb adapter does not work and i need it to get on to the net . It came with a cd with some drivers for mandrake 9 and i have tried using the step by step thing with that but when i tried doing the 'make menuconfig' command in the konsole i got errors saying i didn't have permission. I tried using the atmel wlan driver from sourceforge but i had exactly the same problem. Can anyone help??? it is a <TABLE cellSpacing=2 cellPadding=2 border=0><TBODY><TR><TD class="">Cnet</TD><TD class="">CNUSB-611</TD></TR></TBODY></TABLE>

  • #2
    Re: Wlan in Mandrake 10

    it says:

    [[email protected] linux-2.6.3-7mdk]$ make menuconfig
    make[1]: `scripts/fixdep' is up to date.
    HOSTLD scripts/kconfig/mconf
    /usr/bin/ld: cannot open output file scripts/kconfig/mconf: Permission denied
    collect2: ld returned 1 exit status
    make[1]: *** [scripts/kconfig/mconf] Error 1
    make: *** [menuconfig] Error 2

    Comment


    • #3
      Re: Wlan in Mandrake 10

      you must be root to use 'make'
      while in a console window type 'su' <Enter> then the password of the root acct <Enter>
      this will give you root permissions

      Comment

      Working...
      X