Announcement

Collapse
No announcement yet.

Linux CD boot problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Linux CD boot problem...

    I don't know how I published this in the wrong forum befor......Guess Linux has me REALLY screwed up!!!! Sorry...

    Linux CD boot problem...

    I downloaded the ISO files for Redhat Linux Version: 9 (Shrike) and burned the 3 cds.

    I installed it on one box with no problems but when I tried to install it on another box I get this message:

    ISOLINUX 2.00 2002-10-25 isolinux checksum error.... sorry...
    Boot Failed: press a key to try again

    I received this error message about four times and then on the fifth try it went into the first install screen. I pressed "enter" and the screen went blank and:

    Uncompressing Linux...
    Incomplete literal tree
    --- system halted

    When I restart, I keep getting the first error message.
    What gives? The CDs should be ok since they worked fine on the first box.

    I have switched the CD ROM drive with one that I know for sure works.

    I ran fdisk on the HDD and removed all partitions, wouldn’t install.
    Ran fdisk again and installed a Primary partition, wouldn’t install.
    Formatted Primary partition, wouldn’t install.

    Main board: K7VMA VIA VT8365
    Mem: New Trend 256MB PC133
    HDD: Seagate 40GB
    CD ROM: PleXwriter 8/4/32A

    Any help would be greatly appreciated!!




    :grr: :steam: :grr:

  • #2
    benue: No problem I'll delete your other thread for you, hopefully someone will be along soon to help you.

    Comment


    • #3
      Did you run a md5sum comparision on the files you downloaded? It sounds like you either got a bad download or you have damaged your CD.

      Comment


      • #4
        No I didn't check the file but it worked on the other box. The disk looks fine. No scratches or anything.

        Comment


        • #5
          you might have been using a stronger optical drive on the first install, which might be why it worked then and not now. I'd just try downloading the disc again before you go doing anything drasctic.

          here is how to make sure your downloads are good: http://www.linuxiso.org/viewdoc.php/verifyiso.html

          Comment


          • #6
            :o
            Thanks minibubba, I ran a md5sum comparision on all the files and they are fine. I'm going to take the CD drive out of the original computer and see what that does. Maybe I'll burn another disk 1 also.

            :wave:

            :cheers:

            Comment


            • #7
              Well, I've tried four (4) CD drives and still nothing.
              I did get a new error though....

              Uncompressing Linux...
              CRC error
              --- system halted

              Maybe the main board is bad?????
              When CMOS starts the memory checks ok.

              :cry: :cry:

              Main board: K7VMA VIA VT8365
              AMD Athlon 1.200GB
              Mem: New Trend 256MB PC133
              HDD: Seagate 40GB
              CD ROM: PleXwriter 8/4/32A

              Comment


              • #8
                Go to www.memtest86.com and test your memory.
                I had simmilar problems installing linux on my old machine. Found that for some reason the windows would run fine, but linux is a "grown up" operating system.
                I have a feeling that is the culprit of the errors.
                HTH

                Comment


                • #9
                  Thanks kane2g, :)
                  MEMTEST has been running now for two hours and hasn't found any errors. I'm about ready to throw the whole box out the window.

                  OOPS! I'm in the basement!!

                  I have tried other CD drives and another 40GB HDD.
                  I've set the BIOS to non Plug&Play.
                  The memory seems to be testing ok.
                  The ISO files passed the md5sum.
                  I've burned a new set of disks.

                  The monitor is an OLD Relisys TF-1560N, but I can't see where that would be a problem...

                  I guess the next step would be another main board? If I can hook one up without installing it into the case. I've never tried that before but I'm sure it can be done.

                  I'd like to thank everone for all the help, you've been great..:cheers:

                  I'll let you know what happens!!! :confused:

                  Comment


                  • #10
                    sorry to hear that bro.
                    maybe M$ is trying to keep you :laugh:

                    Comment


                    • #11
                      this is not a problem with the CDs or CD-ROM drives.
                      actually your BIOS is not extracting the sectors of your CD-ROM the way it should be and since Linux is highly senstitve on CheckSums and signatures of the files, you are not able to boot from CD.
                      i would recommend making a boot diskette using rawrite utility and use that diskette to install either directly from HD (you must be having those ISOs somewhere on your HD) or from CD-ROMs.
                      that way it won't use CD for booting.
                      Latest Microsoft Security Updates.
                      Last Updated:
                      10th MARCH


                      If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
                      ======================
                      icq : 203189004
                      jabber : [email protected]
                      =======================
                      Linux user since: April 24, 2003 312478
                      yabaa dabaa doo...
                      Customized for 1024x768

                      Comment


                      • #12
                        Thanks asklepios.

                        I made the boot disk but it's not working.
                        Tried graphic and text mode.
                        vmlinux loads and the next file loads awhile then I get the "boot failed, change disks and hit a key to continue".

                        I give up... :grr: I'll just stick with Window$ on that box.
                        It was just a dust collector anyway.

                        I appreciate all your help.

                        :cheers:

                        Comment

                        Working...
                        X