Announcement

Collapse
No announcement yet.

please help !!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • please help !!!!!

    HI FRIENDS:
    I am a new user of linux ...
    I have installed the operating system correctly ...

    but when I log in by user name and a pssword it gives me a sentence with a $ and I don't know what to type to lg in linux so I get the desktop ...
    please help me ...

  • #2
    Try typing "startx" without the quotes. This will bring up the X server and your default desktop. If it dosn't work post any error messages in /var/log/XFree86.0.log, there is a file browser called Midnight Commander that you can use from the text console to view the log if your x server fails, you start it by typing "mc".
    p-two.net

    Comment


    • #3
      First of all, the sentence with the $, is what is known as "command prompt". It is here that you can invoke commands. You are already "in" Linux, but in a non-graphical interface.

      startx will normally bring you to the graphical interface you need, however it's best to know a few things about the text mode, the "console". You can learn something by browsing through the man pages. This you can do by invoking man. The available commands can bee seen by using ls /bin, ls /usr/bin.
      Begin with man ls and man man, to see what these two commands do.

      If you want to be able to login and access the graphical interface immediately, you must enable xdm or kdm to load at boottime. If you have a manual, it should say something about that.

      Comment


      • #4
        :eye: but I am still can not get the graphical part of linux .....
        I have to type something which I don't know ....
        please help me

        Comment


        • #5
          ­When I typed : startx
          it gives me this message :

          Fatal server error

          XIO : Fatal IO error 104 ( connection reset by peer) on X server " :0.0" after 0 requests ( 0 known processed ) with 0 events remaining.

          Comment


          • #6
            you did not choose the Xserver to use with your vid card it sounds like. See Linux is not like windows in linux you have to choose a different Xserver based on your vid card's chipset. To fix this you can type xconfigurator and reconfig your Xserver

            Comment


            • #7
              I have fixed the problem .... it is working now except the modem wich is creative .... but I think with your help it will work ... if it does not I am still enjoying linux and it is really wonderful....

              Comment


              • #8
                Hey 4ALL!
                I'm about 2 weeks into Linux myself (SuSe 7.3 Personal) still don't know where I'm going, but I'm enjoying the ride.
                You're going to need a hardware modem of course, for any real reliability in Linux.
                I purchased a relativily inexpensive US Robotics modem, and Linux knew what to do with it immediately.
                Good luck to you:thumb:
                The reason a diamond shines so brightly is because it has many facets which reflect light.

                Comment

                Working...
                X