No announcement yet.

Need help w/Raid/A7n8x

  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help w/Raid/A7n8x

    I am trying to set up Raid 0 using
    ASUS A7N8X-Deluxe
    2) WD 80gb sp.ed HDs
    2) Soyo sata>pata converter riser cards

    I am pulling my hair out trying to get this to work.
    I've set the jumpers on MB to Sata.
    Set 1st boot device to SCSI.
    Set jumpers on HD to all possibe settings. (I was told the WD drives need to be on CabSelect or Jumperless to work in a Raid Config.
    Formatted the drives. Ive even tried formatting in NTFS.

    And still I cannot get the Raid bios to EVEN recognize one of the drives.
    I can however get the bios to recognize an old Maxtor 20gb ATA66 Drive.

    Can anyone tell me why I cannot get the WD to be recognized by raid bios???

  • #2
    Well first of all i haven;t worked with a silicon raid controller...but here i go.

    By the looks of it you have formatted the drives before even making an array. if so there is no point in that since all will be erased when you make your raid array. After the "press DEL" command prompt shows up to enter bios you will prolly have another prompt soon after that to enter your RAID Bios. Once that is done make the array... Choose your size and make sure both dives are displaying on the raid bios. Name them and Choose a bootable drive. Restart and go into bios and choose to boot from RAID HD's. Then you should be done pop in windows and make sure you have you raid controller's drivers on a floppy f6 (windows prompts you at the very beginning) wait for the window and install the drivers and then go on as of you have one big drive. Windows will now see your two HD's as one 160 gig HD. Partition it if you like etc etc and format those 160 as one.

    Hope that helps..lemme know if you need anything else...see what i can do :)
    - Damien


    • #3
      Thanks for reply Flaco , but the problem is just getting the drive recognized by the raid bios. See the maxtor drive is getting recognized by the raid bios every time. But when i hook up the WD drive the raid bios dosn't even see a Hard I cannot proceed to the next steps of setting up an array. The problem I'm trying to understand is why the maxtor is recognized while the WD is not...I called WD support and the rep said they cannot support any drive that's installed on a riser card...ARRRGH


      • #4
        try using a 72Gb clip or 32Gb cliip option for jumper setup on the WD drives, it could be possible that the raid controller cannot recognise over 72 or 32 Gb, i know that was a problem long ago, but i doubt that now...just a suggestion...