No announcement yet.

Missing HDD

  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing HDD

    Ok so I've thrown together a computer for my mate.
    Its a P4 2.26ghz, Epox 4G4A ,512mb ram and so on.
    It's running Windows XP pro at the moment.

    He got a new HDD and thats the primary one with the OS installed on it and so on.
    Now we plugged his old WD HDD in with all his old documents and other data in it and we can't get the files we need off the old HDD.
    I've gone into the Computer Management thing in the control panel and it recognises that the WD HDD is there and is classified as active. But we cannot access the HDD through My Computer.

    How should we go about making this drive accessible??
    BTW the primary is NTFS the old one is in FAT32.

  • #2
    Just make sure the jumpers are correct, WD has used some strange jumper configs in the past, so double check that. Win XP won't have any trouble with FAT32.


    • #3
      Now there was another thread recently where someone else was trying to get 2 WD's to work and they had to set the jumpers to Cable Select on both drives to get both to work (just make sure that the primary drive is at the end of the IDE cable). :smokin:


      • #4
        Well i've tried everything and still no good!! :(

        Ive tried putting both on cable select and everything else i can think off and still the same problem......can see in disk management but can access the files!!

        Any other ideas guys?? :confused:


        • #5
          I tried to do the same thing.
          In my case another OS formatted the hard drive I was trying to pull the data off of. I failed and let XP format the drive. The data was gone but I could use the drive with XP.
          Luckily I had the lost data on CD-R.
          Try putting the drive in another system, with the same OS that the data was written with, and burn what data you need to a CD-R.
          A definite pain in the *ss, but it might be your only option.


          • #6
            Have you tried booting using a boot disk and seeing if you can access the information from a command line? That would be a good test to make sure the drive is working and the data is still there... If so, then that's a good start....


            • #7
              Hmmm thanks for the ideas
              I'll go and give them a go and see how it goes

              Thanks :cheers:


              • #8
                if u can see it in disk management, has there been a drive letter assigned to the drive!?

                maybe you have to let winxp write its signature to the drive first


                • #9
                  Yeah thats the thing
                  Its there in disk management and no drive letter.....and i cant seem to give it one....the only options i seem to have are to delete the partition or to create a dynamic disk....:confused:


                  • #10
                    ok well i have circled three things in this attached picture, NTFS and FAT32 - what filesystem is it listing for your drive?
                    if none - wot colour is that bar up the top where it lists the drives partition?
                    (better yet, take a screenie of that screen)


                    • #11
                      Thanks for the help skullshot......its not my comp....its my friends so i cant take a screenshot or tell u what colour it is right now....but i do think that the drive i cant access is like your T is in FAT32 and is it Active....

                      However there is no name given to the drive and i guess thats why i cant access it....

                      The primary HDD is NTFS.


                      • #12

                        In regards to the drive you are trying to access, is it a primary drive with an OS already installed on it because if so then that maybe why you can't access any data off the drive?

                        I have a suggestion. If all you want to do is to just transfer the files over to the new hard then you could put the drive in another system then network your friends and the PC with the PC with that drive that contains all the data via a peer to peer connection and transfer the file over that way. All you need is some basic networking knowledge and you're off.

                        Keep us all posted.... :)


                        • #13
                          sounds like all you needa do is "assign drive letter"
                          that'll probably fix u up

                          edit: i just re-read a bit further up, i think you have to write a signature to the drive, if you right-click where the drive is (the box on the left where it says "Drive X") there may be an option that says Write Signature to disk, if not it will probably say upgrade to dynamic disk (dont do that tho).

                          if it says that, then right-click the partition in the right area on the blue bar, and select "assign drive letter" then choose a letter and u should be off,